• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Het gaat over mijn site.

  • Onderwerp starter Onderwerp starter Nellalisa
  • Startdatum Startdatum
Status
Niet open voor verdere reacties.
N

Nellalisa

Hallo allemaal,

Heb Windows XP opnieuw geïnstalleerd.



Ik werk met de programma's
Mozilla Firefox en Internet Explorer - WS-FDP en NVU



En nu kan ik niet meer op mijn site komen??


Mijn url adres is: https://members.ziggo.nl/nellalisa/
(voor de nieuwe installatie lukte dit wel, maar nu niet meer)??:shock:


Waar zou dit aan kunnen liggen??


Met vriendelijke groet,
Nellalisa.
 
Ligt niet aan je WinXP of zo, maar aan wat je hebt geupload denk ik.
Heb je een 'index.html' aangepast en geupload?
Want ik zie je site ook niet.

Edit.
Ik heb ook even gekeken met MSIE10, daar zie ik ook niets, maar als ik de broncode bekijk zie ik dit:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv="Content-Type"
content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY></HTML>

Er staat dus niets in je index.html
 
Ligt niet aan je WinXP of zo, maar aan wat je hebt geupload denk ik.
Heb je een 'index.html' aangepast en geupload?
Want ik zie je site ook niet.

Edit.
Ik heb ook even gekeken met MSIE10, daar zie ik ook niets, maar als ik de broncode bekijk zie ik dit:


Er staat dus niets in je index.html

Oké, ga dat even na kijken.

Dit is een stukje code van de index pagina.

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta http-equiv="Content-type"
content="text/html; charset=ISO-8859-1">
<meta name="GENERATOR"
content="Deze site is gemaakt met het Nvu programma.">
<meta name="ROBOTS" content="FOLLOW,INDEX">
<meta name="DESCRIPTION"
content="Met deze site laat ik alleen unieke kunstwerken zien.">
<meta name="KEYWORDS" willy="" vandersteen=""
en="" schilderijen="" olieverf,wijn="" olieverf=""
ramgeheugen="" vschilderij="" de="" kunstwacht=""
2013,druiven.poppetjes,kerstkaarten="" aquarellen=""
cartoons="" cartoonstrips="" portretten=""
landschappen="" tiffany="" glas="" te=""
koop="" diversen="" ontwerpen="" potlood=""
penseel="" kwast="" lijntekening="" verf=""
linnen="" paneel,lithosteen="" steendruk=""
vlakdruk,ets,naakten,litho's,lithopapier="" lood=""
stripboeken="" tekenen="" drukken="" inkt=""
lithografisch="" krijt,steendrukpers,stripboeken=""
surrealistisch="" wolken,kunst="" kopen=""
ruilen="" suske="" &="" wiske=""
papier,unieke="" kunst="" javascript="">
<meta name="TITLE" content="uitleg over metatags">
<meta name="LANGUAGE" ="nederlands">
<meta name="revisit-after" content="6 days">
<meta name="rating" content="General">
<title>&copy; KunstAtelier Nellalisa</title>
<meta name="REPLY-TO" ="[email protected]">
<meta name="WEB_AUTHOR" =" KunstAtelier Nellalisa ">
</head>

Zit hier een fout in??

Nellalisa.

Krijg net e-mails binnen van familie die de site wel kunnen openen?
Zelf krijg ik een wit vlak te zien??

Nellalisa,
 
Laatst bewerkt door een moderator:
Je keywords regel aanpassen.
Hier een deel van je als voorbeeld:

<meta name="keywords" content= "vandersteen, schilderijen, olieverf, wijn, olieverf, ramgeheugen, vschilderij, kunstwacht">

Geen extra " of = gebruiken. Tussen woorden is een , (komma) voldoende.

Onder FireFox v21 en IE v9 is https://members.ziggo.nl/nellalisa/ te openen.

Update: FireFox geupdate naar v22
 
Laatst bewerkt door een moderator:
Na een F5 (refresh) is de site nu wel te zien in FF en MSIE.
En, zoals eerder genoemd, je keywords aanpassen,
en <meta name="LANGUAGE" ="nederlands">
moet zijn <meta name="LANGUAGE" content="nederlands">

Zo ook REPLY-To en WEB_AUTHOR, daar moet ook nog het woord 'content' bij.

Deze en andere fouten zijn ook te vinden na website validation.
Zie hier [Invalid] Markup Validation
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan