HDMI no signal

Status
Niet open voor verdere reacties.

aimar

Forum Gebruiker
Berichten
2
Hi All,

Sorry for writing in english because my dutch sucks.
Seems to me that there is the most smartest guys in here regarding Humax stuff.

I have had a Humax iRHD 5300C a few days now. First day, it worked fine thru HDMI, picture was perfect. Then i did firmware upgrade to the latest and after that also everything was fine too.

Then, because i have HD Ready TV with only one HDMI port, my son hooked XBOX to this port and played some games. Then, I wanted to watch some TV and when i plugged HDMI to Humax, i got no picture. Since then, I have tried everything i possible can do.. power cycle everything, TV, Humax, Factory restore, i even disconnected everything, waited hours and then connected everything back but still no picture thru HDMI, SCART is fine tho... Then i was thinking that maybe HDMI port is broken on my TV and tested with XBOX, no problem, i got 1080i picture without issue. Then i tested Humax HDMI port with my pc monitor (HDMI 2 HDMI) and i can see perfectly clear TV picture :).

Now, do you have any ideas what could happened and how to solve this issue? I know that Humax and TV are fine but they are not working together.
TV is not very new, maybe 5 years old Philips.

I have ran out of the ideas already. What do you guys think, can it be firmware issue? Can i go back to previous firmware somehow? Should i ask Ziggo to change my Humax?

Any help is much appreciated!

I also asked help from Ziggo but they are too busy to answer in two days.
 

Ric Flair

Forum Gebruiker
Berichten
837
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Did you try a different HDMI cable? Did you try to connect the Humax on another TV (not monitor)?
 
Topicstarter
Topicstarter
A

aimar

Forum Gebruiker
Berichten
2
Hi Ric Flair,

Yes, i have tried 3 different cables without any luck. I dont have any more TV's to test but I'm sure, if PC monitor with HDMI can show picture, then any other TV can too so, Humax HDMI port is fine. Or maybe its not that easy?

For me, it seems that TV is working and so the Humax but they cant work together for some strange reason. They worked perfectly before the update (not sure if this is the reason though). It might be HDCP handshake problem although my tv is supporting HDCP and i have done everything to force handshake again.

regards!
 
Status
Niet open voor verdere reacties.
Bovenaan