• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

HBO On Demand (geen geluid)

Status
Niet open voor verdere reacties.

henklbr

Forum Gebruiker
Berichten
409
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Sinds dat HBO het geluid in DD5.1 op hun OD-kanaal uitzendt, heb ik geen geluid meer bij de nieuwe afleveringen van o.a. Banshee & Girls! :cry:

Seizoen 1 van Girls, nog ZONDER DD5.1 geluid, geeft WEL geluid . . .

Beeld is perfect, maar geen geluid...

Hebben meer mensen hier last van?

Mijn interactieve ontvanger:

Samsung SMT-C7140B

Film1 OD heeft perfect DD5.1-geluid (dus ligt niet aan mijn decoder cq versterker!)...
 
Heb er ook last van, sommige serie's wel geluid en zoals Banshee. Niet :sad:
 
Sinds dat HBO het geluid in DD5.1 op hun OD-kanaal uitzendt, heb ik geen geluid meer bij de nieuwe afleveringen van o.a. Banshee & Girls! :cry:

Seizoen 1 van Girls, nog ZONDER DD5.1 geluid, geeft WEL geluid . . .

Beeld is perfect, maar geen geluid...

Hebben meer mensen hier last van?

Mijn interactieve ontvanger:

Samsung SMT-C7140B

Film1 OD heeft perfect DD5.1-geluid (dus ligt niet aan mijn decoder cq versterker!)...
Zojuist nagekeken, bij ons heeft Banshee & Girls seizoen 1 aflevering 6 wel geluid. Heb je in stereo vorm wel of geen geluid? Helaas kan ik DD 5.1 hier niet testen, maar als je dit wilt bevestigen, kunnen we iets gerichter zoeken :)
 
Zojuist nagekeken, bij ons heeft Banshee & Girls seizoen 1 aflevering 6 wel geluid. Heb je in stereo vorm wel of geen geluid? Helaas kan ik DD 5.1 hier niet testen, maar als je dit wilt bevestigen, kunnen we iets gerichter zoeken :)

Girls seizoen 1 geeft bij mij wel geluid: hier is het geluid niet Dolby Digital

HBO geeft sinds kort op het OD-kanaal het geluid in Dolby Digital door (niet meer op de oude manier); dit is van kracht op het nieuw toegevoegde content!

Film 1 geeft het geluid ook in Dolby Digital door, en hier heb ik geen problemen mee!

Bij Banshee & Girls seizoen 2 heb ik totaal geen geluid: zowel stereo als Dolby Digital niet! :cry:
 
Probleem is door ons onderzocht en we weten hoe het probleem ontstaat.
Samsung R&D is hiervan op de hoogte gesteld en zij zullen het onderzoek vervolgen.
 
Probleem is door ons onderzocht en we weten hoe het probleem ontstaat.
Samsung R&D is hiervan op de hoogte gesteld en zij zullen het onderzoek vervolgen.

Mijn dank hiervoor . . .

Wat voor probleem is het dan (als ik vragen mag)?
 
De toegepaste audio stream type (waarde) wordt niet ondersteund / herkend.

Dank voor je reply...

Ik hoop dat Samsung hier snel een oplossing voor vindt en met een update komt voor de decoder... :wink:
 
Probleem is door ons onderzocht en we weten hoe het probleem ontstaat.
Samsung R&D is hiervan op de hoogte gesteld en zij zullen het onderzoek vervolgen.

Hoi dan zou dat niet op mijn probleem slaan.
Gezien ik geen Samsung decoder gebruik.
Vind het wel vreemd, dat ene Serie geluid heeft en de andere niet.
Dat heb ik hetzelfde met de films.
Op m,n iPad werkt alles wel goed.

Mvg Luppo
 
Ik heb hetzelfde probleem, sommige films doen het, sommige geven geen geluid. Is iets bekend over de termijn waarop dit gerepareerd wordt of wat er aan gedaan kan worden? Beetje zonde, ik mis zo een groot deel van het HBO OD aanbod.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan