• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Haperingen in radio geluid

Status
Niet open voor verdere reacties.
W

wmoons

Installatie: smt-c7140, hdmi naar TV, optische audio naar Sony mediaspeler. Het geluid van TV-en radio-uitzendingen wordt via de Sony weergegeven.

Probleem: Het geluid hapert regelmatig, op wisselende tijden, als we naar de radio luisteren. Het geluid van TV uitzendingen hapert nooit.
 
Geachte wmoons,
Ten eerste, raden wij u aan het toestel te voorzien van de laatste software. Vervolgens adviseren wij u de SMT-C7140A te resetten naar fabrieksinstellingen.

Met vriendelijke groeten,
Jaime
Samsung Webcare
 
Geachte wmoons,
Ten eerste, raden wij u aan het toestel te voorzien van de laatste software. Vervolgens adviseren wij u de SMT-C7140A te resetten naar fabrieksinstellingen.

Met vriendelijke groeten,
Jaime
Samsung Webcare

Bedankt voor het advies, maar... wat is de laatste software? Het apparaat geeft firmware aan van augustus 2013 en de knop om te upgraden is "grijs", niet te gebruiken dus.
 
Installatie: smt-c7140, hdmi naar TV, optische audio naar Sony mediaspeler. Het geluid van TV-en radio-uitzendingen wordt via de Sony weergegeven.

Probleem: Het geluid hapert regelmatig, op wisselende tijden, als we naar de radio luisteren. Het geluid van TV uitzendingen hapert nooit.

Maandag 30 dec 2013 contact gehad met Ziggo. Ze doen hun best. Meer dan een uur aan de telefoon gezeten met een mevrouw om allerlei scenario's te bespreken. We denken nu dat het interferentie is van een 'stoor' signaal in mijn eigen bekabeling. Voorlopig resultaat is dat ik van Ziggo een coax kabel van 5 meter krijg toegestuurd om mijn Samsung direct met het AOP te verbinden om problemen met mijn huisinstallatie uit te sluiten.

Wordt vervolgd...
 
Maandag 30 dec 2013 contact gehad met Ziggo. Ze doen hun best. Meer dan een uur aan de telefoon gezeten met een mevrouw om allerlei scenario's te bespreken. We denken nu dat het interferentie is van een 'stoor' signaal in mijn eigen bekabeling. Voorlopig resultaat is dat ik van Ziggo een coax kabel van 5 meter krijg toegestuurd om mijn Samsung direct met het AOP te verbinden om problemen met mijn huisinstallatie uit te sluiten.

Wordt vervolgd...

Op 2 januari komt de coax kabel binnen. Na wat gedoe om de TV ontvanger direct met het AOP te verbinden, via het UMU opzetstukje, blijkt het probleem nog steeds te bestaan.

3 Januari, Ziggo gebeld. Weer het hele verhaal uitgelegd. Met als resultaat dat ik wordt doorverwezen naar het "service plus" nummer. Dit is een 0900 nummer dat 65, je leest het goed, 65 cent/minuut kost. Over ontmoedigingsbeleid gesproken. Daar weer hele verhaal uitgelegd. Krijg wat nutteloze tips omdat de medewerker niet kan luisteren. Weer terugverwezen naar Ziggo. Daar kunnen ze dan beslissen of er een monteur komt. Op mijn voorstel om een nieuwe TV ontvanger te sturen gaan ze niet in. Het resultaat van deze belsessie is dat ik weer een coax kabel krijg toegestuurd. :applause::pompom::thankyou:
Intussen heb ik "de oplossing" gevonden: ik heb de TV ontvanger via een elektrisch kabeltje, met van die tulp plugjes, met de Sony verbonden. En nu kunnen we uren radio luisteren zonder storing. Vraag is nog hoe ik dit nu weer aan Ziggo ga uitleggen.
 
Geachte wmoons,
Wat fijn om terug te lezen dat het door jou omschreven euvel is verholpen.
U kunt het beste aan Ziggo vertellen hoe u de ontvanger heeft moeten aansluiten door middel van de “elektrische kabel” zodat het geluid niet meer hapert.
Met vriendelijke groeten,
Imran
Samsung WebCare
 
Hoezo verholpen, er is om het probleem heen gewerkt als ik alles goed lees. Ik lees nergens dat het via de optische verbinding wel goed werkt.
 
Hoezo verholpen, er is om het probleem heen gewerkt als ik alles goed lees. Ik lees nergens dat het via de optische verbinding wel goed werkt.

Dank voor je reactie. Het probleem is inderdaad niet opgelost. Het is een feit dat het via het optische kabeltje niet goed werkt, en dan alleen voor radiogeluid, en dat het wel goed werkt via het elektrische kabeltje. Dit leidt bij mij tot de conclusie dat de TV ontvanger "een beetje" kapot is. De vraag is hoe ik dit aan Ziggo duidelijk kan maken en een nieuwe ontvanger kan krijgen. :?:
 
Geachte wmoons,
Wat fijn om terug te lezen dat het door jou omschreven euvel is verholpen.
U kunt het beste aan Ziggo vertellen hoe u de ontvanger heeft moeten aansluiten door middel van de “elektrische kabel” zodat het geluid niet meer hapert.
Met vriendelijke groeten,
Imran
Samsung WebCare

Het probleem is helemaal niet opgelost. Het is een feit dat het via het optische kabeltje niet goed werkt, en dan alleen voor radiogeluid, en dat het wel goed werkt via het elektrische kabeltje. Dit leidt bij mij tot de conclusie dat de TV ontvanger gewoon kapot is. Vraag is hoe ik een nieuwe kan krijgen. Het zou Samsung tot eer strekken als hier een fatsoenlijk aanbod komt.... Zonder moeilijke doorverwijzingen naar Ziggo.
 
Geachte wmoons,

Heeft u al een andere optische kabel getest?.
Als u er zeker van bent dat het door u omschreven euvel in de ontvanger ligt, dan kunt u het beste aan Ziggo uitleggen de optische uitgang van uw ontvanger defect is. Heeft u de mogelijkheid om uw ontvanger met dezelfde optische kabel op een andere televisie aan te sluiten om na te gaan of het euvel dan nog steeds aanwezig is?.

Wellicht is er een mogelijkheid dat Ziggo uw ontvanger van een Firmware update kan voorzien via haar eigen netwerk. Dit kunt u aanvragen via uw televisieprovider.

Kunt u wat specifieker uitleggen wat u bedoelt met een “elektrisch kabeltje” eventueel een link met daar een foto van deze kabel. Dit is voor ons op dit moment heel onduidelijk om wat voor een kabel het gaat.


Met vriendelijke groeten,

Imran
Samsung WebCare
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan