• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

groen beeld

Status
Niet open voor verdere reacties.

richard.aarts

Forum Gebruiker
Berichten
130
Sinds vandaag heb ik na ca. 1 minuut een groen scherm. Dit probleem had ik gisteren nog niet. Ik heb 2 hDmi aangesloten, 1 voor de 5200 en de andere voor de xbox. Die heb ik al losgekoppeld, en daar de hdmi van de 5200 ingezet. Het probleem blijft stand houden.
Help!!! want ik wil zometeen eredivisielive kijken !!! :(
 
Al twee verschillende HDMI kabels geprobeerd, na 1 minuut groen beeld.

Scart is er geen probleem.
 
Laatst bewerkt door een moderator:
Sinds vandaag heb ik na ca. 1 minuut een groen scherm. Dit probleem had ik gisteren nog niet. Ik heb 2 hDmi aangesloten, 1 voor de 5200 en de andere voor de xbox. Die heb ik al losgekoppeld, en daar de hdmi van de 5200 ingezet. Het probleem blijft stand houden.
Help!!! want ik wil zometeen eredivisielive kijken !!! :(

Met oude sw versie ook last van gehad met de laatste update sw versie 1.00.29 geen groen beeld meer gehad.
Al eens geprobeerd met schakelaar achterkant de Humax uit zetten even wachten dan weer aan ?

Gr.Arno
 
Ik heb de laatste firmware erop zitten, tv is al wat ouder, 6 jaar.
Wat ik gedaan heb, is de tv helemaal uitgeschakeld, en toen weer aan gezet.
Nu lijkt er niks meer aan de hand te zijn. Raar.
Kan iemand dit verklaren ?
 
Ik heb er soms ook last van en ik kan het verhelpen door de Humax met de schakelaar achterop even uit te zetten en dan weer aan.

Komt vaker voor en heeft met Handshake icm HDMI te maken.
https://ziggo-gebruikers.nl/forum/showthread.php?t=17523

Helaas niet zoveel aan te doen denk ik.
Kan ook liggen aan slecht contact met de HDMI kabel, kijk eens of hij wel stevig in beide zijden van zowel de TV als Humax zit.
Anders eens een ander HDMI kabel proberen, soms is de kabel niet goed afgewerkt bij de contacten, kabelbreuk dan geeft hij het RGB signaal niet (goed) door.

Gerard.
 
Kan ook liggen aan slecht contact met de HDMI kabel, kijk eens of hij wel stevig in beide zijden van zowel de TV als Humax zit.
Anders eens een ander HDMI kabel proberen, soms is de kabel niet goed afgewerkt bij de contacten, kabelbreuk dan geeft hij het RGB signaal niet (goed) door.

Gerard.
HDMI is digitaal en bevat dus geen 'RGB signaal'. Verder heeft de TS al een andere HDMI kabel geprobeerd.
 
Kan ook liggen aan slecht contact met de HDMI kabel, kijk eens of hij wel stevig in beide zijden van zowel de TV als Humax zit.
Anders eens een ander HDMI kabel proberen, soms is de kabel niet goed afgewerkt bij de contacten, kabelbreuk dan geeft hij het RGB signaal niet (goed) door.

Gerard.

Als het aan de kabel zou liggen dan zou dit veel vakar voorkomen. Het komt misschien 1x per 1,5 a 2 maanden voor. Is puur een probleem met de combi Humax en TV dat het soms fout gaat.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan