• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Glitching/blokjes RTL 4

Status
Niet open voor verdere reacties.
M

MarcelloDH

Hallo,

sinds een paar weken heb ik geregeld ALLEEN op RTL 4 last van glitching/blokjes. Bekabeling is in orde. Ben benieuwd of er nog meer mensen zijn met dit probleem?
 
Dan is waarschijnlijk je bekabeling NIET in orde. Je hebt waarschijnlijk interferentie op één bepaalde frequentie, bijna altijd veroorzaakt door slechte splitters, versterkers, aansluitconnecties of kabels.
 
Dan is waarschijnlijk je bekabeling NIET in orde. Je hebt waarschijnlijk interferentie op één bepaalde frequentie, bijna altijd veroorzaakt door slechte splitters, versterkers, aansluitconnecties of kabels.

Ik zal het nogmaals een keer langslopen, maar gezien alles vrij nieuw is en eerder geen problemen heb gehad ben ik bang dat het daar niet aan ligt.

Thanks for the tip anyway!
 
Ik zal het nogmaals een keer langslopen, maar gezien alles vrij nieuw is en eerder geen problemen heb gehad ben ik bang dat het daar niet aan ligt.

Thanks for the tip anyway!

Dat je eerder geen probleem had kan komen omdat Ziggo de afgelopen tijd geleidelijk aan het overstappen is op QAM256 ipv QAM64 als codering.
Voordeel: er kunnen meer zenders op de kabel. Nadeel: je hebt eerder last van blokjes bij interferentie.
Dus bekabeling die met QAM64 net voldoende was kan met QAM256 opeens gaan storen.

Overigens is nieuw bepaald niet altijd automatisch goed. Heb gehoord dat in nieuwbouwhuizen dramatisch slechte bekabeling ligt vaak.
En met slechte onversterkte splitters kun je zelfs de beste bekabeling onderuit halen.
 
Ook hier problemen met RTL 4, valt soms weg (zwart beeld) en soms de E48? melding.
Singaal sterkte is 72% met kwaliteit 100%, dus daar zal het niet aan liggen. kabels zijn in orde, een hirschmann coaxkabel wordt gebruikt en andere zenders hebben nergens last van.

Kortom raar probleem icm RTL 4 :cool:
 
Dan is waarschijnlijk je bekabeling NIET in orde. Je hebt waarschijnlijk interferentie op één bepaalde frequentie, bijna altijd veroorzaakt door slechte splitters, versterkers, aansluitconnecties of kabels.

Heb alles nog eens langs gelopen en wat blijkt, als ik de connector beweeg in de wandcontactdoos dan is het beeld van RTL4 één grote puinhoop. Wandcontactdoos is vorig jaar nieuw door Ziggo geplaatst. Ik ga iig. de connectoren vervangen. Hier zitten nog de "gewone" plastiek connectoren op.

Morgen krijg ik de HIRSCHMANN KOSWI3 connectoren binnen. Ik laat je weten hoe het afloopt.

Nogmaals thx for the tip...
 
Nieuwe connector er op en weer superstrak beeld! :thankyou:
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan