• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geluid via 'Electrical Audio Out' uitgang én via scart?

S

syserr

Een vraagje m.b.t. het geluid van de UPC Mediabox. Deze heb ik via de zogenaamde 'Electrical Audio Out' uitgang, aangesloten op mijn receiver. Het geluid dat ik op die manier ontvang is prima. Verder gewoon standaard via scart en coax aangesloten op TV, werkt perfect.

Maar, het lijkt erop dat zodra de 'Electrical Audio Out' uitgang in gebruik is, er geen geluid meer via de scart naar de TV wordt gestuurd. Zodra ik mijn receiver uit heb staan wil ik eigenlijk gewoon het geluid over de TV hebben lopen. Dit lijkt nu onmogelijk, het is het één of het ander. Ligt dat aan mij? Of hebben meer mensen dit?
 
De electral out (digitaal) heeft niets met je tv te maken. Volume van je tv kan je op je mediabox aanpassen bij tv-isntellingen. Als je coax en scart van je tv loskoppelt heb je nog gewoon geluid via mediabox naar receiver.
 
Xetec zei:
De electral out (digitaal) heeft niets met je tv te maken. Volume van je tv kan je op je mediabox aanpassen bij tv-isntellingen. Als je coax en scart van je tv loskoppelt heb je nog gewoon geluid via mediabox naar receiver.
Dat klopt, maar dat was mijn vraag ook niet. Misschien niet duidelijk genoeg geweest, maar het probleem is dat ik geen geluid meer over de boxen van mijn TV krijg zodra ik de Mediabox via de 'Electrical Audio Out' op mijn receiver heb aangesloten. Dan kan ik het volume bij 'instellingen' nog zo hoog zetten, geluid via de boxen van mijn TV krijg ik niet. Ik moet voor geluid dus altijd mijn receiver aan hebben en dat heb ik eigenlijk niet (en wil ik ook niet).

Ter vergelijking: het geluid van de DVD-speler op een andere kamer, die op een zelfde manier is aangesloten, gaat zowel naar de boxen van de TV als naar de receiver. Als ik m'n receiver daar uit heb staan hoor ik nog wel gewoon geluid over de boxen van de TV. Bij de Mediabox is dat niet het geval.... ???
 
Vreemd hoor ik heb de mijne ook via electral aangesloten en heb dat probleem niet :-\ Een scartkabel die niet goed werkt? Mijn vader had eens een scartkabel ingebruik en daar werkte het linker kanaal erniet bij, nieuwe scartkabel ertussen en het was opgelost.
Iig bij mij heeft de electral out geen invloed op het volume van mijn tv(4:3).

Wellicht kan het ook weer 1 van die foutjes van de mediabox zijn (ik heb versie 1.72)
 
Xetec zei:
Vreemd hoor ik heb de mijne ook via electral aangesloten en heb dat probleem niet :-\ Een scartkabel die niet goed werkt? Mijn vader had eens een scartkabel ingebruik en daar werkte het linker kanaal erniet bij, nieuwe scartkabel ertussen en het was opgelost.
Iig bij mij heeft de electral out geen invloed op het volume van mijn tv(4:3).

Wellicht kan het ook weer 1 van die foutjes van de mediabox zijn (ik heb versie 1.72)
En ja hoor, een andere scartkabel en alles werkt zoals het hoort. Dat ik daar nou zelf niet op kwam... Thanks, Xetec!
 
Terug
Bovenaan