• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geluid Film1

  • Onderwerp starter Deleted member 7959
  • Startdatum
D

Deleted member 7959

Zijn er mensen die gisteravond (zaterdag) om 20.30 de film Hide and Seek hebben gezien? Tijdens deze film heb ik erg veel last gehad van een soort krassen in het geluid zodra het geluid in de film erg hard en hoog zou moeten zijn. Dit is niet de eerste keer dat ik dit op Film1 heb en het is zowel op de televisie als wanneer ik de film via de home cinema set beluister.

Hebben meer mensen hier last van? Ik ben namelijk benieuwd of het een Film1 probleem is of dat mijn Mediabox gaar is. Hoewel ik dat laatste betwijfel, want op geen enkele andere zender heb ik dit ooit gehad.
 
Als je zeker wilt weten dat het niet aan je mediabox ligt kun je misschien wat rondvragen in je kennissen kringen. Er zal vast wel iemand tussen zitten die via de schotel kijkt. Als hij of zij ook film1 heeft kun je vragen of daar ook het zelfde geluidsprobleem is. Zo ja dan is er een storing aan de hand bij chellomedia
 
homeboynl zei:
Zijn er mensen die gisteravond (zaterdag) om 20.30 de film Hide and Seek hebben gezien? Tijdens deze film heb ik erg veel last gehad van een soort krassen in het geluid zodra het geluid in de film erg hard en hoog zou moeten zijn. Dit is niet de eerste keer dat ik dit op Film1 heb en het is zowel op de televisie als wanneer ik de film via de home cinema set beluister.

Hebben meer mensen hier last van? Ik ben namelijk benieuwd of het een Film1 probleem is of dat mijn Mediabox gaar is. Hoewel ik dat laatste betwijfel, want op geen enkele andere zender heb ik dit ooit gehad.

Heb je dit probleem ook bij MTV 2 en MTV Hits? Die zijn knoert hard en zijn niet lekker in de hoge tonen (veel gepiep en gekras idd). Volgens mij ligt dit probleem bij de soundprocessing van UPC (die zou wel eens wat beter mogen worden ingeregeld want de mediabox heeft geen eigen equilizer (alleen harder en zachter)). Maar zelfs als je het geluid zachter zet in de mediabox valt het nog te horen (heb nota bene vandaag een nieuwe stereokabel gekocht voor niets dus).
 
Heb je de instellingen van je surround sound decoder nagekeken. Hoe zit dat met de afzonderlijke geluidsniveaus die van je surround sound decoder naar je boxen gaan? Het zou ook daaraan kunnen liggen.
 
Ik heb die film zojuist (11/7 om 20.30 uur) gezien via Film1.1 en heb geen enkel probleem met het geluid ondervonden.

Groeten, Alfons
 
Terug
Bovenaan