• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geen wifi

Status
Niet open voor verdere reacties.
F

floyd100

Geen wifi (helaas weer niet)

hallo,

Ik heb alles geprobeerd wat jullie voorstellen op dit forum maar hij wilt het niet doen.
dus simpele wachtwoorden, fabrieksreset e.d maar helaas....

Wie weet er nog raad?

Thanx
 
Laatst bewerkt door een moderator:
dus bedraad

Probeer het eens met een utp kabel.
 
Ik weet niet hoe het zo komt maar hij doet het nu wel.

Dus duimen maar dat hij het blijft doen.
 
En helaas weer geen verbinding...
 
En helaas weer geen verbinding...

Wat bedoel je precies:
Kijk eens of je wel internet verbinding hebt ?
Menu / Instellingen / Systeem / Internet instellingen.
Zo ja dan schakelaar achterkant Humax uitzetten even wachten en dan weer aan.
Als Humax in kast staat usb verleng kabeltje kopen en Humax Wifi stick buiten kast plaatsen dit hielp bij mij.
Had eerst altijd verbinding 46.0 Mbps nu stabiel 54.0 Mbps.
Zo zijn er nog meer oplossingen b.v. energie besparing / automatisch wissen op uit zetten.
Heb je wel grijs beeld met het balkje Verbinden enz???
Is er geen storing bij Ziggo kijk op de site bij storingen via je postcode.
Laat maar iets weten zijn altijd mensen die je wel verder willen helpen

Gr.Arno
 
Ik heb wel internet (wifi ) in huis want al het andere doe het (pc , laptop. ipad gsm)

Verlengkabeltje zit er al aan vast vanaf het begin.

Als ik verbinding wil maken staat mijn router er ook tussen en dan geef ik mijn wachtwoord en vervolgens toepassen maar geen verbinding komt er tot stand
 
Ik heb wel internet (wifi ) in huis want al het andere doe het (pc , laptop. ipad gsm)

Verlengkabeltje zit er al aan vast vanaf het begin.

Als ik verbinding wil maken staat mijn router er ook tussen en dan geef ik mijn wachtwoord en vervolgens toepassen maar geen verbinding komt er tot stand

Uit mijn hoofd als je het wachtwoord hebt ingegeven moet je eerst op het gele knopje bevestigen op je afstand bediening drukken daarna pas op toepassen!!
(Onder aan de pagina waar je de letters / cijfers ingeeft voor het wachtwoord staat een rij met gekleurde knopjes )
Kijk ook eens naar beveiligingstype ik heb daar WPA2-PSK (TKIP+AES).

Gr.Arno
 
Laatst bewerkt door een moderator:
Ik doe het precies zo. Krijg nog steeds geen internetverbinding. Ik zal humax eens bellen.
 
Ik doe het precies zo. Krijg nog steeds geen internetverbinding. Ik zal humax eens bellen.
Netwerk op de Humax kan je als volgt instellen.
Menu-Instellingen-Systeem-Netwerk:
Kies LAN bij bedraad of WIFI als je de dongle gebruikt
Kies Configureren en Toepassen, ook al wordt er aangeven dat er verbinding is, kies dan toch voor configureren en Toepassen.

Wachtwoord mag geen tekens of spaties bevatten.
Wijzig eens de kanaal ontvangst van je router die kan je oproepen door op je PC het IP adress in te vullen laat http en www weg.
Kanalen kunnen van 1 t/m 13 worden ingesteld, er zijn drie zones, normaal staat hij op 6 maar 1 of 13 is ook te proberen. Je kan ook alle kanalen aflopen en zo het sterkste kanaal voor jouw kiezen.

Heb je al eigenlijk de Signaalsterkte proef gedaan?
Menu-Instellingen-Systeem-Signaaldetectie:
De Signaalsterkte moet minimaal 40% zijn, Kwaliteit 100% en BER altijd nul (0).
Test dit ook eens rechtstreeks op het AOP (Aansluitpunt waar de groene kabel je huis binnenkomt.
Is er een groot verschil dan is het zeker raadzaam je coaxkabel te vervangen door één van goede digitale kwaliteit, monteer stalen connectors en vermijd splitters.
Heb je meerdere aansluitingen gebruik dan een digitale antenneversterker, bij de Ziggowinkel al voor €30 te koop incl. AOP aansluitdoos.
Dus coax rechtstreeks vanaf AOP of antenneversterker op de Humax aansluiten.

Als er nog vragen zijn laat het dan weten, we doen ons best om je te helpen.

Gerard.
 
Laatst bewerkt door een moderator:
Iedereen bedankt voor de reacties.

ik krijg hem af en toe aan de praat als ik terug ga naar de fabrieksinstellingen,

signaalsterkte 84% kwaliteit 100%

router staat 4 meter van de decoder ook daar volledige sterkte wifiontvangst

kanalen heb ik niet meer op auto staan maar op 1 afzonderlijk

simpele wachtwoorden

Wat kan ik nog meer doen?
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan