Geen wifi verbinding Chromecast / Fritz!Box 5490 Wachtwoord?

KroontjesPen

Forum Gebruiker
Berichten
1.839
Internet
  1. Tweak
Digitale TV
  1. Tweak
Mijn nieuwe Chromecast (zwart) kan geen verbinding maken met de wifi van de Fritz!Box 5490

Voor het opzetten kan ik mijn Flip 3 en Lenovo tablet gebruiken

Om met een van mijn laatste poging te beginnen het ik tethering gebruikt
Flip 3 was hotspot en de tablet de gebruiker.
Dat ging prima en de Chromecast staat nu wel in Google Home als "Woonkamer TV".

Het wijzigen van het wifi kanaal is eerst het wissen van het oude en dan weer gewoon opnieuw beginnen.

De schermen geven wel wat wisselde meldingen. De meeste zijn "geen verbinding" of "controleer wachtwoord."
Het wachtwoord met de hand ingeven maakt geen verschil.

Nu komt er ook in de Fritz!Box 5490 een melding.
"
Show unsuccessful registration attempts

The list shows all wireless devices that failed to register with to the Wi-Fi network of your FRITZ!Box. This can happen, for instance, if an incorrect network key was used for registration.
MAC address
xx:1F:xx:00:25:xx
"

De Google Home app is verwijderd en opnieuw geladen.
Ook de Google Home app rechten gegeven die werden aanbevolen voor: locatie.
Wanneer ik het 2,4GHz wifi net UIT zet, dan gaat het helemaal niet.
Alleen het 2,4 GHz in, dan hetzelfde als alles in bedrijf is.

Een oplossing om het wifi netwerk van de Chromecast te gebruiken gaf hetzelfde resultaat.

Er is dus wel een poging tot verbinden maar er gaat iets fout met gegevens overdracht.
 

Dynabite

Forum Gebruiker
Berichten
1.637
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Probeer dit eens:

2.4 Ghz en 5 Ghz band elk een andere naam geven.
Onder wireless - security aanvinken dat de apparaten onderling kunnen communiceren. AP isolation moet dus disabled worden.

PS, Zowel de app als device moeten met hetzelfde netwerk verbinding maken, dus beide 2.4 GHz of beide 5 GHz.
 
Laatst bewerkt:

HRJ

Forum Gebruiker
Berichten
520
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik ga er van uit dat de Flip3 en/of Lenovo gewoon verbinding kunnen maken met de Fritz Box. Dan zou ik de CC terugzetten naar fabrieksinstellingen en gewoon opnieuw proberen in te stellen met 1 van beide apparaten die met de Fritz is verbonden. Normaal gesproken neemt de CC het wachtwoord van de Fritz Box dan automatisch mee.
 
Topicstarter
Topicstarter
KroontjesPen

KroontjesPen

Forum Gebruiker
Berichten
1.839
Internet
  1. Tweak
Digitale TV
  1. Tweak
@Dynabite Daar ga ik even naar kijken.

@HRJ CC al eens terug gezet.
Lees verder wat ik al gedaan heb en de melding in de F!B .
CC staat in GHome door de tethering.
 
Topicstarter
Topicstarter
KroontjesPen

KroontjesPen

Forum Gebruiker
Berichten
1.839
Internet
  1. Tweak
Digitale TV
  1. Tweak
@Dynabite
Nu ik in het modem zit denk ik ook hier terug aan wat ik al geprobeerd heb. Het 5GHz Wi-Fi net uit zetten.
Alle apparaten gingen naar 2,4 GHz. Gezien in modem en op Flip3 en tablet.
Heeft het dan nog zin om andere namen te geven.

Mijn gastnetwerk staat uit.
Wat je met "Onder wireless - security aanvinken" bedoelt komt niet goed over.
Is dat onder Wi-Fi -Security. Maar wat precies daar aanvinken.
 

Dynabite

Forum Gebruiker
Berichten
1.637
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Onder "wifi scurity" schijnt een optie "ap isolatie" te zijn, die moet je uitzetten.

Als je 5 GHz al uit hebt gehad en alles verbonden had met 2.4 GHZ, dan heeft het "een andere naam" geven denk ik weinig zin.
 
Topicstarter
Topicstarter
KroontjesPen

KroontjesPen

Forum Gebruiker
Berichten
1.839
Internet
  1. Tweak
Digitale TV
  1. Tweak
Dat "ap isolatie" gebeuren dat is een heel gedoe ja.
Voor zo ver ik dat voor mijn F!B heb kunnen vinden is dat het Wi-Wi Guest kanaal uit te zetten
Zal daar toch eens verder over gaan zoeken.
 
Bovenaan