geen wifi meer na update Ziggo

Status
Niet open voor verdere reacties.
P

polymergirl

Onlangs heeft Ziggo de internetsnelheid verhoogd naar 120 Mbit/sec.
Dus we hebben de stekker van het modem getrokken en weer opnieuw ingestoken om gebruik te maken van hogere snelheid.
Dan hoop je weer internet te hebben ,maar helaas geen wifi meer. Gelukkig wel internet via kabelaansluiting. Alle settings van router gecontroleerd, maar alle instellingen incl. SSID zijn weg. Ook kan niets meer aangepast worden. Router terug gezet naar fabrieksinstellingen.SSID en settings zijn weer zichtbaar, maar instellingen kunnen niet aangepast worden. Fijn zo'n update
Router: TPLink 300Mbps Wireless N Router
:x
 
Enige wat ik me nog enigszins zou kunnen voorstellen is dat je een modem incl. router hebt van Ziggo en de instellingen van je Ziggo modem/router teruggevallen zijn naar fabrieksinstellingen waardoor een router achter router opstelling niet meer werkt.

Kortom: wat voor een modem van Ziggo heb je? Met of zonder router?
 
Als je router/internet het niet meer doet of geen contact maakt, kun je voor de zekerheid zowel je modem als je router helemaal resetten.
Trek de stekker uit je modem en uit je router en wacht ongeveer 5 minuten.
Plug eerst de stekker van de modem in het stopcontact en wacht tot hij helemaal is opgestart.
Plug vervolgens de stekker van de router in het stopcontact.
Doet de router het nog steeds niet? Kijk dan op de website van de fabrikant of er een update is.
Installeer deze update op je router en start hem opnieuw op.
 
Enige wat ik me nog enigszins zou kunnen voorstellen is dat je een modem incl. router hebt van Ziggo en de instellingen van je Ziggo modem/router teruggevallen zijn naar fabrieksinstellingen waardoor een router achter router opstelling niet meer werkt.

Maar dan zou het SSID en Wifi van de "eigen router" toch niet wegvallen ?
De eigen router gaat echt zijn LAN ip-adres niet aanpassen zodat je er niet meer in kunt komen als zijn 'wan' poort geen verbinding meer heeft lijkt me.
 
Maar dan zou het SSID en Wifi van de "eigen router" toch niet wegvallen ?
De eigen router gaat echt zijn LAN ip-adres niet aanpassen zodat je er niet meer in kunt komen als zijn 'wan' poort geen verbinding meer heeft lijkt me.

Kan wellicht de trigger zijn. Heb bij TP Link wel vaker dat soort fratsen gehad. Bij mij nooit meer dat merk.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan