geen verbinding

S

stef_nl

IK heb nu een kleine week chello op mijn pc met windows ME.
Ik krijg alleen geen verbinding met chello. :-\Mijn ip-adres is nu ook ineens anders. Nu begint hij met 169.. ??? Hoe kan ik weer verbinding krijgen?
 
R

Remboooo

nogal ja... SYLVESTER ZET HET IN JE FAQ!!!
(iets van "mijn ip begint met 169 of 10 en ik heb geen verbinding, wat nu?")
 
B

Beu

GEWOON UREN WACHTEN AAN DE TELEFOON TOT JE EEN MUTS KRIJGT DIE ER GEEN BAL VAN AF WEET................

-edit- gecencureerd 8)
 
F

Frank van Hoof

Ik heb het ook reeds 2x meegemaakt. Opnieuw starten was niet de oplossing. Wat wel werkte was het volgende:
(Ik heb Windows 2000 Pro, bij win9x moet je tussendoor waarschijnlijk opstarten)

1) Verwijder vanuit "control panel - System - Hardware - Device manager" de netwerkkaart (3c900B-TPO)

2) Start opnieuw op en laat kaart automatisch vinden

3) Stel netwerkkaart opnieuw in (Geen netbios etc) ook eventuele routersoftware moet opnieuw worden ingesteld

4) Hierna werkt het waarschijnlijk weer.

Als je nu wel het juiste IP adres krijgt van DHCP server maar je kunt nog steeds niet browsen dan kan het volgende oplossing bieden.

5) Open dosbox (Start - Uitvoeren - CMD(NT) command(W9X))

6) type: ipconfig /flushdns

7) type: ipconfig /registerdns

even wachten en dan zou het weer moeten werken.
(Bij mij wel in ieder geval)

Success..
 
S

Sir5Alll

hetzelfde probleem doet zich bij mij voor onder XP. Volgens upc is het een xp probleem maar dus ook voor ME.
Voor Xp is er een service pack, misschien voor ME eenzelfde iets.
Overigens is het 169 ip nr een automatisch gegenereerd nr door je modem ...
 
Bovenaan