Geen verbinding met router setup scherm - Belkin

G

gruiter

Hoi,

Ik ben een beetje ten einde raad. Ik werk sinds de zomer met een Belkin Wireless Cable/DSL Gateway Router in een thuisnetwerkje met 2 verschillende PC's waarop WinXP-SP2 is geinstalleerd. Dit heeft altijd naar behoren gewerkt. Nu kreeg ik van de week een oud laptopje waarin ik ook een wireless PC card heb geplaatst. De setup ging niet goed omdat ik de WEPcode was vergeten, dus besloot ik op de PC via 192.168.2.1 het setup scherm van de router na te lopen en heb ik de WEP encryptie tijdelijk uitgezet. Nadat ik de wijziizing had bevestigd verloor ik op beide PC's de wireless internetverbinding. Ik heb daarop de router gereset naar de fabrieksinstelling door tenminste 5 seconden op de resetknop te drukken. Dit zorgde er weer voor dat het wireless networkr in ieder geval weer zichtbaar was voor de PC's.

Vervolgens wilde ik de alternatieve setup zoals beschreven in de handleiding uitvoeren omdat ik de CD met de wizard kwijt ben, maar dit lukte niet. Toen ik dit forum er op nasloeg zag ik dat de procedure in de handleiding niet helemaal correct is en dat eerst het MAC adres gekloond moet worden. Ik heb daarom aan de hand van de info die ik hier kon vinden de volgende stappen uitgevoerd:

Om het MAC adres van mijn vaste netwerkkaart naar de router te kunnen klonen heb ik eerst de PC via de kabel op het modem aangesloten en een internetverbinding tot stand gebracht. Daarna de kabel uit het modem gehaald en op 1 van de 4 LAN aansluitingen van de router aangesloten. Ik kreeg een signaal dat er een connectie met de router tot stand was gebracht, maar toen ik vervolgens 192.168.2.1 in IExplorer invoerde kreeg ik geen setupscherm te zien en kon ik dus het MAC adres niet klonen. Ik heb zowel router als modem inmiddels meerdere keren gereset, maar wat ik ook doe ik krijg geen setup scherm te zien. IPCONFIG/ALL levert wel een IP adres voor de router op, maar dat is 192.168.2.2. Ook als ik dit adres invoer in IExplorer kom ik niet in de router setup. De IP/TCP settings staan overigens (zoals gewoonlijk) op automatisch en DHCP is enabled.

De router heeft het tot gisteren altijd naar volle tevredenheid gedaan. Zie ik iets over het hoofd of heeft de router de pijp aan Maarten gegeven?

Ik hoop dat iemand mij op weg kan helpen.

Alvast bedankt,

Gerald
 
Topicstarter
Topicstarter
G

gruiter

Aangezien ik geen reacties krijg, is het iets wat dus niet bekend is. Ik ga er maar vanuit dat de router kapot is en ik een nieuwe moet gaan kopen. Dit keer dus geen Belkin!

Suggesties zijn welkom.
 

caesar

Forum Gebruiker
Berichten
702
Je maakt een foutje....
Ook ik heb een Belkin, en als eerste heb je de setup wizzard niet nodig!
Eerst internet verbinding maken zonder de router ertussen.
Daarna de PC uit en de modem van de PC afkoppelen, en de router aan de PC
koppelen.
PC starten, en inloggen op je router met 192.168.2.1.
Nu kun je alle gegevens invoeren en je MAC-adres klonen.
Dan PC uit en modem aan je router koppelen.
PC aan en je hebt internet.....
2de PC aankoppelen aan je router en dan weer encryptie aan!
Kijk ook maar even hier : https://ziggoforum.nl/topics/8099/

SUC6!!

GRTZ Caesar
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
G

gruiter

Hoi dank je,

Ik dacht ook dat ik bij 1 van mijn vele pogingen de PC ook uit had gedaan. Ik ga het vanavond thuis nog een keer uitproberen. Moet de router ook nog uit?

Gerald
 

caesar

Forum Gebruiker
Berichten
702
router kan je ook uitzetten evt.
Het belangrijkste is dat je dus eerst de router
configureerd ZONDER internet.....


GRT Caesar
 
Topicstarter
Topicstarter
G

gruiter

Hoi Caesar,

Ik heb precies gedaan wat je schreef en ook al eerder had geprobeerd:
Eerst verbinding gemaakt tussen PC en kabelmoden.
Vervolgens PC uiitgezet.
Kabelmodem ontkoppelt van de PC
LAN aansluting van router via kabel op PC aangesloten
Router aangezet
PC opgestart
Voor de zekerheid een poosje gewacht
IExplorer opgestart en het IP adres 192.168.2.1 ingevoerd
Na een minuut verscheen het scherm dat pagina niet geopend kon worden.

Wat doe ik dan fout?

Gerald
 
Topicstarter
Topicstarter
G

gruiter

Hoi,

Ik heb een vermoeden in welke hoek ik het probleem moet zoeken. Volgens de wireless lan monitor die op mijn laptop is geinstalleerd staat de WEP encryptie nog aan. Dat verklaart denk ik dat mijn PC de router niet kan accessen. Ik heb de router inmiddels meerdere keren gereset, maar de WEP encryptie blijft (volgens de wireless lan monitor) op YES staan. Verder zie ik dat het MAC adres van de router gelijk is aan die van de netwerk kaart van de PC. Ook deze werd niet gereset door de harde reset. Ik vermoed daarom dat er toch iets in de router kapot is.

Gerald
 

caesar

Forum Gebruiker
Berichten
702
Heb je precies gedaan wat je in je laatste bericht schreef?
Die volgorde aangehouden?
Dan heb je het misschien niet goed begrepen.....

Eerst internet zonder router
PC uit
je modem loskoppelen van je PC en router aansluiten
op je PC.
Niet de modem aansluiten op je router dat komt straks pas!
PC aan.
En NU inloggen op je router via 192.168.2.1
Nu kun je alles invoeren, en je MAC klonen, nog geen ecryptie aanzetten!!!!
PC uit
Modem aansluiten op de router.
PC aan en als alles goed is internet.
Nu kun je WEP aanzetten

Als je deze stappen aanhoudt moet het gewoon lukken

GRT Caesar
 
Topicstarter
Topicstarter
G

gruiter

Ik heb precies de stappen gedaan zoals je ze net hebt beschreven. Het lukt echt niet? Ik ga vanmiddag een andere router halen. Ik heb besloten om toch weer een Belkin te nemen. Als het dan nog niet lukt ligt het ergens anders aan en kan ik de router weer inleveren.

Groet,

Gerald
 
Topicstarter
Topicstarter
G

gruiter

Hoi Ceasar,

Vanmiddag heb ik een nieuwe Belkin wireless router gekocht (ditmaal 125 High Speed Mode) en de door jouw gesuggereerde stappen werken nu perfect. Ik heb probleemloos nu 2 PC's en een laptop op ons draadloze thuisnetwerk aangesloten. De oude router was blijkbaar om één of andere reden niet meer te resetten zoals ik gisteren al suggereerde. Helaas heb ik de bon niet meer, dus aanspraak maken op de garantie kan dus niet meer.

Bedankt voor de tips,

Gerald
 

Vergelijkbare onderwerpen

Bovenaan