Geen verbinding meer na formatteren?

R

rookie

Ik heb een Etech dsl-cable router op m,n kabel aangesloten,waar 3 pc's op draaien,maar na het formatteren en opnieuw installeren van Win98 krijg ik met geen mogelijkheid meer verbinding,terwijl de andere 2 pc's nog gewoon op internet zitten? :}
 
R

rd

Dan zal dat wel te maken hebben met de netwerkinstellingen en/of IE-instellingen. Geef eerst eens wat meer info.
 
S

Sniper

Heb je je NIC al wel geinstaleerd en op auto ip gezet? Win98 Instaleerd je NIC niet uitzichzelf zoals XP!
 
R

rd

Als W98(se, hoop ik) je netwerkkaart niet heeft herkend en dus niet goed heeft geinstalleerd, dan moet je eerst bij configuratie/systeem/apparaatbeheer/overige apparaten de netwerkkaart (ethernetadaptor) verwijderen. Daarna de pc opnieuw opstarten en zorgen dat je de drivers van de netwerkkaart bij de hand hebt.
 
Topicstarter
Topicstarter
R

rookie

Sorry,maar wat is NIC?
Ik kan wel pingen.........ik heb alles volgens het boekje gedaan,dacht ik?
En moet ik nu het ip-adres van m,n router invullen?
Ik kan me niet meer herinneren hoe ik het de eerste keer heb gedaan......... ::)
 
R

rd

Begrijp ik het goed dat de pc's elkaar wel zien? Dan zit de netwerkkaart wel goed. Heb je de instellingen bij Internet Explorer (extra-opties-verbindingen) ook goed staan: niets ingevuld en niets aangevinkt?
 
S

sonja

Het kan ook zijn dat de TCP/IP protocol corrupt is.
Even oude weghalen en opnieuw instellen.

Kan je wel in je router komen?

(dit heb ik namelijk ook gehad).
 
W

wire

Heb jij mazzel dat ik toevallig ook win98se draai(ivmKazaa&etc), en verrek ook de E-tech cd-houder-router (geintje, zeer degelijke router,hier uptime van 2884 uur)
Link naar de site: https://www.e-tech.nu/

Stapsgewijs gaan we de netwerkeigenschappen van je computer door.

Klik: Start>Instellingen>Configuratiescherm.
op het venster dat dan verschijnt, klik je op Netwerk.op het venster dat dan verschijnt kijk je of je het volgende ziet staan:

-Groene icoon(printplaatje) met merk van de netwerkmodule in je computer. (is ie er niet , dan je netwerkkaart in een ander slot steken en opnieuw installeren)

-TCP/IP -> naam netwerkmodule.

Andere opties kan je in principe verwijderen als je alleen chello internet gebruikt.

Nu klik je op de TCP/Ip icoon. Dan klik je vervolgens op de knop Eigenschappen.

in het venster dat nu verschijnt is het van belang dat je het volgende alleen invult.
op het tab(scherm):

-Gateway stel je in:
192.168.1.1
(dit is het ip adres van de router(fabrieksinstelling,tenzij je die zelf veranderd hebt)

-DNS-configuratie stel je in:
192.168.1.1
(dit is het ip adres van de router(fabrieksinstelling,tenzij je die zelf veranderd hebt ;) )

-IP adres, 2 opties:

optie1 : dhcp
klik op "Automatisch een ip verkrijgen"
(vergeet niet dat je dan wel op de E-tech de dhcp server aanzet,staat bij fabrieksinstelling standaard aan 192.168.1.100-192.168.1.199)

optie2 :fixed (vast ingesteld)

tiep het volgende bij je computer(s)
computer1=
IP: 192.168.1.2
subnetmasker: 255.255.255.0

computer2=
IP: 192.168.1.3
subnetmasker: 255.255.255.0

computer3=
IP: 192.168.1.4
subnetmasker: 255.255.255.0

computer4=
IP: 192.168.1.5
subnetmasker: 255.255.255.0

Klaar !

nu effe de "ok" knopjes indrukken , dus geen annuleren , en reboten die computer ( yep, win98 moet echt rebooten na tcp/ip wijziging)

Nu weet je zeker dat je computer(s) zo geconfigureerd zijn dat ze werken op de standaard instellingen van de E-Tech RTBR03 BBrouter 4ports)

Have fun...pff wat een tiepwerk ;D
 
Bovenaan