• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geen itv mee na update

Status
Niet open voor verdere reacties.

MiDe

Forum Gebruiker
Berichten
73
Geen itv meer na update

Zoals titel zegt. Ook zie ik ergens in de system settings iets staan over 'payment code change see itv'. Maar kan er niet op klikken.
Ik zie dus ook niet het rode itv logo wat schijnbaar tijdens het opstarten ergens in een hoek zou moeten verschijnen.
 
Laatst bewerkt door een moderator:
Er worden hier adviezen gegeven om Humax van stroom te halen; of fabrieksinstellingen te herstellen.... Heb je dat geprobeerd? Bij laatste zou je wellicht je opnames kwijt kunnen (weet ik niet zeker).
 
van de stroom halen al gedaan, helpt niet.
netwerkinstellingen opnieuw gedaan werkt ook niet.
fabrieksinstellingen nog niet gedaan, zal ik ook eens proberen.
 
van de stroom halen al gedaan, helpt niet.
netwerkinstellingen opnieuw gedaan werkt ook niet.
fabrieksinstellingen nog niet gedaan, zal ik ook eens proberen.
Dat van de stroom halen helpt niet is echter in tegendeel het geval.
Laatst hielp niets meer zelfs fabrieksinstellingen ook niet.
Maar toen ik voor langere tijd de stroom verwijderde ca. 15 minuten, werkte de Humax weer normaal.
Ik zeg niet dat dit voor alles zal helpen, maar het is het proberen waard.

Gerard.
 
Ik kan nu ook niet meer in mn systeem instellingen komen in de humax om terug te gaan naar fabrieksinstellingen. Als ik naar het menu ga en dan naar settings zijn de 2e en 3e optie (edit channels en installation) grijs en dus niet klikbaar........
 
Hmm dat laatste werkt nu weer wel, kan zijn dat dat te maken had met een lopende opname........oeps
 
Enige dat helpt: Zenders opnieuw scannen op 474MHz en netwerkcode 5555.
 
Zou ik met zenders opnieuw scannen m'n itv functie terug kunnen krijgen? Wat heeft dat met elkaar te maken dan? Ik zal het morgen eens proberen als ik tijd heb.
 
Ziggo heeft half november alle netwerkcodes samengetrokken. Dus geen netwerkcode per regio meer. ITV gebruikt deze code in de communicatie naar de servers, en de oude codes kloppen dus niet meer. (Of dit voorzien was betwijfel ik). Bij mij heeft het opnieuw scannen in ieder geval wel geholpen. (Ik moest wel weer mijn favorieten opnieuw instellen.)
 
Ziggo heeft half november alle netwerkcodes samengetrokken. Dus geen netwerkcode per regio meer. ITV gebruikt deze code in de communicatie naar de servers, en de oude codes kloppen dus niet meer. (Of dit voorzien was betwijfel ik). Bij mij heeft het opnieuw scannen in ieder geval wel geholpen. (Ik moest wel weer mijn favorieten opnieuw instellen.)


Met de nieuwe software worden er verschillende codes gebruikt. Als je de nieuwe software nog niet geactiveerd hebt en een oude Netwerkcode gebruikt dan moet je de nieuwe code (5555) niet gebruiken want dan werkt itv niet meer.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan