Geen IP met Sitecom DC-207 en Motorola SB4200E

G

gooz

Giseteren is mijn Linux firewall doorgebrand en heb ik snel een Sitecom DC-207 gekocht om snel weer online te zijn.

Er doet zich echter een bizar probleem voor (waarvoor ik niets kon vinden op internet en dit forum!):
Alles ingesteld op de juiste wijze, inclusief het clonen (en controleren) van het MAC adres.
Modem en router uitgedaan. Modem weer aangezet, even wachten, router weer aangezet en dan..helemaal niets.
De router blijft proberen een IP adres van Chello te verkrijgen, maar dat lukt niet.

Ik heb ook de laatste firmware van 2004-12-30 geïnstaleerd (DC-207_fw196hD3b).

Om uit te sluiten dat de router stuk is heb ik de WAN kant van de router aan een Linux PC gehangen met daarop een DHCP server. Het vreemde is dat de router van deze PC wel een IP adres kreeg. Ook als ik het MAC adres van de router verander naar de standaard waarde en de van de Sitecom de WAN op zijn eigen LAN aansluiting aansluit met een kabel, krijgt de router ook een IP van zijn eigen DHCP server. Ook geeft de router het ingevoerde MAC adres correct weer wat blijkt uit de DHCP log files van de Linux bak.

De router(B) lijkt daarom in orde en het lijkt mij dat Chello een andere, geen standaard DHCP aanmelding gebruikt.

Ik heb uitgebreid met Sitecom zitten bellen en ook hun conclusie was dat het aan Chello zou liggen. Chello gebeld (ze zijn wel sneller tegenwoordig) en een nul aan de lijn gehad die een n00b bleek. Later nog een keer gebeld en deze wist wel van de hoed en de rand (werkte zelf ook met Linux).

Hij keek met welk MAC adres ik me de laatste keer had aangemeld en dat was het correcte adres. MAC adres van de router van ...:C5 naar ...:C3 gezet en nogmaals geprobeerd aan te melden. Het bleek echter dat de poging met ...:C3 niet werd "gezien" door Chello.

Hoewel ik redelijk wat kennis heb, kom ik er totaal niet meer uit.

Iemand nog een idee?
 

Henno

Forum Gebruiker
Berichten
1.002
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
gooz zei:
Giseteren is mijn Linux firewall doorgebrand en heb ik snel een Sitecom DC-207 gekocht om snel weer online te zijn.

Er doet zich echter een bizar probleem voor (waarvoor ik niets kon vinden op internet en dit forum!):
Alles ingesteld op de juiste wijze, inclusief het clonen (en controleren) van het MAC adres.
Modem en router uitgedaan. Modem weer aangezet, even wachten, router weer aangezet en dan..helemaal niets.
De router blijft proberen een IP adres van Chello te verkrijgen, maar dat lukt niet.

Ik heb ook de laatste firmware van 2004-12-30 geïnstaleerd (DC-207_fw196hD3b).

Om uit te sluiten dat de router stuk is heb ik de WAN kant van de router aan een Linux PC gehangen met daarop een DHCP server. Het vreemde is dat de router van deze PC wel een IP adres kreeg. Ook als ik het MAC adres van de router verander naar de standaard waarde en de van de Sitecom de WAN op zijn eigen LAN aansluiting aansluit met een kabel, krijgt de router ook een IP van zijn eigen DHCP server. Ook geeft de router het ingevoerde MAC adres correct weer wat blijkt uit de DHCP log files van de Linux bak.

De router(B) lijkt daarom in orde en het lijkt mij dat Chello een andere, geen standaard DHCP aanmelding gebruikt.

Ik heb uitgebreid met Sitecom zitten bellen en ook hun conclusie was dat het aan Chello zou liggen. Chello gebeld (ze zijn wel sneller tegenwoordig) en een nul aan de lijn gehad die een n00b bleek. Later nog een keer gebeld en deze wist wel van de hoed en de rand (werkte zelf ook met Linux).

Hij keek met welk MAC adres ik me de laatste keer had aangemeld en dat was het correcte adres. MAC adres van de router van ...:C5 naar ...:C3 gezet en nogmaals geprobeerd aan te melden. Het bleek echter dat de poging met ...:C3 niet werd "gezien" door Chello.

Hoewel ik redelijk wat kennis heb, kom ik er totaal niet meer uit.

Iemand nog een idee?

Je hebt redelijk wat geprobeerd... Sitecom retour brengen ?

gr, Henno
 
Topicstarter
Topicstarter
G

gooz

Jep, Henno! Router retour gebracht en omgeruild voor een Belkin F5D7230-4 wireless met vier UTP poorten.
Toen ik in de winkel was dacht ik dat ik komend jaar wellicht een WiFi laptop zou kopen en een wireless router dan handig zou zijn. Vandaar.

Enfin. Thuis gekomen de boel installeren en aansluiten en WEER niks! Weer geen IP van chello. GVD weer met Chello gebeld omdat ik de boel zat was. Zij zagen mijn modem wel, maar ik kreeg geen IP adres.

Omdat mijn overleden Linux router op zolder stond, lopen ook alle kabels van de woonkamer (waar het kabelmodem omwille de TV aansluiting is) naar boven met één kabel voor de Linux PC van mijn vrouw naar beneden. Elke keer van boven naar beneden en weer naar boven om de boel uit-en-aan te doen werd me een beetje teveel.

Behoorlijk narrig besloot ik de boel boven los te rukken en de WAN kant van de router direct met het bijgeleverde kabeltje aan de Motorola modem te hangen en de LAN aansluiting aan de Linux PC van in de woonkamer.

WONDER! De router kreeg een IP adres van Chello. Nogmaals kabel verwisseld en toen weer niks. Nogmaals en het werkt! Back on WWW.

Conclusie: Het blijkt dat de UTP kabel die door de originele monteur van Chello is gemaakt (al in begin 1999!) wel al jaren werkt met oa. FreeSCO, Mandrake MNF, Smoothwall, en nu opeens met een "standaard" router doosje niet werkt. Dit ben ik nog nooit tegengekomen.

Bovendien blijkt nu dat als ik de "rotte" kabel vanaf de router aansluit op de Linux PC, deze wel goed werkt. Ik zal deze kabel even doormeten om te kijken wat er mis is. Ik snap er namelijk helemaal niets meer van omdat de ene verbinding wel lukt en de andere niet. Het ligt niet aan slechte connecties door vuil omdat ik dat heb gecontroleerd.

Gewoon door de UTP kabels te verwisselen loopt het nu goed en heb ik boven en beneden weer aansluiting op internet. Enkel door het verwisselen van kabels. Beide kabels zijn "recht"en niet "crossed".

Heeft iemand iets dergelijks ondervonden?

PS. De product managers van Belkin zijn geen echte marketeers. Wat een type aanduiding voor een router.. En het staat niet eens op de doos, maar enkel op de onderkant van de router. Ook nog in een hééél klein lettertype. Was even zoeken...
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Er is hier vaker gemeld dat mensen problemen hadden met routers en de door chello monteurs gemaakte kabels.
Deze kabels waren niet volgens de voorschriften gemaakt, waardoor er aderparen door elkaar waren gehaald.

Controleer het maar eens: Ethernet RJ-45 (Engels)
De gebruikte kleuren zijn minder belangrijk, maar wel belangrijk is dat voor 1 en 2 één aderpaar wordt gebruikt en voor 3 en 6 één aderpaar wordt gebruikt en dat die 4 aansluitingen 1 op 1 met elkaar zijn verbonden.
Misschien kun je hier ook de kleurvolorde van de 2 uiteinden melden.

PS Een aderpaar zijn 2 draden die in elkaar zijn gedraaid.
 
Bovenaan