Geen internet verbinding

Status
Niet open voor verdere reacties.
B

bigfoot

Hoi,

Ik woon in Dronten, Flevoland, en sinds een paar dagen kom ik het internet niet meer op. Het lampje van de netwerkkaart brand gewoon en de benodigde lampjes van de modem ook. Ik heb voor de zekerheid de stroom van de modem een minuutje eraf gehaald en toen weer aangesloten, maar nog steeds geen verbinding. Ik heb in Windows XP via Accesories => System information => Tools => Net diagnostics wel gezien dat deze vermeldt dat de DHCP-server een verkeerde IP-adres heeft.
Weet iemand wat je hier aan kan doen?

Alvast bedankt!

Greetz,

Bigfoot
 
R

Raoul Weltje

Je moet -> Start -> Uitvoeren -> cmd -> ipconfig -> ipconfig /release -> ipconfig /renew -> restart je computer.
 
Topicstarter
Topicstarter
B

bigfoot

OK, als ik vanavond thuiskom ga ik dit gelijk proberen!

Bedankt voor je reactie!
 
J

jester

Woon ook in Flevoland, en Chello heeft hier zo nu en dan last van. Als je IP adres begint met 169 (een standaard windows adres), kan je het beste je modem helemaal afkoppelen(spanning eerst, zie handleiding), en zo een half uur laten staan, daar na alles weer aankoppelen.(spanning als laatste), en PC opnieuw starten.

Sucses.
 
R

Raoul Weltje

Als je ip met 169.*.*.* begint, moet je het vrijgeven en vernieuwen... Dan moet het weer werken.
 
J

jester

R. Weltje™ zei:
Als je ip met 169.*.*.* begint, moet je het vrijgeven en vernieuwen... Dan moet het weer werken.

Ja dat vertelde ze bij het Chello HELP Desk ook,maar helaas, pindakaas, geen resultaat.
Na een uur of 8 bellen >:( en je weet zelf wel wat dit kost, kreeg ik eindelijk, een snuggere HELP Desk medewerker aan de lijn die ("als laatste optie meneer, anders komen wij er ook niet meer uit!"), boven staande "tip" gaf ;D
 
J

jester

En die 8 uur bellen dus verdeeld over een aantal weken!!, want "men" ging het uitzoeken, en de "technische dienst", zou contact met mij opnemen. Dit is dus ook nooit gebeurt >:(
 

sylvester(rr)

Quality Member
Berichten
9.691
Ehm...sorry dat ik het zo zeg hoor, maar als je een 169.*.*.* IP-adres hebt, is er _meesta_ iets mis met Windows...
nosmile.gif

Het is bij mij maar 1x gebeurd dat het niet aan Windows lag, maar aan Chello dat ik een 169.*.*.* IP-adres had...
nosmile.gif
 
J

jester

Sylvester, zo is het maar net ;D
Het kan ook aan Chello liggen, buuren van me hebben het zelfde gehad, en ook hier even modempje los nemen, en probleem opgelost ;D
 
Status
Niet open voor verdere reacties.

Vergelijkbare onderwerpen

Bovenaan