• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

geen internet op nieuwe installatie pc...

Status
Niet open voor verdere reacties.
I

Ikonhero

Hallo allemaal,

Ik hoop dat iemand mij kan helpen. Ik heb een nieuwe pc samengesteld. (moederbord, processor, geheugen en ssd). Op de ssd heb ik Windows Vista geinstalleerd. Nu heb ik het probleem dat ik met de nieuwe installatie niet op internet kom. Met de oude installatie op de oude harddisk kom ik wel probleemloos op internet. Ik vind dit een heel raar probleem.

Ik gebruik een modem: Cisco EPC3212. Hierop zit een telefoon en de pc (via een kabel).

Het volgende heb ik al geprobeerd:

-windows firewall uitzetten
-modem 10min tot 10uur zonder stroom laten.
-modem rebooten
-modem insteken en daarna pas netwerkkabel aan sluiten.
-diagnose en herstel vanuit windows vista
-een half uur wachten.
-er is geen overige firewall of antivirus geinstalleerd.
-klantenservice gebeld, ook het betaalde nummer. Hier zei men dat ik het modem nogmaals moest uittrekken en na 10 min insteken. Als dat niet zou helpen moest ik teruggaan met mn pc zeiden ze (dat trekt natuurlijk op niks).
-ipconfig /release
-ipconfig /flushdns
-ipconfig /renew
Na renew zegt hij: kan geen contact maken met de DHCP-server. Aanvraag is verlopen.

Hier is een logje van IPconfig van de niet werkende verbinding op de nieuwe installatie:


Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : 1337_machine
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : dynamic.ziggo.nl

Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Fysiek adres. . . . . . . . . . . : BC-5F-F4-57-59-44
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::4138:f8fd:d293:4eaa%9(voorkeur)
IPv4-adres. . . . . . . . . . . . : 84.28.193.2(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.254.0
Lease verkregen . . . . . . . . . : vrijdag 30 november 2012 10:43:10
Lease verlopen. . . . . . . . . . : donderdag 6 december 2012 18:39:47
Standaardgateway. . . . . . . . . : 84.28.192.1
DHCP-server . . . . . . . . . . . : 212.54.40.144
DHCPv6 IAID . . . . . . . . . . . : 146563060
DNS-servers . . . . . . . . . . . : 212.54.40.25
212.54.35.25
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter LAN-verbinding* 7:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter #2
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::200:5efe:84.28.193.2%14(voorkeur)
Standaardgateway. . . . . . . . . :
DNS-servers . . . . . . . . . . . : 212.54.40.25
212.54.35.25
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter LAN-verbinding* 9:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : 6TO4 Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
Tijdelijk IPv6-adres. . . . . . . : 2002:541c:c102::541c:c102(voorkeur)
Standaardgateway. . . . . . . . . :
DNS-servers . . . . . . . . . . . : 212.54.40.25
212.54.35.25
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld



Hier is een logje van ipconfig van de wel werkende verbinding op de oude installatie:


Windows IP-configuratie

Hostnaam . . . . . . . . . . . . : 1337_Machine
Primair DNS-achtervoegsel . . . . :
Knooppunttype . . . . . . . . . . : hybride
IP-routering ingeschakeld . . . . : nee
WINS-proxy ingeschakeld . . . . . : nee
DNS-achtervoegselzoeklijst. . . . : dynamic.ziggo.nl

Ethernet-adapter LAN-verbinding 3:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Fysiek adres. . . . . . . . . . . : BC-5F-F4-57-59-44
DHCP ingeschakeld . . . . . . . . : ja
Autom. configuratie ingeschakeld : ja
Link-local IPv6-adres . . . . . . : fe80::cc01:d433:db63:d67%13(voorkeur)
IPv4-adres. . . . . . . . . . . . : 84.28.214.104(voorkeur)
Subnetmasker. . . . . . . . . . . : 255.255.254.0
Lease verkregen . . . . . . . . . : vrijdag 30 november 2012 18:02:51
Lease verlopen. . . . . . . . . . : vrijdag 30 november 2012 19:02:52
Standaardgateway. . . . . . . . . : 84.28.214.1
DHCP-server . . . . . . . . . . . : 212.54.40.144
DNS-servers . . . . . . . . . . . : 212.54.40.25
212.54.35.25
NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter LAN-verbinding*:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysiek adres. . . . . . . . . . . : 02-00-54-55-4E-01
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fb:187a:1d5f:abe3:2997(voorkeur)
Link-local IPv6-adres . . . . . . : fe80::187a:1d5f:abe3:2997%9(voorkeur)
Standaardgateway. . . . . . . . . :
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter LAN-verbinding* 2:

Mediumstatus. . . . . . . . . . . : medium ontkoppeld
Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : isatap.dynamic.ziggo.nl
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja

Tunnel-adapter LAN-verbinding* 3:

Verbindingsspec. DNS-achtervoegsel: dynamic.ziggo.nl
Beschrijving. . . . . . . . . . . : 6TO4 Adapter
Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP ingeschakeld . . . . . . . . : nee
Autom. configuratie ingeschakeld : ja
IPv6-adres. . . . . . . . . . . . : 2002:541c:d668::541c:d668(voorkeur)
Standaardgateway. . . . . . . . . : 2002:c058:6301::c058:6301
DNS-servers . . . . . . . . . . . : 212.54.40.25
212.54.35.25
NetBIOS via TCPIP . . . . . . . . : uitgeschakeld


Alvast bedankt voor het kijken!!
 
Dit is inderdaad zeer merkwaardig. Ik constateer dat je
- Een modem zonder router hebt
- Dezelfde netwerkkaart gebruikt in het oude en nieuwe systeem
Het mac adres BC-5F-F4-57-59-44 is nml. in beide gevallen hetzelfde.
Dan zou je gateway en IP adres ook hetzelfde moeten zijn !
Maar :
gateway oud : 84.28.214.1
IP oud : 84.28.214.104
gateway nw : 84.28.192.1
Ip nw : 84.28.193.2

Zou normaal hetzelfde moeten zijn als het mac adres hetzelfde blijft ...

Wat helemaal raar is : de ip config er prima uit, dus je zou gewoon internet moeten hebben....
 
Als ik die twee logjes met elkaar vergelijk dan valt op dat in je nieuwe installatie de DHCP-server ingeschakeld staat, terwijl dat niet het geval was in de oude setup. Twee DHCP-servers op hetzelfde (W)LAN is vragen om moeilijkheden...
 
Bedankt voor de reakties. Ik gebruik inderdaad alleen het modem, zonder router. Ik heb nog vanalles geprobeerd. Harde reset van het modem. Handmatig het IP, subnetmasker, standaard gateway en DNS servers ingevuld (overgenomen van de ipconfig van de oude configuratie) bij IPv4 instellingen. Allemaal zonder resultaat.

Ik heb ook eens geprobeerd om bij de oude configuratie de lan verbinding uit te schakelen bij "netwerkverbindingen". Toen ik daarna opstartte in de nieuwe configuratie gaf hij aan verbonden te zijn met internet (in netwerkcentrum), maar ik kon geen internetpagina's openen. Toen ik daarna het modem opnieuw opstartte, was de verbinding weer weg.

Heeft iemand nog ideeen die ik zou kunnen proberen?
Ben eigenlijk ook wel benieuwd wat nu de kern van het probleem is.
 
Handmatig IP invullen is zeker geen optie. Dan krijgt je zeker geen verbinding met de Ziggo router. Alles op automatisch zetten. En dan proberen de lan verbinding uit/aan te zetten. En nog eens een modem reset.
 
nogmaals geprobeerd, zonder resultaat. Iemand nog andere ideeen?
 
Staat er misschien een firewall aan (die van Windows bijv.) die iets tegenhoudt, heb je de goede drivers voor je nic?
 
windows firewall staat uit. ik heb verder geen firewall geinstalleerd. Van het moederbord heb ik de meest recente drivers gedownload, waaronder die voor LAN.
 
Je kan de snelheid van je nic nog even nakijken of die op auto staat ingesteld. Of anders daar even mee stoeien zoals b.v. instellen op 1 Gb full duplex oid.
Andere mogelijkheid kan misschien een defecte netwerkkabel zijn.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan