geen internet op 1 computer, andere wel

R

rembo

hoi, ik heb een probleempje. ik heb hier al eerder iets neergezet, over mijn router, een smc 7004vbr. deze probeerde ik toen aan te sluiten, en dit lukte niet rechtstreeks, dus heb ik een server gebouwd, internet via die computer gedeeld en de router als een internethub gebruikt, zodat deze internet verspreidt naar de andere computers, twee desktops en een laptop. alle drie met win XP home

nu heb ik op mijn eigen computer geen internet, terwijl deze wel altijd internet heeft gehad. op de andere twee computers (desktop en laptop) doet het internet het nog wel, mede als op de server. ik snap er echt niets meer van, en ik ben ten einde raad. ik heb ergens gelezen dat als je iets probeert te deïnstalleren, dat er dan een programma'tje wordt geinstalleerd wat je internet verkloot? zou dit het kunnen zijn?

MVG Rembo
 
Topicstarter
Topicstarter
R

rembo

ja helaas lijkt me dat wel het geval ja :-[

maar wat, ik snap er niks van

Rembo
 

Johnny54

Moderator
Berichten
19.108
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Paar tips.
- Krijg je nog wel verbinding met de server of de andere pc's?
Nee. Kijk even of de ingebouwde firewall van XP nu niet aanstaat.Heb je een andere firewall, kijk daar dan de instellingen van na.
- Kijk de instellingen van je netwerkverbinding eens na. Vergelijk evt met die andere pc die nog wel werkt.
- Staat in jouw server die pc niet geblokt?

Geef de volgende keer wat meer informatie. Dat helpt makkelijker.
 
Topicstarter
Topicstarter
R

rembo

nee, ik krijg ook geen verbinding met de andere pc's, ook geen verbinding met de router. ik heb alleen op de server een firewall van Norton aanstaan. ik weet niet welke instellingen ik hiervan moet/kan bekijken. en de instellingen van mijn netwerkkaart, staan net zo als op de andere pc. alleen hij heeft een automatisch persoonlijk adres, 196.254.xxx. dit vernieuwd wel telkens, maar blijft op 196.254 staan. misschien staat de pc wel geblokt, enig idee hoe ik dit kan veranderen?

alvast bedankt

Rembo
 

patje26

Forum Gebruiker
Berichten
84
rembo zei:
nee, ik krijg ook geen verbinding met de andere pc's, ook geen verbinding met de router. ik heb alleen op de server een firewall van Norton aanstaan. ik weet niet welke instellingen ik hiervan moet/kan bekijken. en de instellingen van mijn netwerkkaart, staan net zo als op de andere pc. alleen hij heeft een automatisch persoonlijk adres, 196.254.xxx. dit vernieuwd wel telkens, maar blijft op 196.254 staan. misschien staat de pc wel geblokt, enig idee hoe ik dit kan veranderen?

alvast bedankt

Rembo

Zet de firewall anders helemaal uit.
Als hij het dan wel doet weet je dat het daaraan ligt.
 
Topicstarter
Topicstarter
R

rembo

ik ben nu een stap verder gekomen, ik heb mijn ip adres namelijk handmatig geconfigureerd, in het adres wat ik hiervoor altijd had, waarmee ik wel op internet kon komen. ik kan nu wel op de andere computers komen, maar nog steeds geen internet.

ik heb de firewall op de server gedeinstalleerd, met nog wel de firewall van XP aanstaan. moet ik die ook uitzetten misschien? ( ik krijg ook een foutmelding dat hij Bridge.dll niet kan vinden, kan dat hiermee te maken hebben?)

alweer alvast bedankt :D

Rembo
 
T

TeStIcLe

ik heb hier een goedwerkende WinXPpro , met oa norton Internet Security, maar ik heb geen bridge.dll bestand op m'n compu (net effe voor je gezocht).

Is bridge.dll niet voor internet doorgeven? Ik vermoed trouwens dat het aan je windows os ligt ipv router+netwerk. Ik neem aan dat je windows met z'n dll's niet meer na behoren werkt.

Misschien effe je tcp/ip uninstallen , rebooten en weer opnieuw tcp/ip installeren?

Eventueel andere pc op de plek van je huidige niet op internet komende pc neerzetten met identieke netwerk configuratie om te kijken of het echt niet Windhoos is?

Heb je veel netwerk tools installed en uninstalled waardoor het desbetreffende proggie (misschien) per ongeluk bestaande win netwerkonderdelen ook heeft uninstalled?

veel succes... noodoplossing alles opnieuw installeren ?
 
P

positief

bridge.dll is spyware , moet je maar verwijderen
zie ook hier https://www.2-spyware.com/file-bridge-dll.html

met hijackt this en/of adaware moet dat lukken
 
Topicstarter
Topicstarter
R

rembo

dit klinkt allemaal wel logischer ja, vraagje, hoe kan ik tcp/ip uninstallen? via netwerkverbindingen? of software?

ik denk nu inderdaad dat het wel aan mijn windows ligt, ik had em al een beetje klaargemaakt voor herinstallatie, maar toen kreeg ik wel weer opeens verbinding met de andere computers.(nu trouwens ook niet meer).

die bridge.dll komt later wel, als je denkt dat het hier niks mee te maken heeft. iig bedankt, ik zal f kijken voor die tcp/ip, kijken hoe ik em kan uninstallen,

je hoort wel of het lukt :D

Rembo
 
Bovenaan