• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

geen internet edimax, wel messenger werkende gehad, wat doe ik fout

U

undersound

Hallo, ik heb een probleem:

geen internet, wel messenger connectie werkende gehad

mijn configuratie is:

Router: edimax, type BR-6104.
Modem: cornerstone, model ms-200
PC1: xp pro, straight-kabel, Het locaal IP is: 192.168.2.104, netwerkkaart: Realtek, Realtek RTL8139 Family PCI Fast Ethernet NIC
PC2: xp pro, straight-kabel, Het locaal IP is: 192.168.2.103, netwerkkaart: Intel (R) Pro, Pro 100 Desktop Adapter
PC3: null, null-kabel, Het locaal IP is: null, netwerkkaart: null, null
PC4: null, null-kabel, Het locaal IP is: null, netwerkkaart: null, null
De locale ip's worden uitgedeeld door: automatic.

Ik krijg ja IP van chello. 62.194

Dit wil ik er nog bij vertellen:


Alvast Bedankt, undersound.

gemaakt met FireFly's Auto Router Vraag Generator versie 1.1.
 
Hey zo'n modem heb ik ook :)

Als alleen MSN Messenger het doet dan ligt het waarschijnlijk aan dat je DNS server niet of niet goed is ingevult.
 
Meeuw zei:
dan ligt het waarschijnlijk aan dat je DNS server niet of niet goed is ingevult.
denk het ook jah.

195.194.67.168
195.144.67.8
195.64.65.25
195.64.68.28
195.241.48.33
195.241.49.33
212.142.28.66
212.142.28.67
shiny.gif
 
moet je altijd een DNS instellen dan?

zijn dat de dns adressen die jij hebt ingevult?

hoe kom je aan die?
 
Je kan genoeg dns adressen op internet vinden van enkele providers, meestal als je wel messenger kan gebruiken etc en toevallig niet kan browsen, ligt dit meestal aan het DNS :) Heb hem net ook moeten veranderen, alles werkt weer..
 
vraagje dan he....

de DNS die je dan invult dat is op de pc die 'erbij komt' zegmaar dan he?

of moet je het DNS dan op alle computers instellen?
 
Terug
Bovenaan