Geen internet direct vanaf het modem, wel via een router..?

  • Onderwerp starter frankiboi
  • Startdatum
F

frankiboi

Sinds kort ben ik de eigenaar van een gloedjenieuwe pc met XP home erop (vorige had nog win 98 :)). Als ik de kabel vanaf het modem (=motorola) rechtstreeks in mijn pc plug, krijg ik dus geen aansluiting meer. Indien ik een router (SMC) gebruik lukt dit wel, mits ik de router configureer via de pc van mijn vriendin die nog op win 98 draait... Waarschijnlijk heet het natuurlijk met dat irritante MAC-adres te maken, maar hoe los ik zoiets op? Als mijn XP-pc alleen aangesloten is via de router, en ik probeer deze te configureren, krijg ik de melding dat de cable gedisconnect is >:( Ik word hier niet blij van, kan geen spel meer on line spelen dus... plz hilfe
 

Docter

Forum Gebruiker
Berichten
462
Internet moet gewoon direct kunnen. Als je hem direct op je pc aansluit en je gaat naar start uitvoeren > cmd > ipconfig /all
Wat voor een ip krijg je dan?
Wat al je even je netwerkkaart uit de lijst bij apparaatbeheer verwijderd en de pc ff opnieuw opstart werkt het dan wel?
Maar kan je de route met een install cd niet opnieuw op je pc installeren. ik heb namelijk ook een SMC barricade router en die moet je anders installeren voor win xp dan win 98
Bij tcp/ip settings in win xp bij je netwerkverbinding moet alles op auto staan, geen proxy server en ook auto DNS.
 
M

mic

Heeft waarschijnlijk idd met je MAC te maken.
Maar werkt het nou ook niet als je je utp kabel eerst door je router laat gaan?

Misschien eens het MAC adres van de goeie pc kopieren in je router. ???
 
Topicstarter
Topicstarter
F

frankiboi

Madoc zei:
Internet moet gewoon direct kunnen. Als je hem direct op je pc aansluit en je gaat naar start uitvoeren > cmd > ipconfig /all
Wat voor een ip krijg je dan?
Wat al je even je netwerkkaart uit de lijst bij apparaatbeheer verwijderd en de pc ff opnieuw opstart werkt het dan wel?
Maar kan je de route met een install cd niet opnieuw op je pc installeren. ik heb namelijk ook een SMC barricade router en die moet je anders installeren voor win xp dan win 98
Bij tcp/ip settings in win xp bij je netwerkverbinding moet alles op auto staan, geen proxy server en ook auto DNS.

Heb het allemaal al geprobeerd, heeft allemaal totaal geen effect, by the way, ik heb dus géén install-cd gekregen bij de aanschaf van de router, het type is SMC7004VBR (4 uitgangen). Let wel, ik kan de router wel vanaf mijn xp-pc configureren, maar wanneer ik alles heb ingesteld (met het MAC-adres van mijn on-board netwerkaart) krijg ik dus de melding dat de cable gedisconnect is. ra ra... ??? :'(
 
Topicstarter
Topicstarter
F

frankiboi

mic zei:
Heeft waarschijnlijk idd met je MAC te maken.
Maar werkt het nou ook niet als je je utp kabel eerst door je router laat gaan?

Misschien eens het MAC adres van de goeie pc kopieren in je router. ???

Ik heb wel internet, maar dan wel alleen via de router (die het MAC-adres heeft van een andere LAN-kaart, de kaart van de win98 pc) Het punt is hier dat ik geen games on line meer kan spelen op één of andere manier. Nogal vreemd dacht ik zo...
 

Tony

Forum Gebruiker
Berichten
2.653
Internet
  1. KPN
Digitale TV
  1. KPN
frankiboi zei:
Ik heb wel internet, maar dan wel alleen via de router (die het MAC-adres heeft van een andere LAN-kaart, de kaart van de win98 pc) Het punt is hier dat ik geen games on line meer kan spelen op één of andere manier. Nogal vreemd dacht ik zo...

De kabel van het modem rechtstreeks in je nieuwe pc.....doorloop https://172.29.11.36/ om je aan te melden bij Chello met het MAC- adres van je netwerkkaart van je nieuwe pc en daarna sluit je de router weer aan....Als het goed is kloont je router direct je nieuw MAC adres in de router.
Wel alles rebooten; modem, router en pc en het zou moeten werken.

Chello moet combinatie MAC-adres modem en MAC-adres netwerkkaart weten om verbinding te kunnen hebben.
 

Docter

Forum Gebruiker
Berichten
462
Tony zei:
Als het goed is kloont je router direct je nieuw MAC adres in de router.

Ik heb volgens mij dezelfde router en die doet dat dus niet automatisch. Dat kan alleen (dacht ik hoor) met een pus button "clone mac adres from ethernet card" in de webinterface http://192.168.2.1
 
Topicstarter
Topicstarter
F

frankiboi

Madoc zei:
Ik heb volgens mij dezelfde router en die doet dat dus niet automatisch. Dat kan alleen (dacht ik hoor) met een pus button "clone mac adres from ethernet card" in de webinterface http://192.168.2.1

Clone mac adres from ethernet card? Of ik heb iets aan mijn ogen, of we hebben het hier over twee totaal verschillende routertypes ;D dwz geen optie mbt clonen mac-adres te vinden. Klooi liever niet teveel met de instellingen van de router, de vorige keer lag alles plat voor twee dagen. Dat zijn van die momenten dat je maar beter alleen kan wonen ipv met een vriendin die CONSTANT loopt te drammen of we ondertussen alweer on line zijn.. ;D ;D ;D
 
S

Silence

Hmm misschien je ip releasen.. [cmd => ipconfig /release] en weer renewen [cmd => ipconfig /renew] Wil nog wel eens werken, als er een hardnekkige ip config achter blijft ;D
 

DaMenaCe

Forum Gebruiker
Berichten
297
frankiboi zei:
Heb het allemaal al geprobeerd, heeft allemaal totaal geen effect, by the way, ik heb dus géén install-cd gekregen bij de aanschaf van de router, het type is SMC7004VBR (4 uitgangen). Let wel, ik kan de router wel vanaf mijn xp-pc configureren, maar wanneer ik alles heb ingesteld (met het MAC-adres van mijn on-board netwerkaart) krijg ik dus de melding dat de cable gedisconnect is. ra ra... ??? :'(

Wat voor NIC is het ?
Zet hem op 10 half duplex, en kijk wat ie dan doet.
 

Vergelijkbare onderwerpen

Bovenaan