• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

geen geluid

G

galadrim

Hallo, ik heb een pace decoder , sinds gisteravond 21.00 heb ik geen geluid meer via de box, in middels 3 keer gerest , euvel; blijft bestaan.
Weet iemand misschien een oplossing
gr
 
Check het volume op de mediabox (menu>instellingen>tv-instellingen)
Check het volume van je tv
Check de scartkabel: losmaken en weer aansluiten
 
Dat heb ik ook een keer gehad met de thomson , scartkabel zat er niet goed in ;)
Wel beeld maar geen geluid.
 
bedankt voor snelle reactie .......zal eens testen. ;)
 
Mr. 97k5ixS744 zei:
Check het volume op de mediabox (menu>instellingen>tv-instellingen)
Check het volume van je tv
Check de scartkabel: losmaken en weer aansluiten
Gedaan zoals je zei, helaas geen geluid, zal het vandaag nog even aanzien en lukt het niet , dan is dat ding morgen in leeuwarden, ben het nu wel beetje zat met UPC.
 
galadrim zei:
Gedaan zoals je zei, helaas geen geluid, zal het vandaag nog even aanzien en lukt het niet , dan is dat ding morgen in leeuwarden, ben het nu wel beetje zat met UPC.
1. Doe geen moeite de mediabox af te geven bij een UPC Center: daar worden geen modems en mediaboxen meer ingenomen.
2. Probeer eens een andere scartkabel (als je die hebt) of een andere scartaansluiting op je tv (als je meerdere scartaansluitingen hebt).
 
Mr. 97k5ixS744 zei:
1. Doe geen moeite de mediabox af te geven bij een UPC Center: daar worden geen modems en mediaboxen meer ingenomen.
2. Probeer eens een andere scartkabel (als je die hebt) of een andere scartaansluiting op je tv (als je meerdere scartaansluitingen hebt).
heb nu drie nieuwe kabels geprobeerd.... >:(.... jammer, maar helaas , in ieder geval bedankt voor je tips :D ;)
 
Heb je ook de andere scartaansluiting van de mediabox gebruikt? Heb je ook een ander apparaat geprobeerd aan te sluiten op je tv met een scartkabel (bijv. een dvd-speler) > heb je hierbij wel geluid?
 
Update , inmiddels ook geen beeld meer, fantastische produkten hoor die decoders. :o >:( >:(
 
Mr. 97k5ixS744 zei:
Heb je ook de andere scartaansluiting van de mediabox gebruikt? Heb je ook een ander apparaat geprobeerd aan te sluiten op je tv met een scartkabel (bijv. een dvd-speler) > heb je hierbij wel geluid?
ja verder werkt alles wel kreeg alleen geen geluid en na ettelijke keren resetten ook geen beeld meer dus dat gaat lekker zo 8)
 
Terug
Bovenaan