• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geen automatisch toegang tot Internet

D

djinas

Hi folks,
Ik heb sinds kort een Linksys router/modem voor draadloos Internet en netwerk. Op mijn laptop werkt hij prima. Na het aanzetten wordt automatisch Internet gevonden. Op mijn desktop echter moet ik steeds via de eigenschappen van mijn netwerk Internet activeren. Waarom werkt dat nu ineens niet hetzelfde als op de laptop? Op beide machines draait XP home edition.
 
djinas zei:
Hi folks,
Ik heb sinds kort een Linksys router/modem voor draadloos Internet en netwerk. Op mijn laptop werkt hij prima. Na het aanzetten wordt automatisch Internet gevonden. Op mijn desktop echter moet ik steeds via de eigenschappen van mijn netwerk Internet activeren. Waarom werkt dat nu ineens niet hetzelfde als op de laptop? Op beide machines draait XP home edition.

Stel je NIC in op DHCP, als het goed is krijgt die dan een IP van je router, 192.168.xxx.yyy...

Je kan het ook handmatig doen, dus een vast IP instellen..

zie onder via wap



C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jaquelien
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI TX NIC (3C905B-
)
Physical Address. . . . . . . . . : 00-10-5A-C5-19-48 use it as u please
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . .. . . : 192.168.1.5
Subnet Mask . . . . . . .. . . : 255.255.255.0
Default Gateway . . . . . . : 192.168.1.1
DHCP Server . . . . . . . .. . : 192.168.1.1
DNS Servers . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . .. . : Monday, October 02, 2006 2:25:01 PM
Lease Expires . . . . . . . . : Monday, October 02, 2006 3:25:01 PM
 
Bedankt chello anarchist voor de moeite. Dat was wel goed ingesteld, maar ik ben er uitgekomen.
De configuratie van mijn usb netwwerkkaart was niet volledig uitgevoerd.
De beveiliging gedeelte was niet volledig (oude driver bleek achteraf, bij een nieuw product notabene)
- de ZONET type ZWE2501- had een verouderde driver. Op Internet een nieuwe MET WPA instellingen gedownload. Daarna was het probleem gelukkig opgelost.
Nogmaals bedankt voor je reactie.
Djinas
 
Terug
Bovenaan