• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Geen Allcast via Ziggo modem TC7210

Status
Niet open voor verdere reacties.
H

Hensepens

Sinds deze week zit ik op internet van Ziggo. Heb hiervoor ook een nieuwe WIFI modem ontvangen (Technicolor TC7210).

Er is al een router met WIFI (Linksys) die ook nu nog steeds in gebruik is. Ik heb een Samsung blu-ray speler die Allcast media kan afspelen op mijn TV.

Wanneer ik zowel de blu-ray als Android telefoon via de WIFI laat gaan van de Linksys kan ik zonder problemen streamen (bijv. Youtube) van telefoon naar TV.

Doe ik hetzelfde op het WIFI signaal van de de Ziggo modem, dan kunnen beide apparaten elkaar niet vinden.

Nu stream ik niet dagelijks, maar ik zou het toch gewoon moeten kunnen? Is er anders een aanpassing in settings die ik moet doorvoeren op de Ziggo-modem.

Iemand hier ervaring mee?
 
Heb je de linksys router nog in gebruik als je het test via de TC7210 ? Of is die dan helemaal losgekoppeld en uitgeschakeld ?

Ik ken het allcast protocol van Samsung niet, ik heb net even gegoogled en wat ik kan vinden zou dat een programma zijn waarbij je mobiele apparaten rechtstreeks praten met een apparaat wat allcast levert. Dus zonder router ertussen. Ik weet niet of dat klopt, omdat ik niet kan beoordelen of dat het juiste artikel/protocol beschrijving was. Maar als dat zo is zou het buiten de router om werken.

Anders zou het misschien wel via het LAN lopen. Het kan zijn dat de firewall in een router niet alle broadcast of multicast verkeer standaard op het wifi deel doorstuurt, maar alleen op zijn bedrade poorten (om wifi niet plat te gooien bij veel LAN broadcast verkeer). Kun je ook via allcast naar een bedrade computer streamen bijvoorbeeld ? Werkt dat dan wel ?
Als dat wel werkt zou je kunnen kijken of er een firewall instelling is in de TC7210 die broadcast/multicast van LAN naar Wifi kan blokkeren.
 
De linksys is nog in gebruik aangezien ik hem als router gebruik op de PC kamer op de 1e etage. Via Homeplugplug aangesloten op de Ziggo-modem. Dan werkt het dus wel.

Volgens mij is Allcast werkend voor apparaten die in hetzelfde netwerk zitten. Ik kan bijvoorbeeld ook naar een Samsung TV boven streamen. Het is eigenlijk een soort Chromecast.

Het is m.i.geen WIFI-direct. Dan zou ik mijn telefoon moeten connecten met de blu-ray speler zelf. En dat doe ik niet.

"Als dat wel werkt zou je kunnen kijken of er een firewall instelling is in de TC7210 die broadcast/multicast van LAN naar Wifi kan blokkeren.

Dat zou kunnen. Zal kijken of ik hier wat over kan vinden in de settings (tips welkom). Heb al op internet gegoogled maar kon niet zou gauw iets vinden over Allcast in combinatie met de TC7210.
 
Laatst bewerkt door een moderator:
De linksys is nog in gebruik aangezien ik hem als router gebruik op de PC kamer op de 1e etage. Via Homeplugplug aangesloten op de Ziggo-modem. Dan werkt het dus wel.

Gebruik je hem als router of als accesspoint ? Want als je hem als router ingesteld hebt creëer je daarmee 2 verschillende netwerken die niet met elkaar kunnen praten. Ik neem aan dat je hem dus niet als router maar als AP gebruikt (??)

Kun je zeggen hoe je de blueray speler aangesloten hebt op je netwerk ? En waar het dan wel werkt ?

Ik begrijp nu dat de Blueray op de LAN poort van de Ziggo modem aangesloten zit en dat de linksys ook op een lanpoort zit (via een homeplug) en dat je dan via de wifi van linksys wel kunt streamen, maar via de wifi van het ziggo modem niet. Klopt dat ?

PS:
Firewall instellingen in de TC7210 weet ik helaas niet, ken dit modem zelf niet. Zal eens zoeken of ik ergens een uitgebreide handleiding kan vinden....
 
Linksys is Accespoint. Geeft ook geen problemen met internet voor PC.
EDIT: Met kanttekenng dat ik hem NIET in bridgemodus heb staan. Maar tot op heden heeft dat nooit problemen opgeleverd met mijn oude modem.

Situatie:
Ziggo modem in meterkast. Via Homeplug Linksys als AP op 1e etage. PC is bekabeld aangesloten op Linksys.

Blu-ray staat beneden en is via WIFI ontsloten.

Indien BR WIFI is connected op ssid van Lynksys (en telefoon ook) werkt het zonder haperingen.

Indien BR WIFi is connect op ssid van Ziggo (en telefoon ook) zien ze elkaar niet. Krijg melding op telefoon dat er geen ander apparaat gevonden kan worden in netwerk.
 
Laatst bewerkt door een moderator:
Indien BR WIFI is connected op ssid van Lynksys (en telefoon ook) werkt het zonder haperingen.

Indien BR WIFi is connect op ssid van Ziggo (en telefoon ook) zien ze elkaar niet. Krijg melding op telefoon dat er geen ander apparaat gevonden kan worden in netwerk.

En als BR WIFI connected is op Linksys en telefoon op Ziggo zien ze elkaar ook niet ?

Zoals je het beschrijft lijkt het dan of de Ziggo router niet standaard multicast/broadcast doorgeeft van LAN naar WLAN of van WLAN naar WLAN. Ben benieuwd of je nog settings in de router instellingen van je TC7210 kunt vinden waarmee je iets kunt wijzigen daarin.

Kun je eventueel als test de BR speler via een netwerk kabel aan je ziggo modem hangen ? Daarmee zou je LAN naar WLAN kunnen testen.
 
En als BR WIFI connected is op Linksys en telefoon op Ziggo zien ze elkaar ook niet ?
Ga ik testen.

Zoals je het beschrijft lijkt het dan of de Ziggo router niet standaard multicast/broadcast doorgeeft van LAN naar WLAN of van WLAN naar WLAN. Ben benieuwd of je nog settings in de router instellingen van je TC7210 kunt vinden waarmee je iets kunt wijzigen daarin.
Heb al zitten te kijken Maar kom daar niet echt iets tegen.

Kun je eventueel als test de BR speler via een netwerk kabel aan je ziggo modem hangen ? Daarmee zou je LAN naar WLAN kunnen testen.

Wellicht dat ik een van de homeplug aansluitingen kan gebruiken. Kom ik op terug.
 
Eerste test: nee. Zien elkaar niet.
Tweede item: nog in verdiepen.
Tweede test: ook bij bedraad geen verschil. wel opmerking. loopt via Homeplug. Heb geen UTP kabel die lang genoeg is.

Dus het is volgens mij niet iets WIFI-specifieks. Maar op het modem wat de connectie tegenhoudt.

edit tweede tiem: gekeken multcicast staan enabled.
 
Laatst bewerkt door een moderator:
Op de Ubee routers zit op de options pagina een instelling om multicasts wel/niet door te laten. Maar daar zul je op jouw router al naar gekeken hebben
 
Multicast Enable is inderdaad al aangevinkt.

UPnP Enable en Remote COnfig zijn de enige opties die NIET zijn aangevinkt.
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Terug
Bovenaan