• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

FTP-en

  • Onderwerp starter royalstar
  • Startdatum
R

royalstar

De laatste weken lukt het mij niet om via FTP mijn homepage te benaderen. Ik las in andere topics dat dit euvel vaker voorkomt.
MAAR, waarom lost UPC dit niet op of sturen ze niet even een mail waarin staat dat er een (tijdelijke?) storing is.

Hoe lang zal het duren ... voordat de klantvriendelijkheid echt een onderdeel van hun polici gaat worden?
Of zal dit nooit gebeuren en zullen de meeste klanten eerder over stappen naar de concurenten?

Royale groet :-\
Joop
 
Wat krijg je precies voor melding? Hoe probeer je in te loggen? Lukt het je eventueel om via dos in te loggen?

Dit doe je op de volgende manier. Je opent een dos-venster.
Hierin typ je eerst: ftp hierna krijg je de volgende syntax

ftp>

Typ dan achter ftp> open,daaronder komt er dan naar te staan.

ftp> open
Naar


Typ achter naar: members.chello.nl

Dan krijg je onderstaand in je dosvenster:

Verbonden met members.chello.nl.
220 UPC/chello Netherlands homepage server (5)
Gebruiker (members.chello.nl:(none)):


Typ nu je gebruikersnaam in en druk enter. Vervolgens wordt er gevraagd om je password. Nadat je die in hebt getypt krijg je als dit lukt deze gegevens in beeld:

230-User gebruiker logged in.
,-----------------------------------
| Quotas ON
| Quota Limit: 51200.00 Kb
| Quota Avail: 44354.68 Kb - (87%)
| Quota Occup: 6845.32 Kb - (13%)
`-----------------------------------
230
ftp>


Als dit lukt werkt je ftp in elk geval wel, en dan ben ik erg nieuwsgierig waar het mis gaat.
 
Engbur-UPC zei:
Wat krijg je precies voor melding? Hoe probeer je in te loggen? Lukt het je eventueel om via dos in te loggen?

Dit doe je op de volgende manier. Je opent een dos-venster.
Hierin typ je eerst: ftp hierna krijg je de volgende syntax

ftp>

Typ dan achter ftp> open,daaronder komt er dan naar te staan.

ftp> open
Naar


Typ achter naar: members.chello.nl

Dan krijg je onderstaand in je dosvenster:

Verbonden met members.chello.nl.
220 UPC/chello Netherlands homepage server (5)
Gebruiker (members.chello.nl:(none)):


Typ nu je gebruikersnaam in en druk enter. Vervolgens wordt er gevraagd om je password. Nadat je die in hebt getypt krijg je als dit lukt deze gegevens in beeld:

230-User gebruiker logged in.
,-----------------------------------
| Quotas ON
| Quota Limit: 51200.00 Kb
| Quota Avail: 44354.68 Kb - (87%)
| Quota Occup: 6845.32 Kb - (13%)
`-----------------------------------
230
ftp>


Als dit lukt werkt je ftp in elk geval wel, en dan ben ik erg nieuwsgierig waar het mis gaat.

Stja, dat lukt wel. Als ik bijvoorbeeld met het programma WS_FTP (Light) probeer in te loggen met zelfde inlognaam en wachtwoord krijg ik de melding van time out. ALs ik de log file bekijk lees ik:

30
PWD
257 "/" is current directory.
Host type (I): UNIX (standard)
PASV
227 Entering Passive Mode (62,179,105,8,167,73)
connecting to 62.179.105.8:42825
- -
connecting to 62.179.105.8:42825
! Connection failed 62.179.105.8 - connection timed out
! connect: error 0
PORT 192,168,1,4,7,179

Tips wat betreft instellingen.
 
Nog even voor de volledigheid ik als ik inlog via WS-FTP LE krijg ik een fout melding en als ik dan de log file bekijk lees ik het onderstaande:

WINSOCK.DLL: WinSock 2.0
WS_FTP LE 5.08 2000.01.13, Copyright © 1992-2000 Ipswitch, Inc.
local chdir to C:\Program Files\WS_FTP
- -
connecting to 62.179.105.8:21
Connected to 62.179.105.8 port 21
220 UPC/chello Netherlands homepage server (3)
USER *************
331 Password required for *********.
PASS (hidden)
230-User ******** logged in.
,-----------------------------------
| Quotas ON
| Quota Limit: 10240.00 Kb
| Quota Avail: 6664.73 Kb - (65%)
| Quota Occup: 3575.27 Kb - (35%)
`-----------------------------------
230
PWD
257 "/" is current directory.
Host type (I): UNIX (standard)
PASV
227 Entering Passive Mode (62,179,105,8,167,73)
connecting to 62.179.105.8:42825
- -
connecting to 62.179.105.8:42825
! Connection failed 62.179.105.8 - connection timed out
! connect: error 0
PORT 192,168,1,4,7,179

Ik heb mijn inlognaam maar even verandert in ********** maar ik raak dus wel ingelogd maar leg er daarna direct weer uit.
Terwijl een aantal maanden terug dezelfde instellingen prima werkte.

Groet...... en alvast bednakt voor de tips.... ;)
 
Zo te zien lijkt me dit toch een firewall / router probleem. Inloggen gaat prima, echter bij het overschakelen naar de passive mode wordt je verbinding afgebroken.

227 Entering Passive Mode (62,179,105,8,167,73)
connecting to 62.179.105.8:42825
- -
connecting to 62.179.105.8:42825
! Connection failed 62.179.105.8 - connection timed out
! connect: error 0
PORT 192,168,1,4,7,179


Je zou kunnen proberen het vinkje bij passive mode eens weghalen en het op die manier testen.
Hier hebben we WS-FTP LE getest in zowel active als passive mode en geen probleem kunnen vinden.

Proberen het ook eens met een PC rechtstreeks op je modem. Alle firewalls uitschakelen, ook de windows firewall.
 
Heb passive off gedaan maar dat helpt niets.
Ik heb ook de virusscanner (NAV) uitgeschakeld maar dat hielp ook niet.
Tenslotte de firewall van de router uitgezet. Maar ook geen resultaat.

Heb je nog meer tips??
 
Ik vraag me af of je wel een dir-listing kunt opvragen als je via de dosprompt werkt:


ftp> op members.chello.nl
Verbonden met members.chello.nl.
220 UPC/chello Netherlands homepage server (6)
Gebruiker (members.chello.nl:(none)): *****
331 Password required for *****.
Wachtwoord:
230-User ***** logged in.
,-----------------------------------
| Quotas ON
| Quota Limit: 51200.00 Kb
| Quota Avail: 51200.00 Kb - (100%)
| Quota Occup: 0.00 Kb - (0%)
`-----------------------------------
230
ftp> dir
200 PORT command successful
150 Opening ASCII mode data connection for file list
drwxr-xr-x 2 members webspace 512 Oct 31 07:54 music
226-Transfer complete.
226 quota:51200.0Kb -- avail:(100%) 51200.0Kb -- occup:(0%) 0.0Kb
ftp: 62 bytes ontvangen in 0,00 seconden 62000,00 kB/s.[/b]
ftp>
 
Als ik het DIR commando invoer via DOS kan gebeurt er helemaal niets!

Uiteindelijk krijg ik de melding "verbinding verbroken door externe host."
 
Ja mag mij je gegevens wel eens sturen per PM dan kan ik je account eens controleren.
 
Sorry, daar heb ik moeite mee.
Kan je wel melden dat ik de melding ook krijg als ik via een andere PC inlog vanuit mijn woning.
Idem als ik gebruik maak van de inlogcode van een familielid.

Het enige wat ik zelf nog kan bedenken is mijn router. Het gaat dan om een Asus WL-500g de luxe.
Ik zal de instellingen nog eens nalopen of andere proberen. Ik had veen mand of twee terug geen problemen met FTP-en.

Tenslotte zal ik het nog eens proberen vanuit een andere lokatie dus dan is zowel mijn pc instellingen als de routerinstellingen niet van belang.

Heb je nog tips of trucks??
 
Terug
Bovenaan