Forum update (SMF 2.0 RC2)

René

Moderator
Berichten
9.829
Internet
  1. KPN
Vandaag is de laatste versie van de SMF forum software geinstalleerd.
Naast vele verbeteringen en bugfixes is de layout ook flink aangepakt.

Mocht je vreemde dingen tegenkomen dan kun je dat in dit topic melden.
 
Ik kan aan de iconen op de hoofdpagina niet meer zien in welk topic er voor mij nog ongelezen berichten staan. Ten minste, dat denk ik ;)

Voor het overige: netjes gedaan!
 
404 - Pagina niet gevonden als ik wat plaats krijg ik dit 404 plus een popup
 
MartCom zei:
Ik kan aan de iconen op de hoofdpagina niet meer zien in welk topic er voor mij nog ongelezen berichten staan. Ten minste, dat denk ik ;)

Laat maar, ik ben de bug ;) Maar ik vond het andere kleurtje van zo'n topic in het verleden wel duidelijker dan het huidige icoontje. Da's echter gewoon een mening en geen bug...
 
Hier voorlopig geen bugs met IE8...ziet er erg netjes uit hoor, complies.

Ehhh, herstel. René, kijk even naar de startpagina. De codes voor de IMG tags zijn nu zichtbaar ;)

Done...
 
En nog steeds, of weer, het probleem met de "Nieuw"-iconen in de forumdelen zelf.

ik heb dit al eerder gemeld en misschien ben ik wel de enige. ik werk op OS X, met Safari. Om op een forum te browsen gebruik ik altijd de vooruit- en terugknop van mijn muis.

In het verleden is het altijd zo geweest dat ik een topic met nieuwe berichten kon openen, dan lezen en met de terugknop van de muis weer naar het overzicht. Het topic dat ik dan zojuist gelezen had was dan niet meer als " nieuw" gemarkeerd.

Op of rond 23 oktober is dit gestopt te functioneren.
Een kleine twee weken geleden is het weer even goed gegaan, maar na een paar dagen was het weer terug naar af.

Lijkt me in eerste instantie iets met cookies of caching te maken te hebben.
 
Laatst bewerkt door een moderator:
Als ik vanuit een topic op 'UPC Forum' klik, krijg ik in eerste instantie een 404 error. Klik ik er nogmaals op dan kom ik pas op de forum indeling terecht.
 
Terug
Bovenaan