Firewall instelling Sitecom DC202 v1

H

H6nsvV

Hoi Allemaal,

Heb graag nog wat advies over de firewall instelling bij de Sitecom DC202 v1

Hij staat standaard zo bij mij ingesteld [Zie bijlage]

Verder gebruik ik nog NIS 2005.

Poort scan GRC geeft aan port 113 staat closed (de rest Stealt)

Kan ik de P 113  via de router veranderen naar stealt?

Bedankt voor jullie advies....

Gr Hans
 

Johnny54

Moderator
Berichten
19.114
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Mijn dc202 v1 staat al jaren zo ingesteld en nooit problemen gehad.

Veel mensen laten zich door de verhalen over hackers en firewalls gek maken.
Een partikulier is niet interressant voor een echte hacker en die zogenaamde "scriptkiddies" zullen niet (zeker niet makkelijk) door je router en NIS komen.

Wat geeft dat verhaal over poort 113 op GRC.com nu eigenlijk aan.
Er staat duidelijk dat er geen toegang is, je bent dus goed beveiligd.
Alleen kunnen ze door een poortscan zien dat er op een bepaald IP adres een computer (of router) is aangesloten omdat poort 113 een  "Closed" melding geeft.
Jouw IP adres geef je iedere keer weg als je een website bezoekt, dus dat is niet zo moeilijk te achterhalen voor kwaadwillenden.

Mijn advies:
Laat je niet gek maken door indianenverhalen over routers en firewalls.
Je krijgt meer problemen met ad en spyware en daar moet je iets aan doen.
Zie: Veilig Internetten (tips)
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
H

H6nsvV

Hoi John,

Bedankt voor je reactie, ja ik weet het ,maar je laat je toch weer ff beinvloeden.
En daar ik weinig (lees niks) ervaring heb met routers , dacht ik voor de zekerheid nog even vragen.

Maar na jouw "Wijze Woorden"en je verwijzing naar https://ziggoforum.nl/topics/6079/  ben ik weer helemaal "gerust"  ;D

Gr. Hans
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
H

H6nsvV

Hoi Allemaal,


nog een vraagje :-[..........

Kan hem mooi in deze draad stellen vind ik.

Ik gebruik Emule maar krijg door de router een "low ID"terwijl ik normaal altijd "High ID" heb.

Hoe kan ik de Sitecom zo instellen dat ik toch een High ID heb bij Emule ?

Mijn dank is wederom groot ... ;)

Groet Hans
 

Johnny54

Moderator
Berichten
19.114
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Je moet in je router een of meerdere poorten forwarden.
Volgens de emule site:
Om dit te voorkomen moeten alle poorten met inkomende richting – poort 4662, 4711 TCP en poort 4672 UDP – ge forward worden.

Je gaat in de router naar "advanced" -> "virtual server" en vult in bij "properties" het benodigde in, "save" en klaar. Je moet dit dus 3 keer doen, nl voor iedere poort apart.
 
Topicstarter
Topicstarter
H

H6nsvV

Hoi John,

Weer bedankt voor je reactie kon echter niet eerder reageren.
Heb het inmiddels geprobeerd volgens jou uitleg maar kom er toch niet helemaal uit.

Jouw advies:
"Om dit te voorkomen moeten alle poorten met inkomende richting – poort 4662, 4711 TCP en poort 4672 UDP – ge forward worden."


Bij Properties doe ik eerst"Clean Form"
Dan vink ik" Enable" aan.
Ik vul in het vak naast Enable "Emule" in ( is dit goed?)
PC (SERVER) "PC-1 ( 192.168.0.2) LAN" dit staat er standaard in .

Maar nu!!!!

Protocol......

Internal Port No ..... External Port No.....

Ik heb dit al op verschillende manieren ingevuld maar krijg dan de melding

Name already used of port No. verkeerd

Dus daar blijf ik hangen en vooral als ik het 3X moet doen .

Vond ook nog deze link https://www.sitecom.com/faq_showanswer.php?faqid=427 maar ik zie de oplossing nog even niet.

Zou ik nog wat advies van je mogen hebben ?

Mijn dank is wederom groot.

Gr Hans
 

Johnny54

Moderator
Berichten
19.114
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
U gaat naar het routermenu (in de browser 192.168.0.1)
Klik rechtsboven op advanced.
Klik Virtual servers.

Vink 'enable' aan in het properties vak.
Vul een naam in in het veld ernaast (bv Emule4662)
Selecteer bij PCserver de PC uit uw netwerk waarop u programma draait
Kies bij protocol TCP
Internal Port No 4662 External Port No 4662
Klik 'add as new server'.

Vink 'enable' aan in het properties vak.
Vul een naam in in het veld ernaast (bv Emule4711)
Selecteer bij PCserver de PC uit uw netwerk waarop u programma draait
Kies bij protocol TCP
Internal Port No 4711 External Port No 4711
Klik 'add as new server'.

Vink 'enable' aan in het properties vak.
Vul een naam in in het veld ernaast (bv Emule4672)
Selecteer bij PCserver de PC uit uw netwerk waarop u programma draait
Kies bij protocol UDP
Internal Port No 4672 External Port No 4672
Klik 'add as new server'.
 
Topicstarter
Topicstarter
H

H6nsvV

GE-WEL-DIG !!!!!!

John Enorm bedankt voor je overzichtelijke en duidelijke uitleg.
Hij schoot er meteen in.

Hier had ik toch niet zelf uitgekomen, vooral als je de topics op andere sites leest van andere (Sitecom)  gebruikers die ook blijven steken op dit gedeelte.

Nogmaals bedankt voor al je hulp .

GREATZ Hans
 
Topicstarter
Topicstarter
H

H6nsvV

Hoi Allemaal,

Door de uitleg van Johnny54 is alles gelukt en elk program werkt uitstekend. maar bij Azureus sneuvel ik toch.

Ingevuld in mijn Virtual Servers  : Azureus
                                            : PC 192.168.0.2  (standaard)
                                            : Protocol TCP
                                            : I.P.N. 6881  E.P.N. 6881
                           Bevestigd    : Add as new Server

Dacht ook alle settings in Azureus goed gezet te hebben (?) wat kan dan toch  de  " Nat.....fout " veroorzaken?
(zonder router loopt ie als een speer}

Gr. Hans
 

Drolletje

Forum Gebruiker
Berichten
353
zou je willen kijken welke poort er standaard in je Azureus client ingesteld staat: linksbovenin: tools->configuration (zo is het bij mij tenminste, zoek naar configuration) en dan "server". bovenin staat een nummer, dit moet overeenkomen met de poort die je hebt opengezet in je router. (azureus gebruikt namelijk maar 1 poort, in tegenstelling tot de andere clients)
als dit hetzelfde is als in de router, zou ik het iig niet weten...
 
Bovenaan