firewall in sitecom 202,v1

D

diezel

hello allemaal.since een tijdje zit ik te klooien met die router,met een woord-hij werkt niet optimaal.van sitecom support net gehoord,dat het aan zonnealarm firewall kan liggen,die moest ik uitzetten.maar 5 min later kreeg ik van andere"medewerker"dat de firewall in de router niet optimaal is en daarom toch wel een andere firewall daarbij moest hebben.erg verwarrend allemaal.weet iemand wat meer over dit probleem?alvast bedankt.
 

novioclub

Forum Gebruiker
Berichten
177
Heb hier ook de sitecom 202 router en die werk prima
Zover ik het weet zit er een firewall in je router
Je moet het reset knopje even ingedrukt houden tot dat ie in de oude stand staat dan heb je de fabrieks instellingen weer
Zo heb ik dat hier ook gedaan en werk prima nu ;D
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Wat bedoel je met "hij werkt niet optimaal"?
Welke problemen kom je tegen?
Heb je er de laatste nieuwe firmware (1633) inzitten?
 
Topicstarter
Topicstarter
D

diezel

ja,laatste firmwear heb ik,maar na een paar uur zakt mijn download snelheid van 150-200(chello classic) tot 15-20 kb/s.dan moet ik de router hard resetten,werkt een tijdje goed,dan zakt hij weer.heb net zonnealarm erafgehaalt,dus was beniewd of jullie een andere firewall daarbij hebben,of is die van de router voldoende?groetjes.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik draai zelf met Motorola Surboard 4200E (kabelmodem), Sitecom DC202 v1 (router) en heb op mijn computers Zonealarm Pro (firewall) en Norton Antivirus 2003 draaien.
Het probleem van wegzakkende snelheid treedt bij mij niet op.

Zet de connectie snelheid tussen je router kabelmodem eens op 10MBits/s half duplex. Bij bepaalde merken kabelmodems zou dit beter werken. Dat doe je hier http://192.168.0.1/techsupp.htm met "Link Type"

Kijk eens in de log files van je router of je daar iets vreemds vindt.
 
Bovenaan