• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Firefox : 401 Unauthorized !!!

P

Peebz

Raar probleempje.
Heb Firefox 0.9.3 er maar weer eens opgezet, maar met deze browser kom ik niet meer in de router config (Vigor 2200Eplus, fw 2.5.2)).
De vriendelijke melding 401 Unauthorized !!! Browser not authentication-capable or authentication failed. maakt duidelijk dat dit niet op prijs wordt gesteld :police:

Het vreemde is, dat ik met Mozilla 1.7 en IE keurig eerst een inlog dialoogschermpje krijg en me aan kan melden. Firefox vindt dat niet nodig??

Iemand een idee?
 
[offtopic]Je had gevraagd of ie hier kon staan, dus bij deze[/offtopic]

Dit lijkt mij toch echt een probleempje van de firmware van de Vigor. Firefox 0.9.3 is toch nog niet zo lang uit?
Oh, en heb je gekeken of er toevallig een proxy staat ingesteld in firefox? Vinden routers ook niet leuk.
 
[offtopic]Yep, thanx[/offtopic]

IE en Mozilla 1.7 doen het zonder problemen (aanmelden met user/pw), dus m.i. geen Vigor probleem.
Er is geen proxy gedefinieerd.

Als ik met IE het inlogscherm wegklik, krijg ik overigens dezelfde melding.
Oftewel: hoe krijg ik Firefox zover dat ie met een aanmeldschermpje komt?
 
Ik vraag me af of het nou een instelling is binnen firefox, of dat de router gewoon problemen heeft met deze browser. Zou kunnen dat de vigor niet om kan gaan met firefox.
Staan cookies aan?
Worden popups geblocked?
Staat bij Advanced Security, SSL2 & SSL3 aan?

Iemand anders met een vigor die het kan proberen?
 
Ik kan me hier iets over herinneren , maar weet het niet meer zeker. Het heeft idd met je advanced security te maken.
Er is me bijgebleven dat een bepaald veiligheidsprotocol niet zo veilig was , en firefox deze standaard uit heeft. (tot bug verholpen is)
Dit had op webwereld ergens gestaan tijdje geleden.

Check effe in Firefox:
Tools>Options>Advanced en scroll naar security , selecteer alle 3 de security protocollen.
dan verder nog je Certificates & validation checken of het naar wens staat en dan na browserherstart zou ie moeten werken.

edit: staat je router zo afgesteld dat ie veiligheidsprotocol (bv ssl) ondersteund.(deze functie kan n.l. ook uit staan). Ook heb ik wel eens ervaren dat routerconfig via http soms only IE is, werkt dan wel met internet explorer , niet met bv mozilla. Zou routerconfig niet w3c standaard zijn?
succes...
 
- cookies staan op "normaal accepteren"
- SSL 2, SSL 3 en TLS 1 alle aan en uit gehad (default aan).
- popup-blocker uitgeschakeld

Inclusief Firefox afsluiten na elke wijziging. Het maakt allemaal geen verschil.
Ik krijg geen aanmeld-dialoog en kan dus geen wachtwoord opgeven. Daardoor krijg ik imho de 401.
Zou dat nou Vigor/Firefox specifiek zijn? Lijkt me stug...
Ik vermoed toch iets in Firefox instellingen, maar wat?

Bedankt voor het meedenken. Niieuwe suggesties zijn welkom...
 
effe je versie updaten.
dwz uninstall huidigefirefox (tijdens uninstall kan je config/voorkeur/plugins/bookmarks folders laten staan).
dan zonder reboot meteen deze nieuwe pr van 1.0 op zelfde plek installeren. (geen final 1.0 wel ongeveer 10 bugfixes)
https://www.mozilla.org/products/firefox/download.html?http%3A//ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10/Firefox%20Setup%201.0PR.exe
=link voor Windows OS (Linux/mac versies vind je ook op Mozilla site)
have fun.
 
heb je voor het adres wel https:// staan ipv https://
ssl enz wordt alleen gebruikt bij https anders krijg je gewoon clear text authneticatie.
internet explorer schakeld vaak gewoon over als je het fout typed. zal wel bijde proberen als gewoon http niet tegenkomt. firefox zal dit niet zomaar proberen mischien.


heb zelf nog nooit problemen gehad met firefox en inloggen in wat dan ook, maar heb geen vigor!
 
FireFox 0.9.3 verwijderd en 1.0PR geïnstalleerd en ... problem solved ;D
Er komt weer een keurig aanmeldvenstertje.
Dus toch een ongerechtigheidje.

Veel dank voor alle mentale ondersteuning!

Slotje?
 
Terug
Bovenaan