• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Fabrieksreset en zenderzoeken werkt niet meer.

Alfons Verbiest

Forum Gebruiker
Berichten
2.147
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Hallo vrienden,

Ik heb de grijze Thomson box nu bijna een half jaar. Niet al te veel problemen, zeker sinds 15 mei niet meer. Ik wilde vanavond via menu en instellingen, het netwerk opnieuw inlezen (of hoe het ook precies heet). 3 Keer geprobeerd, maar hij blijft hangen in het beeld van zenders zoeken.

Daarna een fabrieksreset en die werkt ook niet meer. De eerste 2 balkjes geven aan dat het signaal goed is (nadat ik de code van Almere heb ingetoetst) en als je dan de laatste balk krijgt, springt die - zoals altijd - snel naar zo'n 80 procent en blijft dan hangen.

Stekker er uit en even later er weer in geeft ook geen soelaas. Je komt na enige tijd weer in het scherm met landkeuze Nederland en dan begint alles weer opnieuw.

Ik heb al een aantal keren het 0900 nummer gebeld, maar krijg dan steeds te horen dat de wachttijd langer dan 10 minuten is en later moet terugbellen (om 21.00 uur ook nog steeds!!!).

Heeft iemand anders een idee? Overigens, ook met een andere code invoeren lukt het niet.

Groeten, Alfons
 
Ik heb dit ook nu nadat ik deze actie moest uitvoeren vd HD-medewerker https://ziggoforum.nl/topics/14356/
 
Laatst bewerkt door een moderator:
Hallo Arnold,

Ik las je reactie in het vorige bericht zojuist. Ik hoop dat het niet lang duurt, want nu doet hij niets meer.

Bedankt voor je reactie en groeten, Alfons

Nog een aanvulling. Ik heb hem vannacht niet uitgezet en vanmorgen om half zeven stond hij nog steeds op 80% naar zenders te zoeken. Stekker er uit en opnieuw. Geen soelaas. Weer stekker er uit en er in en toen niet laten zoeken. Ik kreeg een leeg zwart beeld en na een paar minuten kwamen er steeds meer zenders in mijn scherm te staan. Na ongeveer 10 minuten zaten alle TV zenders er weer in. Alleen de radio maar een stuk of 10.

Afijn, ik kan hem weer gebruiken.
 
Bij mij werkt het zenderzoeken (handmatig of automatisch) niet meer.
De balk blijft bij ongeveer 85% steken.
Box loopt vast.

Is dit een bekend probleem?

Steker er uit en in en je kunt weer gewoon kijken.
Wil af en toe wel eens kijken of er nieuwe zenders aan komen via zoeken 999.
Vandaar.

Verder bijna geen problemen. Alleen Jay Leno loopt altijd vast. (te dik voor de box? ;D)

Zie net dat meer mensen er last van hebben.
Fabrieks reset dus maar beter niet doen.
 
Vanavond (29/6) nog eens geprobeerd en nu ging het wel goed.
Zag ook dat TV West in het bonus pakket bij de regionalen is toegevoegd.

Groeten, Alfons
 
Om dit topic compleet te maken; dit is volgens een HD'er idd een bekend probleem geweest vanaf een uurtje of 18:30 eergisteren...

Uiteraard is het inmiddels al opgelost, zoals ook blijkt uit bovenstaande posts ;)
 
Terug
Bovenaan