Elke dag m'n modem resetten om emails te kunnen ontvangen.

Status
Niet open voor verdere reacties.

KillRoy

Forum Gebruiker
Berichten
499
Okay, sinds een paar dagen heb ik eindelijk de nieuwe echte upload die ik hoor te hebben 42 kbps. maar bijkomstigheid is dat ik elke dag m'n mail niet kan ophalen of op het usenet kan komen zonder eerst de modem te resetten.

Op willekeurige momenten (minimaal 1 keer per dag) knalt de Email en usenet connectie eruit, en kan ik pas weer contact maken als ik de PC uit zet en de de modem reset (stekker eruit en erin)

Het stomme is dat ik wel gewoon emails kan verzenden... :S

Iemand een idee wat dit is voordat ik geld ga uitgeven aan telefoontjes die waarschijnkijk toch niet helpen?
 

joopata

Forum Gebruiker
Berichten
780
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Denk toch, Dat je na controle van de adaptor van het modem, aansluiting!
Deze zat bij mij niet goed vast. De hulp van 0900-1580 zal moeten
inroepen! Veel sterkte ermee.
                                 joopata
 
Topicstarter
Topicstarter
KillRoy

KillRoy

Forum Gebruiker
Berichten
499
Pingen naar www.planet.nl en www.chello.nl enzo lukt wel. www.nu.nl kan ik geen verbinding mee krijgen.

Gister was opeens zomaar opgelost zonder resetten van de modem, maar vandaag toen ik de pc weer aanzette is het weer niks...

Messenger kan zichzelf nu ook niet aanmelden...

Ik denk dat de modem gewoon kapot is, ik bedoel als verder niemand anders er last van heeft...

Het probleem is alleen dat ik verleden keer 2 maanden eruit heb gelegen omdat Chello volhield dat het aan mij lag en niet aan de modem, Ze konden gewoon mijn pakketjes onvangen. MAar dat was het probleem niet, de modem liet de info vanaf het internet niet meer door, en ja dan kan je natuurlijk alles ontvangen van mij, maar ik krijg niks terug.

Gel;ukkig zit m'n broer in de IT en die was eens op bezoek en heeft toen z'n labtop eraan gehangen... En die kon precies vertellen aan die Chello gastjes hoe het zat... Ik heb die twee manden wel terug gekregen toen aan abo geld, maar ik heb echt niet weer zin om op m'n blote knieen te gaan smeken dat de modem niet goed is..

Ik zal eens de draadje en touwtjes van de modem los en opnieuw aanschroeven. kijken of dat helpt...

Nog meer suggesties?
 

Flow

Quality Member
Berichten
3.260
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Dit had ik dus met pc-cillin,ik kwam erachter als ik mijn Lan-verbinding uitzette in desktop en dan weer aan,alles weer goed liep.Maar na reboot kon ik een hoop weer niet bereiken.ook alles geprobeerd zoals modem enzo resetten.Probeer het eens door je firewall+antivirus te verwijderen.Is het dan goed zou het aan een instelling moeten liggen.Btw mijn snelheid was wel altijd goed,dit was het verwarrende eraan.
 
Topicstarter
Topicstarter
KillRoy

KillRoy

Forum Gebruiker
Berichten
499
Okay,

Ik heb op het forum gelezen dat sommige problemen met de verbinding hebben en dat er eens in de zoveel tijd de verbinding wegvalt (Je sytem tray meld dat) en na een minuut weer gewoon online is...

Ik heb even op zitten letten, en dit gebeurt bij mij dus ook. Zo ongeveer om de dag valt de vebinding voor een paar minuten weg, en daarna is internet gewoon weer beschikbaar. Maar als ik dan mail wil ontvangen heb ik de vorrheem genoemde problemen.

Het irritante is dat de modem beneden (in de meterkast) staat en ik met de pc boven, het is dus zeer irritant om de modem steeds te resetten.

Wat ik ook gemerkt heb is dat tijdens het niet email ophalen er ook niet normaal online gegamed kan worden, Er is een packetloss van gemiddelt 70%...

Maar als je internet opstart heb je daar geen last van en de snelheid is gewoon optimaal (maxed out)

Ik snap er geen kont van...

Toch maar bellen denk ik he?

(/me krijgt al kromme tenen bij de gedachte)
 
C

carlosgeos

Hi Killroy,

Ik heb precies hetzelfde probleem wat jij net omschrijft.
De modem(Com21) zit ook benede in de meterkast en de PC boven. Dit op aanraden van UPC omdat ik dan een betere connectivity heb met de modem. Maar ook dit hielp niet :'(
Heb de helpdesk maar weer 's gebeld en doorliepen zoals gewoonlijk weer keer op keer dezelfde procedure.(Modem aan en uit/Netwerkkaart op half duplex zetten enz) Niks helpt.
Ben net verhuisd van R'dam (Kralingen) naar Barendrecht. Dit probleem had ik op mn oude adres niet.
Heb de PC bijna de helae dag aantstaan met DL's
en is best wel klote als de modem geregeld gereset moet worden omdat de verbinding wegvalt.
Iemand nog meerdere opties wat ik eraan kan doen behalve weer de Helpdesk raadplegen?
 
Topicstarter
Topicstarter
KillRoy

KillRoy

Forum Gebruiker
Berichten
499
Naja, ik heb in iedergeval een oplossing om niet telkens naar beneden te hoeven lopen om de modem te reseteen, dit doe ik nu gewoon via http://192.168.100.1/config.html

Daar kan je vanuit je browser je modem opnieuw opsterten...
 
C

cable-guy

Hallo allemaal,

Hier was ik dus naar op zoek omdat ik exact hetzelfde probleem heb. Met -probleem- bedoel ik dan dat ik in ieder geval iedere dag (soms meerder keren per dag) het modem moet resetten via http://192.168.100.1/config.html om de E-mail weer werkend te krijgen. Met de internetverbinding zelf (het surfen) heb ik geen last. De E-mail communicatie valt gewoon weg. Ik heb dit probleem nu enkele maanden en ik niet alleen! 3 andere gezinnen naast mij hebben tevens dit probleem. Zelf heb ik al een heleboel ondernomen:

- anti-virussoftware verwijderd
- firewall-software verwijderd
- OS opnieuw geïnstalleerd
- stekkers gecontroleerd
- router verwijderd
- nieuwe router gekocht
- E-mail account opnieuw aangemaakt
- alles op 10 Mbps/half-duplex gezet
- meerdere malen (10+) met de Chello helpdesk gebeld >:(
- en wat ik nog vergeten ben...

Vorige week is een monteur van Chello/UPC langs geweest om het signaal bij te stellen. Zowel in de kast waar ik aan zit als de kasten van mijn buren. Het signaal was bijna weg volgens de monteur dus we waren met z'n allen blij want dat zou de oplossing zijn...jammer joh!!
Al de volgende dag was het weer als vanouds, slecht dus.

De monteur was van mening dat het aan het signaal lag dat soms last zou hebben van een kleine storing waardoor het modem het signaal zou verliezen. Daarom zou een reset van het modem ook een oplossing bieden omdat het modem na een reset weer naar een signaal gaat zoeken en, als deze dit niet kan vinden, zijn eigen signaal net zo lang gaat versterken totdat het signaal wel gevonden wordt. Hierna is er dan weer (even) een volledige verbinding. Vandaar dat we goede hoop HADDEN nadat het signaal in sterkte door hem was afgesteld.

Dan is er nog steeds de mogelijkheid dat het ligt aan firewall- en anti-virussoftware. Deze heb ik dus ook al verwijderd zonder resultaat, de problemen bleven. Ook is het zo dat mijn buren allemaal een ander softwarepakket gebruiken van McAfee tot Norman. Zelf gebruik ik Norton waarmee ik op mijn vorige adres (zelfde Chello abo en exact dezelfde computer) nooit last van dit probleem heb gehad.

Begin het goed zat te worden want een snelkoppeling op je bureaublad om je modem te resetten is niet wat ik wil gebruiken, soms 6 tot 7 keer per dag!

Helaas heb ik dus niet de oplossing en volgens mij ligt die oplossing ook niet bij mij. Of is er iets dat ik nog kan proberen ???
 
Status
Niet open voor verdere reacties.
Bovenaan