• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Een GB switch achter een Cisco of Ubee modem

Status
Niet open voor verdere reacties.

taurus1961

Forum Gebruiker
Berichten
7
Kan iemand me uitleggen waarom ik meer dan de helft van mijn 120 Mb/s moet inleveren als ik een eigen switch achter de build in switch op een Cisco of Ubee modem prik. Rechtstreeks gaat prima. Heb dan inderdaad 120Mbit. Na de switch mag ik blij zijn als ik de 50 Mb/s haal. Dit is toch compleet onnozel? Ik heb maar liefst 4 verschillende switches gebruikt en dus bij alle 4 hetzelfde probleem. Wie heeft hier een zinnig antwoord op. Ziggo zelf roept doodleuk dat ze me niet kunnen helpen omdat het rechtstreeks op de Ubee switch dus wel werkt. KOrtom daar kom ik niet verder mee. Ze laten je dus gewoon lekker zitten terwijl ik gezien de situatie thuis wel gedwongen ben met een extra switch te werken. Help!!! Wie o wie
 
gebruik je wel een CAT5 kabel ( of beter ) ?
 
Aan de bekabeling ligt het niet. De enige kabel van de Cisco / Ubee switch is een Siemon Cat5E. van slechts een halve meter. Uiteraard tbv. internet. Trouwens hiervoor zat er een andere Cat 5E siemon kabel tussen van 2 meter maar aangezien alles vlak naast elkaar staat vond ik .5 mtr. wat netter
 
Kan iemand me uitleggen waarom ik meer dan de helft van mijn 120 Mb/s moet inleveren als ik een eigen switch achter de build in switch op een Cisco of Ubee modem prik. Rechtstreeks gaat prima. Heb dan inderdaad 120Mbit. Na de switch mag ik blij zijn als ik de 50 Mb/s haal. Dit is toch compleet onnozel? Ik heb maar liefst 4 verschillende switches gebruikt en dus bij alle 4 hetzelfde probleem. Wie heeft hier een zinnig antwoord op. Ziggo zelf roept doodleuk dat ze me niet kunnen helpen omdat het rechtstreeks op de Ubee switch dus wel werkt. KOrtom daar kom ik niet verder mee. Ze laten je dus gewoon lekker zitten terwijl ik gezien de situatie thuis wel gedwongen ben met een extra switch te werken. Help!!! Wie o wie

Dan is je switch vermoedelijk geen gigabit switch, maar slechts een 100Mbit switch. Controleer de computer die eraan hangt maar eens of de netwerk poorten dan in gigabit of 100Mbit mode staan.

Het kan ook zijn dat je switch wel gigabit is, maar dat één van de kabeltjes defect is of geen CAT5e of CAT6 gecertificeerd kabeltje is. In die gevallen schakelen netwerkpoorten terug naar 100Mbit of lager.

Bij een 100Mbit switch (netwerksnelheid) haal je maximaal zo'n 80 tot 90 Mbit. Voor 120Mbit of hoger moet je netwerk op 1000Mbit werken.

Wat is het merk/type switch ?
 
…achter de build in switch op een Cisco of Ubee modem prik.

Ik dit een serieuze vraag. Hoezo bij beide routers. Heb je dat echt getest of denk je dat dit gebeurd.

Ik heb zelfs meerdere routers en switches in serie achter mijn Ubee hangen en haal gewoon de 120 Mbps.
 
Alle geprobeerde switches achter de Cisco / Ubee zijn uiteraard gigabit switches en van de volgende merken. Zyxel, Netgear, Sweex en nog een ander Model Netgear. Allemaal hezelfde resultaat. Hooguit 50 Mbit/s
Hoezo serieuze vraag Briolet? Vraag lijkt me tamelijk serieus en doet me nu vermoeden dat je denkt dat ik maar wat verzin. Ik zie mijn download snelheden toch zeker wel? Heb het ook nooit over meerdere routers gehad. En als er meerdere routers hangen in een netwerk zoals bij Briolet vraag ik me sterk af hoe dat met routeren van het verkeer gaat. Zullen wel meerdere switches zijn. Klein detail verschil.
 
Alle geprobeerde switches achter de Cisco / Ubee zijn uiteraard gigabit switches en van de volgende merken. Zyxel, Netgear, Sweex en nog een ander Model Netgear. Allemaal hezelfde resultaat. Hooguit 50 Mbit/s

En weet je zeker dat alle interfaces van de switches en de verbinding tussen modem en de switches op gigabit modus draaien en niet terug geschakeld zijn naar 100Mbit ?? Want meerdere switches mag geen probleem zijn, ik heb er zelf ook verschillende staan.

Aangezien je modem wel de snelheid levert zonder de switch, kan het niet veel anders zijn dan een netwerk probleem veroorzaakt door een slechte kabel waardoor de interfaces niet in gigabit mode staan, of een network-storm of iets dergelijks doordat er in je interne netwerk overmatig verkeer gegenereerd wordt door een loop of zoiets.

Weet je zeker dat je niet in één van je switches ook een dhcp server hebt draaien als die routerfuncties heeft ?
 
Precies daar heb je helemaal gelijk in. Er hangen momenteel 3 Zyxel GB switches in het netwerk en ik ga de uplink UTP tussen switch nr 1 en switch nummer 2 eens met een fuke van de zaak doormeten. Of daar zit een probleem of die domme Cisco staat hard verkeerd qua duplex of qua autnegotiation want ook dat kan nog.
Er staat dus zeker geen tweede DHCP in mijn netwerk. Het zijn echt allemaal domme GB switches.
 
Daar bedoel ik mee of je nou een Cisco router of een Ubee router gebruikt. Je gaat toch niet twee routers in een gewoon particulier netwerk plaatsen. Maar jij blijkbaar wel.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan