edimax router probleem

F

firstwollie

een vriend van mij heeft net chello kabelinternet en wil deze verbinding delen met een pas aangeschaft edimax 6104 router, alleen krijgen we dit niet werkende. De kabel is in ieder geval ok, want als je de modem direct op één pc aansluit kan je gewoon internetten. De router zegt voortdurend -disconnected -

Hij had een basic installatie en had dus zelf een netwerkkaart, op het contract van chello stond het MAC adres die die moest gebruiken, deze heb ik dus in de router ingevoerd.

Op de router zitten twee WAN poorten, op een staat WAN-X en op de ander WAN-I naar mijn idee moet ik de modem aansluiten op WAN-X omdat je geen vast ip adres hebt, toch?

ik hoop dat iemand kan helpen met een oplossing, en alvast bedankt!
 
Topicstarter
Topicstarter
F

firstwollie

DutchBlood zei:
Meer info gaarne.

Modem gebied, OS etc.

de modem is een motorola, de pc waar die zich mee heeft aangemeld heeft windows XP en de regio is Haarlem
 

René

Moderator
Berichten
9.478
Internet
  1. T-Mobile
Oh oh oh, ik heb die router niet, maar volgens mij helpt het als je de handleiding stap voor stap volgt.

De 2 wanpoorten bijvoorbeeld:
MDI-X = is een normale port
MDI-I = is een uplink port

1 van de 2 moet het doen, prik je modem in 1 van de 2 poorten en kijk of het link lampje op de router gaat branden.
Als het goed is moet je de uplink port (MDI-I) hebben.
 
Topicstarter
Topicstarter
F

firstwollie

het is al gelukt :)

maar wat je nou aan dat MAC adres hebt wat op je contract staat is me nog niet helemaal duidelijk ???
 
P

pepalaje

kijk op https://www.mycom.nl zouk bij service naar tutorials, hier vind je een duidelijke uitleg over de installatie van deze router. Bij mij werkte het meteen. Succes ;)
 
Bovenaan