E-mail problemen

N

Nielz

Hallo,

Ik heb sinds afgelopen vrijdag ineens problemen met e-mail te versturen vanuit outlook en dan met name met een bijlage erbij.(verzenden gaat erg traag)
mail ophalen gaat vooralsnog wel.

heb reeds met de helpdesk gebeld maar volgens hen ligt het aan mij.

Ik krijg dan meldingen dat de "poort" of "ssl" gegevens onjuist zouden zijn of iets in de trend van:
0x800ccc67 421 service not available o.i.d

ik heb met de helpdesk mijn account instellingen gechecked en die staan juist......ook met helpdesk geprobeerd om via webmail te versturen en dat werkte wel...echter als ik via de webmail een bijlage probeer bij te voegen krijg ik een meilding dat m'n opties niet zijn geupdate???

wederom de helpdesk gebeld en als zij inloggen op mijn webmail account kunnen ze wel een bijlage bijvoegen.....die gast zie dat het iets te maken kon hebben met internetbeveiliging/javascriptinstellingen???

kan iemand mij helpen?

oh ja....zou het misschien kunnen helpen als ik m'n uitgaande mail via een andere mailserver laat lopen dan mail.chello.nl?

ik heb wel afgelopen week de mcfee virusscanner geinstaleerd echter staan nu de e-mail scan functies uitgeschakeld en nog steeds werkt het verzenden soms niet zou het daar mee temaken kunnen hebben?

Alvast bedankt!
 

Docter

Forum Gebruiker
Berichten
462
Al je googled op de foutmelding blijkt het toch waarschijnlijk een server probleem (bij chello dus) te zijn
https://www.google.nl/search?sourceid=navclient&hl=nl&ie=UTF-8&q=Server+Error%3A+421%2C+Error+Number%3A+0x800CCC67
 

little_peet

Forum Gebruiker
Berichten
499
Het zou best iets met mcafee te maken kunnen hebben. Check mcafee of uitgaande mail scan ook is uitgeschakeld. Of mischiendat mcafee bepaalde type attachments blokkeerd.

Heb je sinds mcafee is geinstaleerd al een attachment kunnen versturen?
 

tazzie99

Forum Gebruiker
Berichten
2
Ik heb hier sinds gisteren ook email problemen......Kan wel ontvangen maar niet verzenden...Dan krijg ik de volgende foutmelding:

De server heeft de verbinding onverwachts afgebroken. Mogelijke oorzaken zijn problemen met de server, netwerkproblemen of te lange inactiviteit. Account: 'Chello', Server: 'mail.chello.nl', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Socket-fout: 10053, Foutnummer: 0x800CCC0F

Weet iemand wat dit betekend en hoe ik weer kan verzenden? ;D
Ik heb hier niets verandert o.i.d.
Groeten

Berry
 
J

johnvanijperen

tazzie99 zei:
Ik heb hier sinds gisteren ook email problemen......Kan wel ontvangen maar niet verzenden...Dan krijg ik de volgende foutmelding:

De server heeft de verbinding onverwachts afgebroken. Mogelijke oorzaken zijn problemen met de server, netwerkproblemen of te lange inactiviteit. Account: 'Chello', Server: 'mail.chello.nl', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Socket-fout: 10053, Foutnummer: 0x800CCC0F

Weet iemand wat dit betekend en hoe ik weer kan verzenden? ;D
Ik heb hier niets verandert o.i.d.
Groeten

Kan je wel met web mail wat verzenden? IK heb het ook gehad toen zei de HD dat ik aan het spammen was. Daarom hebben ze de uitgaande mail afgesloten zonder bericht. Kon uitsluitend met de webmail nog wat doen


Berry
 

tazzie99

Forum Gebruiker
Berichten
2
Bedankt allemaal voor de reactie`s, maar heb Chello gebeld en het bleek aan de firewall of de virusscan dus ben ff aan het stoeien gegaan..En het klopte kan nu weer mailen. ;D ;D

Groeten

Berry
 
T

tetric

:'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(
??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ???

ik kan na het installeren van digitale telefoon helemaal niet meer verzenden en ontvangen
gebruikersnaam en wachtwoord staat bij chello geblokkeerd op nieuwe modem


Klote toch?
 

Vergelijkbare onderwerpen

Bovenaan