• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Dubbele router verbindingsprobleem

Status
Niet open voor verdere reacties.
P

Pollore

Beste forum gebruikers,

Ik zit met een vrij standaard probleem dat hier waarschijnlijk al enige malen voorbij is gekomen maar ik kom er toch echt niet uit.

Ik heb een Ubee evw3200 van Ziggo en ik heb een extra router gekocht (netgear WNDR3700v2). Mijn huis is namelijk redelijk lang en de ziggo router staat voorin de huiskamer waardoor ik vrijwel geen wifi gebruik in mijn kamer/balkon heb. Kortom ik dacht zet 2 routers neer dan heb ik in het hele huis bereik van welke router dan ook.

In eerste instantie had ik de netgear router als gewone pc aangesloten op de Ubee (met utp kabel dus). Dit werkte soms wel goed en soms ineens weer niet waardoor ik alles weer kon resetten. Vervolgens heb ik de ziggo tutorial gevolgd zie: https://www.ziggo.nl/klantenservice/internet/stappenplannen/router-achter-router. Dit werkte op een zekere hoogte ook redelijk tot na een week en kreeg ik weer de melding dat ik geen internet verbinding had en moest ik weer alles resetten om het te laten werken.

Inmiddels heb ik dus maar een kabel door mijn hele huis op de grond liggen om internet te gebruiken. Wat natuurlijk nooit de bedoeling was.

Mijn vraag is dus hoe krijg ik beide routers zodanig ingesteld dat ik ze allebei kan gebruiken voor wifi. Ik weet wel een klein beetje van netwerken maar te weinig om hier iets van te maken. Tevens heb ik het gevoel dat de Ubee router niet helemaal 100% functioneert maar dat ter zijde.
 
Beste forum gebruikers,

Ik zit met een vrij standaard probleem dat hier waarschijnlijk al enige malen voorbij is gekomen maar ik kom er toch echt niet uit.

Ik heb een Ubee evw3200 van ziggo en ik heb een extra router gekocht (netgear WNDR3700v2). Mijn huis is namelijk redelijk lang en de ziggo router staat voorin de huiskamer waardoor ik vrijwel geen wifi gebruik in mijn kamer/balkon heb. Kortom ik dacht zet 2 routers neer dan heb ik in het hele huis bereik van welke router dan ook.

In eerste instantie had ik de netgear router als gewone pc aangesloten op de Ubee (met utp kabel dus). Dit werkte soms wel goed en soms ineens weer niet waardoor ik alles weer kon resetten. Vervolgens heb ik de ziggo tutorial gevolgd zie: https://www.ziggo.nl/klantenservice/internet/stappenplannen/router-achter-router. Dit werkte op een zekere hoogte ook redelijk tot na een week en kreeg ik weer de melding dat ik geen internet verbinding had en moest ik weer alles resetten om het te laten werken.

Inmiddels heb ik dus maar een kabel door mijn hele huis op de grond liggen om internet te gebruiken. Wat natuurlijk nooit de bedoeling was.

Mijn vraag is dus hoe krijg ik beide routers zodanig ingesteld dat ik ze allebei kan gebruiken voor wifi. Ik weet wel een klein beetje van netwerken maar te weinig om hier iets van te maken. Tevens heb ik het gevoel dat de Ubee router niet helemaal 100% functioneert maar dat ter zijde.
Sinds de Ubee firmware 9.9.6004 gaf WIFI bij mij in de twee de router (DD-WRT) ook problemen. De verbinding is niet stabiel. Via de LAN is er geen probleem.
Het bleek dat als ik de ARP protectie in Zonealarm uit zet, de verbinding wel stabiel blijft. Er zijn meer firewalls die deze ARP protectie kennen o.a. Comodo.
 
Mijn vraag is dus hoe krijg ik beide routers zodanig ingesteld dat ik ze allebei kan gebruiken voor wifi.

Ik dacht dat je de standaard software in de WNDR3700 niet kon instellen als AP (AccessPoint). Dat heb je namelijk nodig, de router functie van de router laat je dan vervallen en je gebruikt alleen de WiFi. Je kunt dat ook met een andere truuk doen.

Log daarvoor in op je wndr3700 router en schakel de DHCP server uit. Zorg dat je de WiFi instellingen goed zet. Zet het wifi kanaal op handmatig en gebruik kanaal 1 of 6 of 11 en niet de tussenliggende kanalen op 2.4 GHz. Gebruik een ander kanaal dan waar je Ubee modem op is ingesteld. Zet in het Ubee modem dus ook het kanaal op handmatig en op 1 of 6 of 11, maar een ander kanaal dan de Netgear. Zet de 5GHz op verschillende kanalen in Ubee (als je een type hebt waarvan 2.4 en 5GHz gelijktijdig kan werken) en netgear. Zorg dat de 5GHz kanalen zover mogelijk uit elkaar zitten.

Beide wifi's zouden nu moeten werken. Zorg er nu voor dat de WNDR3700 uit staat en haal alle netwerk kabels los. Sluit daarna de WNDR3700 aan op een LAN poort van de Ubee met een geschikte netwerk kabel. Op de WNDR3700 moet de netwerk kabel in een LAN poort gestoken worden. De WAN poort moet leeg blijven en mag niet aangesloten worden. Zet daarna de WNDR3700 weer aan. Als hij opgestart is moet je via wifi van de wndr3700 op internet kunnen komen.

Je kunt er voor kiezen om de SSID en wachtwoord van de wndr3700 hetzelfde te kiezen als die van de Ubee. Je wifi apparaten zullen dan automatisch inloggen op de sterkste wifi zender. Nadeel hiervan is dat je niet kunt kiezen op welk accesspoint je aanmeldt. Vaak is het handiger om de SSID gescheiden te houden zodat je kunt kiezen op welke je aanmeldt.
Als je de 3700 op een andere plaats in huis zet kun je het bereik optimaliseren.
 
Ok, ik heb simpelweg via een ander forum gelezen dat als je de Ubee in brigemode zet via ziggo zelf dan los je een hoop problemen op dus dit heb ik laten doen. Nu werkt mijn netwerk echt top zoals ik wil dat het werkt. Ik nu alleen enkel een probleem waar mijn huisgenoot mee kwam. Hij moet inloggen op een vpn van zijn werk om zijn roosters te bekijken etc. Alleen nu komt hij hier dus niet op.

Het zit nu dus zo:

Internet -> Ubee router in bridge mode -> Netgear router met Wifi waarop alles apparaten zitten dus ook zijn laptop. Nu las ik op een ander forum dat dit een probleem is. Weet iemand hoe ik dit kan oplossen dmv poorten openzetten of iets dergelijks? Ik heb deze poorten gevonden:

Poorten voor PPTP VPN
- TCP Port 1723
- UDP Port 500

Poorten voor L2TP VPN
- TCP Port 1701
- UDP Port 500

Poort voor IPSEC/ESP
- UDP Port 500
 
Hij moet inloggen op een vpn van zijn werk om zijn roosters te bekijken etc. Alleen nu komt hij hier dus niet op.

Dat is uitgaand verkeer en daarvoor hoef je zelf geen poorten open te zetten, zolang je de firewall maar op low laat staan. Open zetten moet bij de werkgever gebeuren, maar ik neem aan dat dat goed staat.

Het probleem zal eerder op de PC zitten.
 
Als de VPN kant op het werk een vaste instelling heeft naar een ip-adres kan het zijn dat dit nu gewijzigd moet worden. Door een eigen router te gebruiken is jouw ip-adres gewijzigd. Verder moet je misschien poorten forwarden of upnp gebruiken, maar dat hangt van de vpn client af. In elk geval heeft het niets met de ubee te maken, die werkt nu alleen nog als modem. Alle instellingen die je moet doen, doe je nu in je nieuwe router.
 
@Cees: Jij leest de vraag verkeerd, of ik. Maar ik begrijp toch echt dat de VPN server op het werk staat (Werkroosters zullen niet op zijn thuis PC staan).

Van de inbellende kant hoef je geen poorten te forwarden, zolang ze maar niet via een firewall dicht gezet zijn.

----

De poorten die gebruikt worden zijn:

Poorten voor PPTP VPN
- TCP Port 1723

Poorten voor L2TP/IPSEC VPN
- UDP Port 1701 <---- dit moet UDP zijn
- UDP Port 500
- UDP Port 4500 <--- deze miste in het lijstje hierboven
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Terug
Bovenaan