• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Draadloos internet

Status
Niet open voor verdere reacties.
W

WoTeX

Hallo allen,

Sinds korte tijd woon ik op mezelf. Op mijn nieuwe adres is helaas nog geen glasvezel beschikbaar, waardoor voor Ziggo gekozen is. Met televisie van Ziggo heb ik nog nooit problemen gehad, maar voor wat betreft het internetgedeelte ben ik nieuw bij hen. Ik werk zelf bij een andere telecomprovider, maar via de ADSL-lijn is slechts een schamele 8 Mbit leverbaar. Hierdoor was de keuze voor de kabel snel gemaakt.

Het installeren van de Ubee-box (of wat voor naam ze er ook maar aan geven) was een fluitje van een cent. Instellen etc. was ook prima te doen. Maar na een dag begon al op te vallen dat het modem een behoorlijke k*tverbinding heeft v.w.b. het wifi-gedeelte. Qua bereik is alles nog 'redelijk', aangezien het hele appartement gedekt wordt (al is het krap aan, maar vooruit). Qua stabiliteit is het apparaat echter ronduit schandalig slecht (en dan druk ik het nog uit zonder de scheldwoorden die hier met enige regelmaat gevallen zijn). Alle apparaten (smartphones, laptop en tablet) vertonen hetzelfde euvel: wel een volledige verbinding, echter geen dataverkeer mogelijk. Op dat moment werken de bekabelde apparaten allemaal nog prima, dus de verbinding naar buiten toe werkt goed.

Wat ik allemaal al geprobeerd heb:
- Beste kanaal gekozen
- Wifi-spots uitgeschakeld
- 5 GHz-netwerk uitgeschakeld
- Beveiliging aangepast naar WPA Only
- Netwerktype gewijzigd naar 802.11 b/g (dus 802.11n uitgeschakeld)

Hier is mijn netwerk te zien met Wifi Analyzer. Mijn netwerknaam is DenBlondenNeusch:

2s8reb7.png


Wat kan ik nog meer doen om wél een normale verbinding te krijgen? Want dit apparaat functioneert op deze manier ronduit schandalig slecht. Ik denk zelf dat er weinig anders opzit dan een losse router er naast te plaatsen, maar ik hoop dat het zonder deze extra stap nog op te lossen is.
 
Wat kan ik nog meer doen om wél een normale verbinding te krijgen? Want dit apparaat functioneert op deze manier ronduit schandalig slecht. Ik denk zelf dat er weinig anders opzit dan een losse router er naast te plaatsen, maar ik hoop dat het zonder deze extra stap nog op te lossen is.
Dit zijn 2 juiste conclusies. Het wifi deel van het modem is niet al te best en een eigen (kwaliteits)router werkt veel beter. Mijn netwerk thuis begint ook pas vanaf mijn eigen router. Heeft ook als voordeel dat de overstap van ADSL naar Kabel (3 jaar geleden) en van een gewone Ubee naar een draadloze Ubee (bijna een jaar geleden) zonder problemen verliep. Gewoon kabel uit het ene modem in het andere modem en klaar.
 
- 5 GHz-netwerk uitgeschakeld

Waarom? Op 5 GHz heb je veel minder last van storingen.

- Netwerktype gewijzigd naar 802.11 b/g (dus 802.11n uitgeschakeld)

Waarom? 802.11 b/g zijn behoorlijk verouderde protocollen waar je niet sneller dan 15 à 25 Mbps mee zult kunnen halen.

- Beveiliging aangepast naar WPA Only

Waarom geen WPA2 only. WPA staat niet meer als echt veilig bekend.
 

Die uitleg is goed, maar heel sterk voor de Amerikaanse situatie geschreven. b.v. de uitspraak:
In the case of Wi-Fi, channel overlapping is bad. This leaves only channels 1, 6 and 11 not overlapping with each other.
die in dat stuk staat, klopt niet in Europa. Hier heb je ook de combinatie 1, 5, 9, 13 als 4 niet overlappende kanalen. (In de VS gebruiken ze geen 12 en 13 en zijn er idd maar 3 niet-overlappende kanalen)

In dit voorbeeld denk ik dat 4 nog moet kunnen omdat hij heel veel sterker is als de kanalen die hem storen.
 
Waarom? Op 5 GHz heb je veel minder last van storingen.

Niet alle apparatuur is 5 GHz compatible (helaas). Heb dit netwerk uitgeschakeld om een mogelijke storingsbron uit te sluiten. Ondanks dat dit op een totaal andere frequentie zit, wilde ik dit in ieder geval geprobeerd hebben.

Waarom? 802.11 b/g zijn behoorlijk verouderde protocollen waar je niet sneller dan 15 à 25 Mbps mee zult kunnen halen.

Uit eigen ervaring blijkt een b/g-netwerk vaak stabieler te zien dan een n-netwerk. Ik haal op dit moment overigens via mijn b/g-netwerk ongeveer 25 Mbit, terwijl ik het met het n-netwerk met slechts 13 Mbit moet doen.


Waarom geen WPA2 only. WPA staat niet meer als echt veilig bekend.
WPA Only is lichter en werkt vaak wat stabieler dan WPA2. Ik weet niet precies hoe dit komt, maar door deze instelling te wijzigen heb ik bij mijn moeder thuis haar dramatische wifi-netwerk om kunnen toveren tot een heus draadloos walhalla.

Een aantal wijzigingen zijn gewoonweg geprobeerd uit eigen ervaring :)

Inmiddels staat een Netgear WNR3500v2 hier dankbaar zijn werk te doen. DD-WRT erop, wat alles instelbaar maakt. Ik heb alleen nog een vraag over de optimale aansluiting.

Op dit moment zit alles als volgt:

- UBEE met twee bekabelde apparaten (tv en tv-ontvanger) en een kabel vanaf de Gigabitpoort naar de Netgear

- Netgear met wifi-apparaten en twee bekabelde apparaten (mijn pc en mediacenter)

Nu heb ik de DHCP-functie op mijn Netgear voorlopig uitgezet, omdat ik e.e.a. intern heb geregeld met vaste ip-adressen. Is dit handig om zo te laten, of kan ik beter de DHCP-functie van de router inschakelen? Gaat het problemen geven wanneer ik dit op beide apparaten inschakel, of kan ik de DHCP-functie van de UBEE uitschakelen?
 
of kan ik de DHCP-functie van de UBEE uitschakelen?

Ik heb heel slechte ervaring met het uitschakelen van DHCP op de Ubee 3200. (Dus de voorganger van jouw model). Als de Ubee geen DHCP doet, duurt het > 1 minuut voordat apparaten via Wifi een IP uitgedeeld krijgen van een andere DHCP server op het netwerk.
 
Update: het leek met de nieuwe router goed te gaan, maar inmiddels loop ik daar tegen dezelfde problemen aan (al is de onderbreking vaak kortstondiger dan bij het modem van Ziggo).

Bekabeld werkt alles, maar draadloos (oa. op smartphones en tablet) werkt het niet goed. De draadloze verbinding is er, maar er vindt geen data-overdracht plaats. Dit houdt maximaal een paar minuten aan, waarna alles weer werkt. Heel soms valt de gehele wifi-verbinding weg na een paar minuten, waarna de verbinding na ca. een minuut weer hersteld wordt. Wanneer deze problemen zich voordoen, werkt alle bekabelde apparatuur prima.

Wie kan me verder helpen?
 
Na wat verder zoeken, aansluiten en testen, is er goed nieuws van deze kant: het werkt :D

Ik heb Ziggo mijn Ubee-modem in bridged mode laten zetten, aangezien dit modem schijnbaar alle problemen kan veroorzaken. Na het schakelen naar bridged mode, heb ik een kabel van het modem (LAN1) op de router (WAN) aangesloten. Na een herstart van de router, pakte deze het WAN IP-adres binnen een paar minuten op. Dit heb ik vorige week laten doen (woensdag of donderdag, meen ik) en tot nu toe werkt alles helemaal prima.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan