• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Downloadsnelheid

Status
Niet open voor verdere reacties.

Hannibal392

Forum Gebruiker
Berichten
118
Hallo,

Ik heb vandaag een heel raar probleem:

Ik heb vandaag de Ziggo-modem uit bridge-mode laten zetten, omdat ik eigenlijk een beetje klaar ben met mijn tp-link router. Echter, sinds ik de Ziggo-modem uit bridge-mode heb laten zetten, is mijn downloadsnelheid bijna gehalveerd. Toen de Ziggo-modem nog in bridge-mode stond, behaalde ik wel de volledige snelheid (203 mbit/s download, 21 mbit/s upload). Ik ben met de kabel rechtstreeks verbonden met het Ziggo-modem. De router van tp-link heb ik verwijderd uit mijn netwerk, omdat ie niet echt gigabit bleek te zijn. Ik heb via Ziggo een speedtest gedaan, en die toonde keurig 203 mbit/s download en 21 mbit/s upload. Echter, wanneer ik download van nieuwsgroepen (ik heb bij een payserver een snelheid van 250 mbit/s), haal ik maar een snelheid van ongeveer 14-15 MB/s. Ik download met SABnzbd (de laatste versie). Ook heb ik via speedtest.net een snelheidsmeting gedaan op verschillende servers, maar daar haalde ik maar 120-140 mbit/s download mee. De upload is gewoon hetzelfde gebleven (21 mbit/s).

Weet hier iemand wat het probleem zou kunnen zijn? Ik zit zelf te denken aan een soort instelling in de modem die mijn bandbreedte beinvloed.

Om een aantal vragen te voorkomen:

- Ik heb een gigabit netwerkkaart.

- Ik heb geen programma's openstaan die ook veel bandbreedte gebruiken tijdens het speedtesten en downloaden.

- Mijn netwerkkabels zijn goed.
 
Als je op de Ziggo speedtest wel 200 Mbit haalt is er met je modem zelf niets aan de hand. Als je via nieuwsgroepen download kan het heel goed zijn dat je een lagere snelheid haalt. Niet alle nieuwsservers leveren de maximale snelheid en ook het verwerken van data kan tijd kosten op je download computer. Soms is de snelheid afhankelijk van de groep waar je uit download en de capaciteit van de servers. Maar speedtest.net speedtest zou ook 200Mbit moeten geven, mits je wel een test-server kiest in amsterdam (waar ziggo het internet op gaat) om geen vertraging elders op internet mee te nemen. Standaard kiest speedtest.net een server in de buurt van je woonplaats, maar die zou via een lage-bandbreedte lijntje aan het internet kunnen hangen.
 
Als je op de Ziggo speedtest wel 200 Mbit haalt is er met je modem zelf niets aan de hand. Als je via nieuwsgroepen download kan het heel goed zijn dat je een lagere snelheid haalt. Niet alle nieuwsservers leveren de maximale snelheid en ook het verwerken van data kan tijd kosten op je download computer. Soms is de snelheid afhankelijk van de groep waar je uit download en de capaciteit van de servers. Maar speedtest.net speedtest zou ook 200Mbit moeten geven, mits je wel een test-server kiest in amsterdam (waar ziggo het internet op gaat) om geen vertraging elders op internet mee te nemen. Standaard kiest speedtest.net een server in de buurt van je woonplaats, maar die zou via een lage-bandbreedte lijntje aan het internet kunnen hangen.

Beste CeeS,

Allereerst: ik waardeer uw zéér snelle reactie.

Ik zal eens testen met een server die in Amsterdam staat. Maakt het ook nog uit welke server ik kies die in Amsterdam staat?

Verder zal ik goed opletten en onderzoeken in welke nieuwsgroep een bepaalde post staat. Als ik (want ik heb gister avond ook nog wat gedownload), nu de helft minder zou halen in precies dezelfde nieuwsgroep, dan zou het probleem daar niet vanaf komen, denk ik.

Verder denk ik ook niet dat mijn computer de boosdoener is. Anders had ie dat gister al moeten hebben, denk ik. Wat wel kan zijn is dat de capiciteit minder geworden is bij de usenetprovider waarvan ik gebruik maak, door eventuele drukte, etc.
 
Hallo het zou kunnen zijn dat niet alle draadjes heb openstaan.
meeste staan automatisch op 4 connecties als je usenet provider er meer
toelaat dan gaat het ook sneller.

gr pletter
 
Hallo het zou kunnen zijn dat niet alle draadjes heb openstaan.
meeste staan automatisch op 4 connecties als je usenet provider er meer
toelaat dan gaat het ook sneller.

gr pletter

Beste pletter,

Ik gebruik alle connecties. Dit zijn er 50. Ruim voldoende lijkt me. :)
 
ok was maar een idee succes met zoeken

gr plet

Haha, beter met een idee komen dan geen idee, toch? :-P

En bedankt, ik hoop dat het gaat lukken, maar ze zeggen altijd: 'Voor ieder probleem is een oplossing'.
 
Ik zou zeggen kijk nog eens met een andere browser en of het uitmaakt of je je anti-virus/firewall uitzet. Of probeer een andere computer om te zien of je computer iets doet waardoor het vertraagt. En heb je echt elke keer op speedtest.ziggo.nl wel een hoge snelheid ?
Verder zou je denken aan je netwerk-kabel, maar als je op speedtest.ziggo.nl wel de snelheid haalt lijkt dat ook niet de oorzaak.....
 
Ik zou zeggen kijk nog eens met een andere browser en of het uitmaakt of je je anti-virus/firewall uitzet. Of probeer een andere computer om te zien of je computer iets doet waardoor het vertraagt. En heb je echt elke keer op speedtest.ziggo.nl wel een hoge snelheid ?
Verder zou je denken aan je netwerk-kabel, maar als je op speedtest.ziggo.nl wel de snelheid haalt lijkt dat ook niet de oorzaak.....

Met de speedtest van Ziggo haal ik echt constant dezelfde snelheid. Ook is die oranje grafiek heel erg recht, dus zéér kleine mini-hobbeltjes tot geen. Dat ziet er naar mijn mening goed uit. Dit heb ik zowel met Firefox gedaan als met Internet Explorer. Hetzelfde geldt met de speedtest van speedtest.net

Aan mijn antivirus en firewall zal het niet liggen, lijkt mij. Omdat ik er dan gister ook last van moest hebben. Ik heb ook helemaal niets verandert in mijn antivirus of firewall.

De laptop zou ik eventueel bedraad aan kunnen sluiten, maar dat zal vandaag niet lukken. Wel ben ik bereid mijn modem-signaal waardes door te geven. Indien u dat wilt, moet u het even zeggen. :wink:
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan