DNS

Status
Niet open voor verdere reacties.
S

ScaredyCat

Is it just me or have Chello screwed their DNS (again)...







_________
If you can't do then teach, if you can't teach work for Chello...
 
Topicstarter
Topicstarter
S

ScaredyCat

Just confiming.. it IS chello ...

Thank God for public dns servers...


SC
 
C

Chinook

Does anybody got an good public DNS server for me ????? I'm getting feed up with hitting the reload button in IE to get the sites i want to see

Greetz from Holland

Chinook
 
E

enerjhaize

chello always works fine here... i dont c what problems u guys must have. im a happy plus user.
 
C

Chinook

The problem is that through DHCP my router gets, what i think is a very slow DNS chello server (something like 62.x.x.x). Where as the correct ones are 212.x.x.66 and 67.

The first time i enter an internet adress it doesn't resolve. hitting the 'reload' button in IE repeats the request for resolving the IP adress. The second time it always works.....

Maybe i should program the correct DNS server direct in my Linux router.....
 
I

icarus2de

i also have DNS problems... any good DNS servers? XS4ALL for instance?
 
Topicstarter
Topicstarter
S

ScaredyCat

I hate Chello! I've been trying to post here for over an hour... The chello meter is wrong! 160 my a** ... 60% packet loss at 213.93.67.129 (e67129.upc-e.chello.nl)
This is what you get when you let monkeys look after a network :/

Lelystad cable modems are more or less dead, it looks to me like their DHCP (and gateway) server has died so they've tried to route people to a different range, it's fscked up. I work from home, so the nightmare starts here :/

Useful external dns 194.119.131.65


HTH

SC

(14th try to post)

Just called support, they tried to fob me off with "we are having problems with Teryon modem users not picking up their ip from DCHP" - my modem is like a christmas tree. I have to wait 30 seconds each time I do anything for it to go through it's error error reporting (flashing light sequence).. If I click post at the wrong time it fails :(
 
Topicstarter
Topicstarter
S

ScaredyCat

Everything appears to be working again now, although I'm no longer using the lelystad DHCP server as before, so another ipaddress change.

SC
 
Status
Niet open voor verdere reacties.
Bovenaan