• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

DNS drama

Status
Niet open voor verdere reacties.
I

ilker

Ik merk dat ik sinds ik over ben gestapt op Ziggo steeds vaker moet wachten op de DNS van ziggo.
De connectie snelheid is prima, maar de DNS een drama.

Op het ubee modem kan ik geen gratis alternatieve DNS instellen dus dat helpt ook niet.

Het enige wat ik wil doen is op een forum van een website komen.
De website zelf komt wel voor in de DNS van ziggo, het forum niet.

Iemand enige suggestie ?
 
Weet je zeker dat het een dns probleem is? Je hebt namelijk ook een ander bericht geplaatst waarin je schrijft dat je verbinding soms wegvalt.
Welke url gaat het om ? Het lijkt me onwaarschijnlijk dat de dns server van ziggo een site niet weergeeft terwijl anderen die wel hebben.
(tijdelijke)Oplossing als het een forum is, is simpel, je kunt in je pc netwerk instellingen wel een alternatieve dns opgeven, laat op op automatisch staan, maar zet dns op handmatig en je kunt elke dns gebruiken. Of je zet het ip adres van het forum in je hosts file (in Windows systeem mappen)
 
Voor het geval dat het wél aan dns ligt, probeer dan OpenDNS 's in combinatie met de (automatische) OpenDNS Updater
https://www.opendns.com
IP addressen: 208.67.222.222 en 208.67.220.220

 
Deze kan dicht.
Was OS related...

Nogsteeds was de routering vreemd.
Maar kan dicht.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan