• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

digitale tv - werkt niet ???

W

wibi

hoi allemaal, ik zit met een groot probleem...
sinds gister hebben we digitale tv van UPC, alleen het werkt niet!
de monteur heeft alles netjes (?) geinstalleerd maar als ik de STC aanzet en de tv op het juste kanaal zet, krijg ik alleen maar zwart beeld met daar onderin de text "hunt" "F 01"...

Kan ik hier zelf wat aan doen? of moet ik hiervoor de peperdure en niet al te slimme helpdesk voor bellen?

alsvast bedankt.
 
Hallo,

Om te beginnen is het belangrijk te weten welke STC je hebt. Heb je een Sagem
of een Motorola?
 
ohja dat is wel handig om te weten!

het is een motorola DVI3000
 
Het lijkt erop dat je set top box niet zich kan aanmelden op het netwerk. Helaas heb ik geen ervaringen met de Motorola set top boxen maar er zal vast wel een menu zijn om na te gaan of het aanmelden gelukt is, of je een IP adres heb verkregen etc.
 
het beeld blijft zwart...
en ik heb geprobeerd om een menu op te roepen maar op een of andere manier reageert dit niet!
ik heb ook alle boekjes doorgenomen om te kijken wat er misschien mis kan zijn, maar helaas staat er alleen in hoe geweldig digitale tv van upc wel niet is...

weet iemand of het mogelijk is deze STC te resetten? of zal ik gewoon ff de stroomkabel eruit trekken?
 
De stroom eraf voor 30 seconden en weer aansluiten.
Heb je wel de tijd op de display staan of 001.? als alles zwart blijft dan is je decoder niet aangemeld op het UPC netwerk.

Dan de helpdesk bellen, anders krijg je nooit beeld. ;D
 
er is geen tijd in beeld.. enkel wat codes oa: eb 13 ???
ondertussen heb ik de helpdesk aan de lijn ... nouja geen medewerker... maar zo'n leuk muziekje ::)
 
Zelf heb ik geen ervaring met die motorola dingen maar het lijkt erop dat hij geen verbinding kan krijgen met de aanmeldingsserver.
 
Hoi,

Allereerst zou ik even goed controleren of alle aansluitingen (vooral dat blok aan de achterzijde van de decoder) goed aangesloten zijn.
De DVI3000 gebruikt een losse SB5101e kabelmoden voor de retour signalen, je hebt dus nogal een kabelzooi aangesloten voor die dingen.

Vervolgens eerst het kabelmodem inschakelen, en wachten tot hij online is (4 lampjes)
Daarna de DVI3000 inschakelen.
Deze zal eerst een download freq gaan zoeken (HUNT)
en vervolgens z`n firmware downloaden (DL00 t/m DL99).
Hierna wordt de flashrom beschreven (EF).
Vervolgens zal de decoder rebooten, en is gereed voor gebruik.
Dit hele proces kan tot 2 uur duren,  dus neem er de tijd voor.

Sucsess.....

Grtz,
 
LET OP !!!

De meeste antenne versterkers werken niet in combinatie met Dig TV. Met name de goedkope versies laten geen retoursignaal door.....
 
Terug
Bovenaan