Digital Radio na update 2.07b

Status
Niet open voor verdere reacties.
R

Ramsky

Goede morgen allen,

Na de "geweldige" update, heb ik problemen met Digital Radio. Het audio signaal word nu alleen via de analoge uitgang van de Mediabox gestuurd, voor de update werd het ook via de digitale uitgang gestuurd. Het audio signaal van TV wordt WEL via de digitale uitgang gestuurd. Aangezien ik liever via de digitale uitgang naar mijn AV-receiver ipv de analoge uitgang.

Hoe is jullie ervaring? Is er een mogelijke oplossing?

Groeten,

Ramsky
 
Mijn (korte) ervaring is dat sommige zenders wel en andere niet via de digitale uitgang te horen zijn. Ik heb de indruk dat dit vlak voor de update ook al het geval was.
 
PS3 zei:
Mijn (korte) ervaring is dat sommige zenders wel en andere niet via de digitale uitgang te horen zijn. Ik heb de indruk dat dit vlak voor de update ook al het geval was.
Nee, het is zo dat de eerste radio zender wel te horen is via de digitale uitgang, de volgende die je selecteert geeft geen geluid over de digitale uitgang, die je daarna selecteert weer wel en zo gaat dat om en om door.
Maar ik had begrepen dat dat met deze update opgelost zou zijn, maar blijkbaar niet dus.

Maar het zal BINNENKORT wel opgelost zijn. ;D
 
Ramsky,

De update heeft inderdaad problemen. In 1.93 was het zo dat na iedere "zap-actie" het geluid op SPDIF wegviel en na een volgend de "zap"
de audio herstelde. Het was dus geen kanaal-georienteerd probleem !! Ik heb een workaround ontvangen van iemand (naam kwijt). Je moet de
RC van de Mediabox zo configureren dat de mute-knop de audio bestuurt van de Mediabox en niet van de TV (hoe dat moet staat in de FAQ).

Nu is het zo dat na iedere "zap" per definitie het geluid weg is, maar dit herstelt via 2x (?) op de RC-mute te drukken .
 
Ik had prima werkende radio via de SPDIF maar na de update geen radio geluid meer via SPDIF.
Tv gaat nog wel gewoon goed via SPDIF en radio geluid gaat ook over de scart heen.
Jammer want het werkte voorheen prima en ook over de update ben ik verder erg tevreden (jeee dat zappen gaat snel..)
Nu kan ik het geluid via analoge bekabeling wel weer over m`n Z-5500 gooien dus opzich niet zo`n punt, maar wel jammer dit "foutje" erin zit.
 
bij werkt geluid wel ok over soundsystem maar helaas nog steeds weergave track/artiest niet terug bij thema zenders.
 
Het is inderdaad bekend dat de SPDIF uitgang van de mediabox niet goed werkt... :(

Helaas is het niet meer mogelijk geweest dit met de huidige software update op te lossen en zal meegenomen worden in de volgende update!

Gelukkig worden de radiozenders niet in 5.1 uitgezonden, dus kan je via de tulp uitgang gewoon in stereo luisteren... Maar dat is een schrale troost voor diegenen die hun mediabox digitaal hebben aangesloten... :-\
 
Amadeus-UPC zei:
Helaas is het niet meer mogelijk geweest dit met de huidige software update op te lossen en zal meegenomen worden in de volgende update!
ik kan haast niet wachten op de volgende update......over 2 UPC jaren zeker ::)
 
Amadeus-UPC zei:
Het is inderdaad bekend dat de SPDIF uitgang van de mediabox niet goed werkt...

Oke dat is jullie dus niet ontgaan

Is het mogelijk dat jullie release notes per firmware hier posten, dat zou wel gewaardeerd worden (heb geloof ik al meer mensen hier om zien vragen).
Iets in de trend van; wat er gefixt is en waar in de volgende release aan gewerkt word, dan weten wij ook welke (specifieke) probs we kunnen melden en waar door jullie (nog) aan gewerkt word.
Ik snap ook wel dat UPC niet graag laat weten aan hun "spenderende consument" wat er nog allemaal brak is aan de decoder(s) maar dan krijg je wel een betere feedback van je gebruikers. En dan hoeven er hier geen ellenlange zever topics te ontstaan over; "wat UPC wel/niet gaat doen aan de volgende firmware".
 
Huh, digitaal geluid? Hebben jullie het over de grijze Thomson doos? Ik dacht dat er alleen maar analoog op zat via tulp-stekkertjes. Vanavond 's even kijken.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan