DHCP server op een Sitecom DC203 Router

P

phoolie12

Help,

Ik heb het volgende probleem

Als ik op mijn router (Sitecom DC203) de DHCP server inschakel voor mijn LAN, wordt mijn internet verbinding naar verloop van tijd verbroken.
Dit komt doordat mijn router dan geen nieuwe ip lease krijgt vanuit UPC en dus als de originele leasetijd verlopen is is het gedaan met de internet verbinding.
Als ik mijn modem dan van spanning af haal en opnieuw aansluit krijgt hij een lease van 1 uur.

Als ik de DHCP server op de router uitschakel en met vast ip adressen werk in mijn LAN gaat alles perfect.

Ik heb inmiddels contact gehad met de sitecom helpdesk, maar die konden me niet verder helpen.

Router is geconfigureerd met de nieuwste firmware, maar dit was niet de oplossing.
??? ???

Wie heeft er een oplossing voor mij
 
Topicstarter
Topicstarter
P

phoolie12

Heb zojuist mijn nieuwe modem gekregen (een thomsom tcm390) maar hier is het probleem niet mee opgelost.
:'( :'( :'(
 
B

Babbel

Het zou niet moeten mogen, maar waarom gebruik je dan geen vaste ip's?
Maar effe ontopic....
Heb je al gekeken of je de lease tijd van je eigen ips niet te kort hebt gezet?
En heb je het mac adres van je netwerkkaart wel in de router gekloond?
Kortom aub wat meer info. ik vermoed toch dat er ergens iets in je router niet lekker zit.

Let me know
 
Topicstarter
Topicstarter
P

phoolie12

Ik gebruik idd nu vaste ip's en dat werkt perfect.
Alleen wil ik voor het gemak graag met DHCP werken, zodat ik niet iedere keer het notebook van mijn werk opnieuw moet instellen als ik nog wat dingen thuis wil doen.

De leasetijd die mijn router afgeeft kan ik niet instellen, ik kan alleen de ip reeks opgeven.

Het mac-address is niet gecloned van mijin PC. Ik heb het originele mac- address van de router geregistreerd staan. Dit is zeker niet de oorzaak van het probleem, omdat ik voorheen nl wel met een gecloned mac-adres werkte, en toen al het zelfde probleem had.

Standaard krijg ik vanuit de DHCP van chello een leasetijd van 7 dagen, die na de half verstreken tijd opnieuw aangevraagd wordt.

Op het moment dat ik de DHCP server inschakel, zie je hetvolgende gebeuren
de Lease obtained tijd (standaard 7 dagen) wordt gelijk aan de remainig leasetijd totdat deze 0 is. dan is de verbinding weg.
Voer ik nu een release/renew uit ip de router, krijgt hij vervolgens een leasetijd van 1 uur, en na het verstrijken van dat uur herhaalt zich dit telkens.
Ik moet dan wel iedere keer handmatig mijn router herstarten.

Inmiddels heb ik via collega's begrepen dat er meer mensen met soortgelijke problemen zijn (geweest), alleen hebben zij toen niet de relatie gelegd dat het aan de DHCP server in de router lag. Zij werken nu met een server die ip adressen uitdeelt.
 
Bovenaan