connection drop tot ik herstart

Status
Niet open voor verdere reacties.
D

daafje

Ik ben een nieuwe chello abonnee, heb het probleem dat de verbinding vaak wegvalt. Als ik dan herstart gaat het weer goed (maar op mijn pc met veel programma's in het startmenu duurt dat heel lang...).

Ik heb de instellingen al gecheckt, en netwerkadapter opnieuw geinstalleerd, maar het probleem gaat niet weg. Toch heb ik het gevoel dat het een s/w issue is omdat een reboot alles oplost... known issue?

Ik kan geen antwoord op een van de andere threads vinden..

Bedankt!
 
K

kickass.tk

Wat je eventueel kan proberen , maar dit werkt per gebied wel of niet, afhankelijk van de chello dhcp server config.

Stel de tcp/ip instellingen van de aansluiting naar de kabelmodem in op fixed.
Dus schrijf de dhcp configuratie die je van chello krijgt , (ip/subnetmask/dnssen/defaultgateway) op op een papiertje.
Daarna je chello dhcp instellingen veranderen in fixed waarde.

Hierdoor heb je die vreemde chello dhcp server niet nodig. Bij mij is die server n.l. de oorzaak van zomaar verbinding weg.

succes. 8)
 
Topicstarter
Topicstarter
D

daafje

hee ik ga 't proberen, thx. Ik heb nog niet gecheckt of ik telkens een ander ip adres toegewezen kreeg van de server. Nadeel is natuurlijk wel dat op een gegeven moment je ip adres niet meer kan werken toch? Omdat ie door de dhcp server wordt toegewezen aan iemand anders?
 

sylvester(rr)

Quality Member
Berichten
9.691
https://ziggoforum.nl/topics/2550/ & https://ziggoforum.nl/topics/2018/

ff zoeken kan geen kwaad hoor.
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Bovenaan