ConfiguratiePaneel, USRobotics

H

haijzo

Hallo,

Ik heb een probleem, en dat luidt als volgt:
Ik kan niet meer in het configuratiescherm komen van mijn router. Als ik http://192.168.123.254 invul (het adres om erin te komen, eerst werkte het wel) dan verschijnen er allemaal rare tekens in mijn Internet Explorer. Ik kan mijn MAC adres nu niet clonen, en niet internetten :@

Aantal computers: 3
Router: U.S. Robotics van het type USR998000
Modem: Motorola van het type onbekend
De clients hebben een Dynamisch IP-adres
Opmerkingen: Ik baal hiervan :P


Alvast bedankt,
Wessel Vonk
 
Topicstarter
Topicstarter
H

haijzo

Dat doet er niet toe, ik heb daar geen verstand van. Sorry dat ik het vermeld heb. Het gaat erom dat ik niet meer mijn router kan configureren. Kan iemand mij helpen?
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Heb je hem al gereset?
Eventueel door de stroom er een tijdje af te halen.

Sluit maar 1 pc aan op de router. Wat doet hij dan.
Werkt de voeding van de router nog wel goed?
 
Topicstarter
Topicstarter
H

haijzo

ik heb de stroom er al een tijdje afgehaald, en volgens mij heb ik hem ook al een keer gereset. ook als ik maar 1 pc op de router aansluit geeft hij dezelfde tekens die ik niet moet hebben.

misschien doe ik geen goede reset, zou iemand mij dan kunnen vertellen hoe het moet?

internet zonder de router doet het wel trouwens, het ligt dus niet aan de verbinding.
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Resetten USR 998000
Begin by unplugging the power cord. Hold the Reset button in and then plug the power cord back in. Hold the Reset button in for five seconds. The broadband router should now be reset. If it is not, repeat this procedure. Any custom settings you have made to your Broadband Router will be removed.
Vertaling:
Begin met het uittrekken van de voedingskabel. Druk de resetknop in en houd hem vast terwijl je de voedingskabel weer aansluit. Houd de resetknop 5 seconden vast. De breedbandrouter moet nu gereset zijn. Als hij dat niet is, de procedure herhalen. Alle instellingen die je in de router hebt gemaakt worden gewist.

Kijk ook eens op de site van USRobotics https://www.usr-emea.com/support/s-prod-template.asp?loc=emea&prod=8000
Misschien moet je proberen om er nieuwe firmware in te zetten als goed restten niet helpt.

Probeer dat echter alleen als er geen garantie meer opzit. Heb je die nog wel, dan terug naar de winkel met dat ding.
 
Topicstarter
Topicstarter
H

haijzo

dank je wel voor je uitleg ik ga het vanmiddag even proberen. de helpdesk bellen ga ik ook nog ff doen.
 
Topicstarter
Topicstarter
H

haijzo

het werkt nog niet! ik word er moedeloos van! ik kom gewoon niet in de configuratie. hoe kan ik zien of de modem gereset is?
 
P

positief

weet niet of het nog van toepassing is , maar ik kon ook niet mijn usrobotics resetten. Knopje in drukken en de stroom er op en er af. Kon de router met drie verschillende pc's niet benaderen en configureren.
Het bleek dat ipv het 192.168.123.254 adres een ander adres in mijn router was vast gezet., namelijk het adres van mijn gateway. Probeer eens door het adres van je gateway in je router te komen, daarna kun je van alles aanpassen als het goed is.
 
M

M.G

Had dit ook van de week bij mijn pa, uit eindelijk weer goed gekregen door z'n 30 seconden de reset knop ingedrukt te houden.
 
Bovenaan