computer krijgt geen geldig ip-adres

Status
Niet open voor verdere reacties.
S

Smokey

Hallo,
Sinds enkele dagen kan mijn pc geen verbinding meer maken met internet.
Ik gebruik een router waar 2 computers op zijn aangesloten. Op mijn laptop (via de router) werkt internet nog prima, maar mijn desktop krijgt geen verbinding meer.

De problemen zijn begonnen toen ik het programma Advanced System Optimizer 2.00 gebruiktje om mijn internetverbinding te optimaliseren. Internet deed het toen alleen nog als ik zelf een ip-adres invoerde. Toen ik met chello quickfix oude instellingen terug had gezet deed de verbinding het weer goed (automatische ip-instellingen), totdat ik de volgende dag de comp weer aanzette en hij helemaal niets meer deed.

Als ik de router er tussenuit haal kan hij nog steeds geen verbinding maken. Het vernieuwen van het ip-adres lukt ook niet. Het ip-adres dat erin staat is: 169.254.214.140 Volgens de helpdesk van upc is dit een windows ip-adres waardoor internet idd niet werkte. Volgens hen kwam dit door mijn firewall (zonealarm pro) of door Norton antivirus pro 2004.
Nadat ik beide had gedeinstalleerd werkte het nog steeds niet.
Als ik een webadres intik krijg ik de melding: "De zoekpagina kan niet worden geopend" en staat in de statusbalk dat ie op zoek is naar de proxy-instellingen.

Het vreemde is dat ik via de router nog wel gegevens kan verzenden tussen mijn laptop en de desktop, mits ik zelf een ip-adres invoer op de desktop. Als ik op de desktop echter het ip-adres van de router invoer dan kan hij deze niet vinden.

Het probleem zit hem dus in het feit dat hij geen geldig ip-adres krijgt

Ik heb het volgende geprobeerd (met de desktop rechtstreeks aangesloten op het modem en met de router ertussen):
*vernieuwen van het ip-adres (lukt niet)
*een statisch ip-adres bij netwerkinstellingen aangemaakt (toen de router ertussen zat)
*andere kabel tussen modem en desktop
*netwerkkaart opnieuw geinstalleerd
*modem gereset, router gereset
*usb netwerkkaart van mijn laptop op desktop-pc aangesloten
*ZoneAlarm, Norton en Advanced System Optimizer gedeinstalleerd

Op beide computers draait Windows XP.
De netwerkinstellingen op de desktop zijn hetzelfde als op de laptop (standaardinstellingen).

UPC raadde me uiteindelijk aan om mn pc na te laten kijken dus daar heb ik ook niet zo veel aan.

Ik hoop dat jullie wijs kunnen worden uit dit verhaal en dat jullie hier misschien een oplossing voor weten.

Alvast bedankt voor de reacties!
 

Johnny54

Moderator
Berichten
19.113
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
Ik heb net het programma Advanced System Optimizer 2.00 opgezocht en gekeken wat het doet.
Het doet ontzettend veel en daarom is ook niet te zeggen waar je problemen ontstaan.
Het kan namelijk variëren van verkeerde netwerk instellingen, verwijderde / verkeerde registry sleutels tot verwijderde bestanden.

Wat kun je proberen?
- Kijk of het programma alle veranderingen automatisch terug kan draaien.
- Gebruik systeemherstel en ga terug naar de tijd voor je het programma hebt geïnstalleerd.
- Verwijder bij "netwerk" het TCP/IP protocol van je netwerkkaart compleet. Start pc opnieuw op en stel alles weer in.

Als je met bovenstaande geen succes hebt en je bent niet goed thuis in computers / windows, dan moet je toch overwegen om je HD te formateren en XP er opnieuw op te zetten. Het kon namelijk wel eens lang gaan duren voor je ontdekt wat Advanced System Optimizer 2.00 allemaal "verziekt" heeft.
 

Docter

Forum Gebruiker
Berichten
462
Ik zou ook nog even proberen om in Apparaatbeheer je netwerkkaart te deinstalleren en ook je lan verbinding. Dan PC opstarten. Anders ligt het zoals Johny54 zegt inderdaad ergens aan een instelling. Dan biedt systeemherstel of een herinstall waarschijnlijk alleen nog soelaas.'
Probeer trouwens eens 127.0.0.1 te pingen. Als dat lukt zou het niet aan het TCP/IP protocol moeten liggen

Gr madoc
 
Topicstarter
Topicstarter
S

Smokey

Helaas heb ik geen backup van windows gemaakt voordat ik system optimizer toe ging passen (stom, ook meteen afgeleerd)
Bij netwerk kan alles worden verwijderd, behalve het tcp/ip protocol. Als ik de netwerkkaart deinstalleer verdwijnt de netwerkverbinding. Maar als de netwerkkaart opnieuw is geinstalleerd staan de oude instellingen er weer.
Het lukt trouwens wel om 127.0.0.1 te pingen.
Het wordt dan dus toch maar alles opnieuw installeren.

In ieder geval bedankt voor de tips.
 

TMB!

Forum Gebruiker
Berichten
1.020
Internet
  1. Ziggo
Digitale TV
  1. Ziggo
8)

Staat alles bij je tcp/ip instellingen op automatisch? (dus ip adres en dns)
staat je router als dhcp server ingesteld ? Heb je een switch/hub? Schakel deze laatste dan eens uit (10sec wachten) en weer aan terwijl je desktop pc aan staat. Daarna een ipconfig /renew doen op de desktop pc.
Zitten je utp kabels goed? Zijn de kabels goed? (prik je notebook eens op de utp kabel van je desktop)

Zomaar wat standaard dingetjes ;)

8)
 

sjappie

Forum Gebruiker
Berichten
79
Het ip-adres dat erin staat is: 169.254.214.140

Heb ik ook al is gehad het enige wat toen geholpen heeft is het opnieuw installen van je pc.
Overigens kan een IPadres in de 169.XXX.XXX.XXX er ook op duiden dat er geen ip wordt vrijgegeven omdat je bijvoorbeeld de rekening niet betaalt heb waardoor ze je uit het systeem knikkeren.
 
Topicstarter
Topicstarter
S

Smokey

Ik heb mn computer inmiddels maar geformatteerd en alles opnieuw geinstalleerd. Wel een paardemiddel maar t werkt allemaal weer perfect (meteen van alle rotzooi af). Wel meteen maar even een back-up van mn register gemaakt voor eventuele volgende acties :)
 

Bert

Forum Gebruiker
Berichten
900
Smokey zei:
Helaas heb ik geen backup van windows gemaakt voordat ik system optimizer toe ging passen

Dat hoeft ook niet.
Als je windowsXP gebruikt maakt deze zelf een backup van je registry zodra je een nieuwe aplicatie installeerd.(mits je deze optie niet zelf hebt uitgezet)
Je kan dus deze automatische backup terug zetten door via START => BUREAU ACC=>SYSTEEMWERKSET =>SYSTEEM HERSTEL een oudere backup terug zetten.
Kies een herstel punt de dag voordat je dat programma hebt geinstalleerd, windows zal dan een oude registry terug zetten van die datum, bestanden(zoals documenten etc) ben je niet kwijt, wel kunnen programma's die je NA die datum hebt geinstalleerd niet meer werken.

Succes!
 
Status
Niet open voor verdere reacties.
Bovenaan