• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Cisco modem /router

  • Onderwerp starter Railrunner1944
  • Startdatum
Status
Niet open voor verdere reacties.
R

Railrunner1944

Sinds een week heb ik nu een Cisko modem/router EPc3928 van Ziggo ontvangen

Dit het router gedeelte heeft zo een zwak Wifi signaal dat ik 3 meter van de router nog amper ontvangst heb

Is dit signaal hoger te zetten in een menu ?

Dit modem zend ook een hotspot signaal uit , maar dat is een lachertje want 3 meter buiten het huis is al niets meer te ontvangen.

Ik voel me een beetje bedonderd want nu moet ik alsnog een router of extender gaan kopen om die met een UTP kabel elders in huis te plaatsen voor een beetje goed wifi signaal.
 
Laatst bewerkt door een moderator:
Je gevoel is 101% correct. Echter zal dat het antwoord van hier zijn. Dat je dus moet investeren in iets voor iets waarvoor je wel betaald maar niet krijgt.

WiFi wise zou ik zeggen dat is ook al is de Cisco ruk, iets waar je zelf wel wat aan kunt doen met idd extenders of Accesspoints echt niet met repeaters. Immers een slecht bron signaal kan alleen maar verstekt slecht signaal oplevern.

Ik heb zelf Access Points 4 stuks, van Devolo op alle etages en 1 in de schuur. Op die manier haal ik een relatief hoge snelheid over het Stroomnet en pas vanaf de accesspoints ga ik wifi broadcasten. En dan is een tool als INSiDDER wel handig om alsnog het goede kanaal te kiezen waar je het minste last hebt van je buren, ongeacht welke provider zij hebben.

Waar ik wel problemen mee heb is net zoals jij voorstelt dat je een router zelf maar moet gaan kopen omdat de router functie van de leverancier ruk is. Dat is wel DE oplossing in veel gevallen, echter niet een die je mag verachten.

ik ga ook niet een BMW motor in een Alfa zetten omdat een Fiat motor ruk is maar ik wel in een mooie auto wil rijden en dan maar een ruilmotor moet plaatsen. Hypothetisch natuurlijk en figuurlijk. Maar toch.

Ik heb net echter van de Service Desk vernomen dat als je een eigen router plaatst en je dus niet meer Ziggo aanbiedt aan anderen via de WiFi dit niet meer een reden is om zelf wel Wifi overal af te kunnen nemen. Dus dat kan geen reden meer zijn om een eigen router NIET te plaatsen.

Wel ben ik het volledig met je eens dat het bereik van de Wifi ruk is, maar vraag me af waarom ik wel ZIGGO overal op mijn ipad kan krijgen in de straat terwijl het idd naast de router modem 3x niks is. :)

Oplossing dus, denk ik, ik geloof dat ASUS routers erg goed scoren en daarnaast een setje van of Devolo of een ander merk die via het stroom net verbonden zijn en dan als accesspoints overl geplaatst kunnen worden.

Devolo heeft een soort roaming feature, dus mijn WiFi netwerk heet overal hetzelfde en mijn ipad ed gaan dus overal geruisloos over op een accesspoint welke het beste signaal op dat moment biedt. Binnen de Devolo software hebben ze echter wel een eigen naam. In mijn geval WIF_KKN voor Keuken, WIFI_HAL voor de overloop, WIFI_WKR voor de woonkamer en WIFI_SCH voor de schuur. echter de SSID is WIFI_xxxxx

Succes ermee.
 
cisko modem

Hallo Jeroen .

Bedankt voor je reactie , inmiddels heb ik een TP link dual router gekocht , deze in de berging opgehangen en met een UTP kabel rechtstreeks aan het Cisko modem verbonden .
Nu in het hele huis incl. tuin prima signaal.

Maar het is niet wat je verwacht van een Cisko modem /router van Ziggo dus wel zelf 60 euro moeten investeren om in de tuin/huis een goed signaal te hebben .

Het voordeel is wel dat ik nu met mijn tablet op de 5 mhz band zit

Tot Horens ,

Hans
 
Ah, exact hetzelfde probleem hier.

Eergisteren een EPC3928 mogen ontvangen. De USB 3.0 poort deed me goede hoop geven (modern ding), maar het WiFi bereik en snelheid is inderdaad bedroevend.
Waar ik met de kabel 22mb/s (180mbit, Z3 abonnement) haal, haal ik met WiFi nog geen 7 mb/s. Dit terwijl ik naast het modem zit (1 meter afstand).

Als ik dan 2 kamers verder ga, zo'n 8 meter hemelsbreed, blijft daar nog maar 1 mb/s van over. Dit schiet echt niet op. De 5ghz band doet het wel beter, maar niet veel.

Ik zit te twijfelen welk accespoint ik ga aanschaffen hiervoor, ik zou wel erg graag m'n 5ghz band behouden namelijk, aangezien ik de enige ben in mijn WiFi buurt met die band, ideaal dus.

Hebben jullie suggesties qua dualband access point? Of wellicht een modem/router combinatie die ik dan als access point gebruik aangezien dat misschien goedkoper is. Ik heb gelukkig al een UTP CAT5e kabel liggen door het huis heen, direct gekoppeld aan de Cisco EPC3928.

Alvast bedankt!
 
Laatst bewerkt door een moderator:
Bij mij is de Cisco vervangen door een UBEE EVW321B. Veeeeeeeeeel betere WiFi. Op 2.4 en op 5Ghz en op. Vele fronten meer mogelijkheden. En hij draaid al bijna een week zonder problemen. En de download snelheid us constant hoger dan ik betaal of ziggo zegt te leveren. 183/18 ;)
 
Ah, exact hetzelfde probleem hier.

Eergisteren een EPC3928 mogen ontvangen. De USB 3.0 poort deed me goede hoop geven (modern ding), maar het WiFi bereik en snelheid is inderdaad bedroevend.
Waar ik met de kabel 22mb/s (180mbit, Z3 abonnement) haal, haal ik met WiFi nog geen 7 mb/s. Dit terwijl ik naast het modem zit (1 meter afstand).

Als ik dan 2 kamers verder ga, zo'n 8 meter hemelsbreed, blijft daar nog maar 1 mb/s van over. Dit schiet echt niet op. De 5ghz band doet het wel beter, maar niet veel.

Ik zit te twijfelen welk accespoint ik ga aanschaffen hiervoor, ik zou wel erg graag m'n 5ghz band behouden namelijk, aangezien ik de enige ben in mijn WiFi buurt met die band, ideaal dus.



Hebben jullie suggesties qua dualband access point? Of wellicht een modem/router combinatie die ik dan als access point gebruik aangezien dat misschien goedkoper is. Ik heb gelukkig al een UTP CAT5e kabel liggen door het huis heen, direct gekoppeld aan de Cisco EPC3928.

Alvast bedankt!


Ik heb zelf een TP dualband router 2.4 em 5 ghz gekocht en rechtstreeks met een UTP kabel op het ziggo modem aangesloten.

Het grappige is nu , dat als in Wiffi gebruikt van het ziggo modem dat ik maar 35 mgbit over houd aan snelheid en als ik inlog op de TP link router er 60 mgbit over houd .

Met rechtstreeks aansluiten met UTP kabel (dus geen wifi ) haal ik ruim de snelheid waarvoor ik betaal .
90 mgbit

Ik adviseer dus een dualband router te kopen en geen extender
 
@ Jeroenvanarkel
Vandaag nog met Ziggo gebeld om te proberen er een Ubee uit te krijgen, maar volgens de medewerkster deed Ziggo daar niet aan, deze Cisco omruilen voor een Ubee, omdat het bij hen niet bekend was dat zij verschillende prestaties zouden leveren.
Haar conclusie bleef dan ook dat zij geen garanties bieden qua WiFi signaal en snelheid, enkel de snelheid middels UTP kabel direct in het modem.

Kortom, ze adviseerde me zelf een betere router/modem aan te schaffen. Daarin wilde ze me nog wel €20,- tegemoet komen, die wordt dan ingehouden op het volgende incasso.

Hoe heb jij het voor elkaar gekregen een Ubee te krijgen?

@ Railrunner
Welk TP-Link router heb je gekocht? Ik zit eraan te denken de WDR4300 te kopen namelijk en deze dan ook direct middels UTP kabel op m'n modem aan te sluiten. Hoe heb je het ziggo modem en de TP link vervolgens ingesteld? De TP-Link als extender? En waarom die van Ziggo niet in Bridge mode? :)
 
Aangetoond dat mijn netwerk niet relevant was omdat de waarden in het modem aangaven dat het bij ziggo lag. Of de modem/router of de bekabeling buiten van ziggo. Toen de kabels met een apparaat getest waren en er dus geen 'prik' probleem was op de lijn, en de waarden er mooi waren bij mij, maar dat er wel achterlijk veel unrecoverable errors waren alsmede soms 27 T3 errors in een dag.

Dit leidt tot data die verdwijnt of achter blijft wat zich voordoet als dat je tig keer soms op reload ed moet klikken of dat er even geen reactie komt. Of dat nu is met mail ophalen, downloaden of browsen.

Dus moest het modem of de stroom toevoer daarvan wel slecht zijn, en toen heeft de monteur direct een ander modem gepakt omgewisseld en geactiveerd. Onderhoud van een kwartier en alles was gecontroleerd en gefixt.
 
Aha, duidelijk. Dan lijkt er wel meer sprake van een defect.
Ik ga denk ik toch maar voor de WDR4300 als toevoeging aan mijn netwerk en dan het Ziggo modem in bridge modus.
 
De router die ik gekocht heb is de TP link AC 750
Deze kost rond de 70 euro , heeft prima bereik tot ver in de tuin en tot op zolder

Ik heb niets aan de instellingen gedaan , behalve wat inlog wijzigingen
Een UTP kabel gelegd van het Ziggo modem aangesloten op poort 1 en op de TP router op internet ingang .

Succes er mee , ik ben zeer tevreden over de oplossing maar het blijft een dure oplossing omdat Ziggo niet de kwaliteit levert waarvoor men betaald .

Een Cisko modem/router van Ziggo waar je na 3 meter geen Wifi meer heeft is een waardeloos ding .

Groet, Hans
 
Laatst bewerkt door een moderator:
Status
Niet open voor verdere reacties.
Terug
Bovenaan