• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

ChromeCast Werkt alleen als ik de utp kabel uit mijn Mac haal

Status
Niet open voor verdere reacties.
R

rembam

Sinds vrijdag heb ik een nieuwe modem van Ziggo gekregen de laatste Cisco modem EPC3928

hiervoor een andere en daar werkte Chromecast prima op!

nu doe ie het alleen als ik hem helemaal opnieuw reset en dan zonder utp kabel verbinding maak met wifi!

iemand een tip or trick

Remco
 
"nu doe ie het alleen als ik hem helemaal opnieuw reset en dan zonder utp kabel verbinding maak met wifi!"

Wat moet je resetten en wat start je zonder UTP-kabel op dan?
Bedoel je dat je MAC aangesloten via de UTP-kabel de Chromecast niet kan benaderen? En als beide op WIFI zitten wel?
De MAC via kabel ook via DHCP of vast IP-adres?

Kan liggen aan de lokale netwerk-instellingen. Ze moeten beide wel in dezelfde IP-range vallen.
 
reset

Als ik mijn chrome reset!

Maar het zit zo!

het werkte tot vrijdag..

vrijdag kreeg ik de nieuwe modem!
en toen werkte het niet meer!

Remco
 
Ik heb dat modem zelf niet, maar het klinkt als een firewall instelling waarbij wifi en bekabeld niet onderling multicast doorgeeft. Dus probeer de firewall instellingen eens anders te zetten.
 
Als je nog een switch hebt, zou je kunnen proberen om de router op de switch aan te sluiten en verder alle apparaten op die switch aan te sluiten. Op die manier gaat er geen inter verkeer via de router.

Of je moet in de multicast settings van de router gaan zoeken. Ik heb echter geen idee of er iets op de Cisco in te stellen is.
 
Als je nog een switch hebt, zou je kunnen proberen om de router op de switch aan te sluiten en verder alle apparaten op die switch aan te sluiten. Op die manier gaat er geen inter verkeer via de router.

Of je moet in de multicast settings van de router gaan zoeken. Ik heb echter geen idee of er iets op de Cisco in te stellen is.

De chromecast werkt alleen via wifi en van wifi naar wifi gaat het blijkbaar goed, alleen van wired naar wifi niet. Ik dacht dat er een instelling in de firewall was waarmee je wifi isoleert van het wired netwerk, maar wel internet geeft. Maar weet niet meer hoe die heet en heb zelf niet zo'n modem om dat te checken. Die setting zou dan open moeten.
 
chromecast naar fabrieks instelling en daarna via de app naar je nieuwe network laten zoeken en configureren....

B.:shock:
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan