Chello with Wireless LAN

  • Onderwerp starter andilein
  • Startdatum
Niet open voor verdere reacties.



I bought a wireless lan access point router and now want to use chello with more than 1PC.

I put the MAC adresse from the Router to the same that my network card had.

Then I tried to connect with the router to the Internet.
But it is not possible to get an IP adresse from the modem!

Is this unpossible with the chello ISP? Ore is there Something wrong in my configuration?

I have the D-Link DI-614+ Wireless Router.
Is there someone who can help me?
If possible in german language esle in english!


Re:chello wil Wireless LAN

Mein Deutsch ist nicht gut. So ich gehe engels reden ;)

Are you sure your connection to your router is working properly? Perhaps you are using a patch cable and should you use a twisted pair cable ??? You can see this on the leds of your modem and router. If the leds are on your cable is ok and if they are off your cable connection isn't good. :-\

You could also try to release and renew your ip adres.

If that doens't work you should take the power off your network devices. (all of them, the router and the modem)

And after a while(some hours) you could give them power again. If that doen't work? We will try to think up another solution.

Good luck
Re:Chello with Wireless Lan


I installed a wirelesslan yesterday with Dell equipment. It was a bit difficult but it works in the end.

Your network card and router have different Mac names and that is OK.

Point is that the router needs to be recognised by UPC and have the same IP address as your computer HAD, Your computer gets a new IP from the router.

First make the connection wired. You may find that you have to change the settings in your browser to use chello as a proxy.

When everything is working with the cables, then try the wireless. Don't forget your security settings.

I have a wireless environment and all i can say is:
1. I set the wireless router to recieve dynamic ip so it automatically recieves the cable modem's IP so even if Chello stops the lease and provides me with a new external ip adress the router will automatically follow.

2. set the router to use NAT ;)

3a. Either use DHCP to give the computers in your LAN an ip adress (192.168.x.x) automatically (make sure your nic is set to automatically receive an ipadress)

3b use no DHCP and make sure u manually give your computers (NIC) an ipadress in a range chosen by you.

4. I set my browser to automatically detect my internet settings and all seems to be fine.

I agree with MarcelM to start with 1 computer in your lan with a wired connection to your Wireless Router. Make sure that works first after the the next step is trying the wireless thingy.

This worked for me, i hope it is of any use. Good Luck.
useless kick.
Niet open voor verdere reacties.