chello verbinding valt weg met emule

Status
Niet open voor verdere reacties.

karin

Forum Gebruiker
Berichten
229
Ik heb een probleem met mijn internetverbinding wanneer ik op emule zit. Ik zit met drie computers in een netwerk met een Repotec router.
Het gebeurt regelmatig dat mijn chello verbinding eruit vliegt wanneer ik op emule zit. Soms gebeurt dat elk uur wel een keer, soms kan ik ook een dag zonder disconnected te zijn op emule zitten.
Het moment waarop de internetverbinding eruit knalt lijkt willekeurig. Ik heb al in emule geprobeerd de instellingen te veranderen (bijvoorbeeld de upload te verlagen en het aantal verbindingen per seconde te verlagen) maar dit helpt allemaal niet. Zelfs met de meest minimale instellingen houd ik dit probleem.
Ook wanneer emule goed loopt en ik het programma afsluit, krijg ik geen verbinding meer met internet. Ik moet dan zo'n 30 tot 40 min. wachten en dan komt de verbinding vanzelf weer terug. Als ik via de router op dat moment de internetverbinding test dan zegt ie dat de verbinding ok is. Ook heb ik de juiste poorten openstaan en heb ik een zogenaamd high id.
Wat kan het probleem zijn, iemand enig idee?

P.S. De computer draait op windows 2000 en ik heb een chello classic abonnement.
 
M

metalman

Hoi, geef eens wat meer info over de instellingen van emule, wat betreft de instellingen over de verbinding.....
dus.....max bronnen per bestand en de verbindingslimieten, het is n.l. zo als deze te hoog zouden staan het nogal wat bronnen van je verbinding vreet.......... en de kans is dan groot, dat je van die storingen krijgt, zoals verbinding die eruit "vliegt"..........
anders neem hier eens een kijkje:
https://members.ams.chello.nl/e.vanleeuwen13/faq/
Greetz :)
 
Topicstarter
Topicstarter
karin

karin

Forum Gebruiker
Berichten
229
ik heb de volgende instellingen staan:

capaciteiten:
ontvangen: 96 k/s
verzenden: 16 k/s

limieten:
ontvangen: 0
verzenden: 10 k/s

max. bronnen per bestand: 500
max. verbindingen: 200

Bij de uitgebreide instellingen staat het aantal verbindingen per 5 sec op 20 (de standaardinstelling)
 
M

metalman

Hi, over die instellingen valt niets over te zeggen, die staan goed.
Hoogstwaarschijnlijk kan je router die connecties niet aan...( er zit namelijk nogal veel verschil in de verkrijgbare routers qua prestaties op dit gebied.... ) om daar snel achter te kunnen komen, zou je de pc die voor emule gebruikt wordt even rechtstreeks aan chello kunnen "hangen" en dan kijken of de verbinding wel stabiel blijft..... check ook even op de site van de fabrikant v/d router of er geen nieuwe firmwares beschikbaar zijn, en gebruik je de laatste versie van Emule? 0.30a ?? deze versies worden n.l. ook steeds verbeterd.
Greetz, ik hoor het wel, in ieder geval succes ermee :)
 
Status
Niet open voor verdere reacties.

Vergelijkbare onderwerpen

Bovenaan