• Let op: Dit is het archief van het Provider Forum. De berichten die je hier ziet zijn gedateerd en er kan niet meer op worden gereageerd.

Chello SUCKS!

S

ScaredyCat

>:( >:( >:( :-X :-X :-X :'( :'( :'( >:( >:(

ok, 3 times I've called them no to tell them there is a problem. The first time the had my dhcp lease set at 2 minutes!

My connection keeps dying - their solution seems to be 'just reboot your modem' - when I point out that now the modem can't boot because their network sucks they go away and talk to '2nd line support' hahahhh what a joke.. They refuse to listen when I tell them that there's a problem at hop 2 (their kit) with 70% packet loss...

| Hop | %Loss | IP Address      | Node Name                          | Location                                    | Tzone  | ms  |  | Network                         |
2   | 70    | 213.93.67.129   | e67129.upc-e.chello.nl             | Netherlands                              | +01:00 | 19  |  | Chello DHCP                     

useless .... "Always on Internet connection" should be "Always on the verge of collapse Internet connection"


Chello suck, I've had enough... >:( >:( :-X :-X :-\ :-\ :'( :'(

looks like there are some good ADSL deals on atm...
 
I Think the people sucks there having bad computers.

I have more then 4 years chello and no problems.

Only the upgrading has a long time waiting but stil it works fine.

Never have a packets los.

I think you must looking your cables or you computer.
 
Xela zei:
I Think the people sucks there having bad computers.

I have more then 4 years chello and no problems.

Only the upgrading has a long time waiting but stil it works fine.

Never have a packets los.

I think you must looking your cables or you computer.


Well,

as networks are what I do, and network fault finding is one of my skills I actaully started my analysis on my network to ensure that it wasn't an issue. You seem to be of the opinion that no one has any knowledge and thus it must be "user error" ..
As I said, if I reboot my cable modem it fails to talk to THEIR server, that's nothing to do with my network at all. I suggest you read a few networking docs to bring yourself up to speed...

packet loss IS still occuring :(

SC
 
8)

Prob. a stupid idea, but it worked for a friend of mine;

Turn off the coumputer/router/server or whatever is connected to your modem.
Pull al plugs from the modem and leave them out for at least 10 minutes (feel the modem temperature.. it should be a lot cooler by then!)
Then put all plugs back in and wait till the modem comes online.
Then switch on the computer/router/server or whatever you have put there ;)

This worked for a frind of mine.. He has to turn off his modem every once and a while cause it runs to hot i suppose ;D

8)
 
Or try plug off your modem. Call them that your modem is broke and that everything is connected. (You can also get an hammer and try to hit the thing several times). Maybe they will give you a new modem and your problems are solved. And if it doesn't work it's not your modem ;D
 
If u can see where the problem is (hop 2...their server) Chello most certainly can see it too, so i suggest u try and say that (in a calm and nice way) to the helpdesk employees, and if they don't understand what ur saying try asking for someone that speaks decent English..... ;)

If the answer from Chello is that they don't have problems in their network, try and find out if ppl in your neighbourhood and on the same hub have simular problems.
Posting your region and/or Hub on this forum might help giving u insight in that.

(maybe....just maybe... u got a dirty Coax stickin' in your modem, to rule out all possible bugs on your side, clean it )
 
Terug
Bovenaan